DIY-HIFI-Forum

Zurück   DIY-HIFI-Forum > Elektronik > Allgemeine Themen
Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

» Veranstaltungen
 
 
Themen-Optionen
Alt 05.02.2016, 12:39   #3241
Jackelbarto
Erfahrener Benutzer
 
Registriert seit: 03.03.2015
Beiträge: 161
Standard Connex Kit

Ach so Pedda,

die großen Connex Kits habe ich mir übrigens zerschossen. Die großen Versionen haben zwar einen Alublock, den man an einen Kühlkörper schrauben kann, aber der Alublock ist leider mit der Masse verbunden. Bei den anderen Modulvarianten die ich von Connex habe ist das nicht so, deshalb hatte ich das dummerweise vorher nicht kontrolliert......
Jetzt ziehen die nur noch unheimlich viel Strom und geben keinen Ton mehr von sich
Jackelbarto ist offline   Mit Zitat antworten
Alt 07.03.2016, 17:39   #3242
Sparrow
Class-D Freak
 
Registriert seit: 12.01.2016
Beiträge: 166
Standard

Kurzer Bericht über meinen neuen Amp: Seit einer guten Woche hab ich den Sure IRS2092 mit 2 x 750 Watt mit einem Hypex SMPS laufen. Nach den ersten Takten war bereits klar, was das für ein Kaliber ist. Im Vergleich zu meinen bisherigen D-Amps kommt vor allem im unteren Bassbereich nochmal richtig Schub dazu und das bereits bei geringer Lautstärke. Der Bass ist dabei nicht "dicker", sondern tiefer, und das im besten Sinne. Dabei bleibt alles sehr durchhörbar und transparent. Die Basstreiber stehen nach jedem Paukenschlag direkt wieder, kein nachschwingen oder sonstiges. Schätze dass der Amp einfach in der Lage ist, stabil Leistung in jeder Lage zu liefern und die Treiber gut unter Kontrolle hat, wobei mit Sicherheit auch das Netzteil seinen Beitrag leistet. Auch bei den heftigsten Bassschlägen bleiben die Mitten und Höhen völlig unbeeindruckt, die Räumlichkeit bleibt ebenfalls stabil. Nach einer Stunde dauerlauthören sind die Lüfter des Amps nicht angesprungen und der Kühlkörper des Netzteils ist wärmer als der Amp. Am Wochende gehts zum Bekannten, um den IRS2750 an der Tricolore zu testen.

Die Eckdaten des Amps: 750Watt/Kanal an 4Ohm, N-Channel IRFB4227 Hexfets, Ultrafast Dioden. Stromversorgung: Hypex Ausgangsspannung +-64Volt, mit 1.5 kW Ausgangsleistung.

Viele Grüße
Nico
Angehängte Grafiken
Dateityp: jpg IRS2750_a.jpg (43,4 KB, 72x aufgerufen)
Dateityp: jpg IRS2750_b.jpg (44,0 KB, 71x aufgerufen)
Dateityp: jpg SMPS1200-400.jpg (32,2 KB, 71x aufgerufen)

Geändert von Sparrow (09.03.2016 um 09:46 Uhr).
Sparrow ist offline   Mit Zitat antworten
Alt 07.03.2016, 19:25   #3243
Kleinhorn
Erfahrener Benutzer
 
Registriert seit: 19.03.2009
Beiträge: 1.402
Standard

Zitat:
der Alublock ist leider mit der Masse verbunden
Das ist ja blöd....bei den kleinen Kits ist das aber auch so. Nylonschrauben gehen...aber tröste Dich...mir sind zwei abgefurzt nach dem Wechsel auf den Alukühler...nur beim Wechsel von Einzelkühlern auf den Alublock...keine Idee warum.
Messen tun sie sich noch gleich wie die heilen...nur die Mute-Led geht nicht aus...toll...

@Sparrow
Glückwunsch zu dem Kracher...1,5 kW sind schon hart...
und schön, wenn die Lüfter ruhig bleiben...

Pedda
Kleinhorn ist offline   Mit Zitat antworten
Alt 07.03.2016, 22:46   #3244
Jackelbarto
Erfahrener Benutzer
 
Registriert seit: 03.03.2015
Beiträge: 161
Standard

Zitat:
Zitat von Kleinhorn Beitrag anzeigen
Das ist ja blöd....bei den kleinen Kits ist das aber auch so. Nylonschrauben gehen...aber tröste Dich...mir sind zwei abgefurzt nach dem Wechsel auf den Alukühler...nur beim Wechsel von Einzelkühlern auf den Alublock...keine Idee warum.
Messen tun sie sich noch gleich wie die heilen...nur die Mute-Led geht nicht aus...toll...


Pedda
Dann weiß ich warum.... Dann nimmt Connex den Kühlkörper als Massebrücke für die Platine. Bei mir ist es passiert als ich den Alublock komplett von der Masse getrennt hatte....

Rene
Jackelbarto ist offline   Mit Zitat antworten
Alt 08.03.2016, 19:56   #3245
Kleinhorn
Erfahrener Benutzer
 
Registriert seit: 19.03.2009
Beiträge: 1.402
Standard

Eigentlich hab ich alle gleich umgebaut...4 funktionieren 2 nicht..
Aber danke für den Tip...ich werd mir das mal ansehen und im Vergleich mal messen...

Pedda
Kleinhorn ist offline   Mit Zitat antworten
Alt 09.03.2016, 07:37   #3246
Jackelbarto
Erfahrener Benutzer
 
Registriert seit: 03.03.2015
Beiträge: 161
Standard

Zitat:
Zitat von Kleinhorn Beitrag anzeigen
Eigentlich hab ich alle gleich umgebaut...4 funktionieren 2 nicht..
Aber danke für den Tip...ich werd mir das mal ansehen und im Vergleich mal messen...

Pedda
Ist nur eine Vermutung von mir.....

Ich habe übrigens die IRAUD 200 aus meiner Endstufe wieder raus geschmissen, die spielen mir zu Mitten betont. Dafür sind jetzt Hypex UCD 400 HG drin ---> Wow. Die haben einen richtig geilen Klang. Die muß man allerdings laut Saarmichel unbedingt symmetrisch speisen, und er hat recht :
http://www.diy-hifi-forum.eu/forum/s...ead.php?t=4537
Das Thai Schaltnetzteil habe ich weiter benutzt, passte von den Spannungen.

Grüße
Rene
Jackelbarto ist offline   Mit Zitat antworten
Alt 09.03.2016, 09:55   #3247
Kleinhorn
Erfahrener Benutzer
 
Registriert seit: 19.03.2009
Beiträge: 1.402
Standard

Hi Rene..
Wie hast Du denn Symetrisch gespeist bzw gab der VV das her?

Ich hätte nur die Möglichkeit ein DRV134 zu nutzen oder ähnlich.
Die Frontends von 2pi haben eine andere Impedanz..maybe kann man die auf 10k anpassen...
Ich hatte das bei den Abletec schon ausprobiert...klanglich hat die sym Speisung die Boards nach vorn gebracht...auch ohne passende Impedanz...
Kleinhorn ist offline   Mit Zitat antworten
Alt 10.03.2016, 00:06   #3248
Jackelbarto
Erfahrener Benutzer
 
Registriert seit: 03.03.2015
Beiträge: 161
Standard

Zitat:
Zitat von Kleinhorn Beitrag anzeigen
Hi Rene..
Wie hast Du denn Symetrisch gespeist bzw gab der VV das her?

Ich hätte nur die Möglichkeit ein DRV134 zu nutzen oder ähnlich.
Die Frontends von 2pi haben eine andere Impedanz..maybe kann man die auf 10k anpassen...
Ich hatte das bei den Abletec schon ausprobiert...klanglich hat die sym Speisung die Boards nach vorn gebracht...auch ohne passende Impedanz...
Moin,

ja, ich habe einmal ein Traktor Control S4 in meinem Bastelzimmer und in unseren Wohnzimmer einen Denon DN-500AV. Ich hatte auch erst mit den Abletecs geliebäugelt, aber die sind recht eingeschränkt in der Eingangssignalspannung, deshalb hatte ich mich für die Hypex entschieden.

Rene
Jackelbarto ist offline   Mit Zitat antworten
Alt 12.03.2016, 11:58   #3249
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 847
Standard

Hallo,

neues Spielzeug



Bild in hoher Auflösung: http://abload.de/img/tn3000b6pzx.jpg



Bild in hoher Auflösung: http://abload.de/img/digi-amptn300z5ojm.jpg

http://www.ebay.com/itm/111310062228

http://www.ebay.com/itm/121836907550

Gegen das Digiclass TN3000 ist ein L-15D rein optisch regelrecht ein schmächtiger Zwerg- auch die Verarbeitungs-Qualität gefällt mir wirklich gut.

Bin wirklich schon mal sehr gespannt wie sich die Dinger klanglich + leistungsmäßig so schlagen werden.


Gruß

Michael

Geändert von Saarmichel (12.03.2016 um 12:09 Uhr).
Saarmichel ist offline   Mit Zitat antworten
Alt 12.03.2016, 12:16   #3250
Jackelbarto
Erfahrener Benutzer
 
Registriert seit: 03.03.2015
Beiträge: 161
Standard

Zitat:
Zitat von Saarmichel Beitrag anzeigen
Hallo,

neues Spielzeug




http://www.ebay.com/itm/111310062228

http://www.ebay.com/itm/121836907550

Gegen das Digiclass TN3000 ist ein L-15D rein optisch regelrecht ein schmächtiger Zwerg- auch die Verarbeitungs-Qualität gefällt mir wirklich gut.

Bin wirklich schon mal sehr gespannt wie sich die Dinger klanglich + leistungsmäßig so schlagen werden.


Gruß

Michael

Moin,

die Werte klingen gut, bin gespannt auf deinen Bericht. Vielleicht wären die ja was für meine PA-Endstufe. Ich befürchte allerdings, dass die Leistungsangaben doch sehr geschönt sind?

Grüße
Rene
Jackelbarto ist offline   Mit Zitat antworten
Alt 12.03.2016, 12:22   #3251
Jackelbarto
Erfahrener Benutzer
 
Registriert seit: 03.03.2015
Beiträge: 161
Standard UcD2k

Hi Michael,

welches Netzteil benutzt du eigentlich für deine UcD2k?

Rene


Jackelbarto ist offline   Mit Zitat antworten
Alt 12.03.2016, 12:31   #3252
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 847
Standard

Zitat:
Zitat von Jackelbarto Beitrag anzeigen
Ich befürchte allerdings, dass die Leistungsangaben doch sehr geschönt sind?
Das glaube ich allerdings nicht, denn alles ist wirklich sehr reichlich dimensioniert.

Es sind da nämlich wohl insgesamt vier IRFP4229 http://www.irf.com/product-info/data...rfp4229pbf.pdf verbaut. Strom dürfte das Board jedenfalls reichlich liefern können. Darauf deutet auch die große RK-Spule, mit dem dicken Draht hin.

Evtl. versuche ich deshalb sogar die Boards im Brückenbetrieb ( symmetrisch angesteuert ) zu betreiben

Gruß

Michael
Saarmichel ist offline   Mit Zitat antworten
Alt 12.03.2016, 12:34   #3253
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 847
Standard

Zitat:
Zitat von Jackelbarto Beitrag anzeigen

welches Netzteil benutzt du eigentlich für deine UcD2k?
Hypex SMPS3KA700
Saarmichel ist offline   Mit Zitat antworten
Alt 12.03.2016, 16:40   #3254
Icebreaker82
Neuer Benutzer
 
Registriert seit: 31.12.2015
Ort: Hattingen
Beiträge: 25
Standard

Bin gespannt wie sie sich klanglich gegen deine letzten Module und gegen deine Hypex schlagen
Icebreaker82 ist offline   Mit Zitat antworten
Alt 12.03.2016, 20:31   #3255
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 847
Standard

Hallo.

Zitat:
Zitat von Icebreaker82 Beitrag anzeigen
Bin gespannt wie sie sich klanglich gegen deine letzten Module und gegen deine Hypex schlagen
Der Versuchsaufbau ist fertig gestellt.



Bild in hoher Auflösung: http://abload.de/img/thai-irs-amp26sn7.jpg

Leider hat sich der Verstärker mit deutlich vernehmbaren Rauschen + Gespratzel aus den LS gleich disqualifiziert. Für mich ein absolutes K.O.-Kriterium- so was geht nämlich gar nicht

Zudem stört der Verstärker- wenn er eingeschaltet ist, auf einigen Kanälen den Kabel-Fernseh Empfang. Die EMI-Verträglichkeit ist also unser aller Sau. Ein weiteres K.O.-Kriterium für mich.

Klanglich hätte somit der Klang auch nichts mehr herausgerissen. Klanglich finde ich das Ding nämlich auch nicht besonders gut- nein sogar ehrlich gesagt ganz furchtbar. In der Rangliste der IRS-2092S Amps spielt dieser Verstärker leider klanglich ganz-ganz unten. Eindeutig der schlechteste IRS-2092S Amp den ich kenne.

Von der Klang-Qualität eines Abletec / Anaview- oder Hypex-Amps, ist man also erst recht ganz-ganz weit weg.

Kann man also getrost vergessen

Gruß

Michael
Saarmichel ist offline   Mit Zitat antworten
Alt 13.03.2016, 11:36   #3256
pillepalle123
Erfahrener Benutzer
 
Registriert seit: 30.05.2015
Ort: 56154
Beiträge: 156
Standard

Kommt denn wenigstens das raus, was beworben wurde?
Suche eine starke diy alternative zu pa endstufen für meine Subwoofer. Ohne Hochtöner dürfte das Gepratzel ja nicht auftreten, oder?

MFG
Chris
pillepalle123 ist offline   Mit Zitat antworten
Alt 13.03.2016, 17:44   #3257
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 847
Standard

Zitat:
Zitat von pillepalle123 Beitrag anzeigen
Kommt denn wenigstens das raus, was beworben wurde?

Ohne Hochtöner dürfte das Gepratzel ja nicht auftreten, oder?
Hallo Chris,

Leistung hat das Ding scheinbar genug. Allerdings halte ich dieses Board insgesamt für eine schlechte Konstruktion.

Das Board ist einfach zu groß, die Leitungswege zu lang. Die Endstufen-Fets sitzen einfach zu weit weg von der Spule. Dieser lange Leistungsweg, der das PWM-Signal- mit ordentlich Leistung trägt, wirkt dann als Antenne. Das ist bei diesem Board der gesamte Bereich in der Mitte der Platine- da wo der DIGICLASS-Logo eingeätzt ist.



Bild in hoher Auflösung:http://abload.de/img/tn3000-rckseite2qs8f.jpg

Das Rauschen-Gespratzel dürfte seine Ursache auch in der unglücklichen Leiterbahnführung haben. Der Massebezug für die Cinchleitung sitzt nämlich genau gegenüber dem Punkt, wo der GND aus dem SMPS angeschlossen wird.

Ich habe heute Morgen mal versucht an der Masse-Leitung ( Massebezug ) zu spielen. Das Ergebnis ( Störgeräusche ) wurden noch massiver. Ein Anschluss der Logitech Squezzebox Touch funktionierte überhaupt nicht. Da hat es mit einem unglaublichen Pegel gerauscht + gespratzelt. Ich hatte dann die Schnautze gestrichen voll und habe die Squezzebox mal abgeschaltet. Hätte ich besser nicht gemacht. Zuerst war tatsächlich Ruhe- doch auf einmal fängt es mit einem unerträglichen Pegel aus den LS an zu pfeifen und kreischen. Zum Glück hat es mir dabei nicht die Beyma TPL-150H zerrissen. Das war der Punkt für mich, dieses unsägliche Sch...ding nun endgültig aus der Audiokette zu entfernen. Mittlerweile ist der Versuchsaufbau wieder zerlegt und die Amp-Module im Lagerort: "Speicher" entsorgt.

Das 2,5 KW Thai-SMPS ( sogar zwei Stk. ) bekommt demnächst die Aufgabe zugeteilt, für die ich die beiden SMPS ursprünglich vor Monaten gekauft habe.



Bild in hoher Auflösung: http://abload.de/img/a-b-platinen6mux4.jpg

Damit sollen 2 Mono-Brückenverstärker, mit jeweils 2 KW aufgebaut werden

Das wird ein ziemlich aufwändiges- und relativ kostspieliges Projekt. Wird Zeit das ich mir die Transitoren und die Gehäuse bestelle, alles andere liegt hier schon bereit.

Als kleinen Trostpreis- zur Frustbewältigung, habe ich mir heute nochmal den Gremlin-Amp aufgebaut.



Bild in hoher Auflösung: http://abload.de/img/gremlin-amplaspv.jpg

Schon die ersten Töne und ich war wieder froh + fröhlich. Einfach nur Wahnsinn

So, ich gehe jetzt mal mit dem Gremlin die Bude erlegen

In diesem Sinne, Gruß.

Michael
Saarmichel ist offline   Mit Zitat antworten
Alt 13.03.2016, 19:51   #3258
PR54
Diyrentner
 
Registriert seit: 10.12.2008
Ort: 47506 Niederrhein
Beiträge: 684
Standard

Blicke mal wieder nicht durch, Brauch das Sure Teil nur eine Gleichspannung von 30-50V? Denke gerade an meine Meanwell Schaltnetzteile mit 48V.


Gruß Peter
PR54 ist offline   Mit Zitat antworten
Alt 13.03.2016, 22:01   #3259
der-gt
Neuer Benutzer
 
Registriert seit: 13.03.2016
Beiträge: 2
Standard

Hallo allerseits, ich beschäftige mich schon länger mit dem Gedanken einen "eigenen" Amp aufzubauen und nun habe ich auch akute Notwendigkeit dafür.

Wir bauen gerade ein Homerecording Studio auf.
Insgesamt haben wir einen Primärraum und einen Sekundärraum.

Im Primärraum wird ein Single Bass Array aufgebaut (mit vier 8,5" Subs), sowie zwei Subwoofer mit 12"ern.
Das SBA und die 12"er müssen dabei NIE gleichzeitig arbeiten!

Im Sekundärraum, müssen alle Speaker gleichzeitig laufen können.
Zwei 10" Subs, sowie Nubert NuWave35 als Abhöre, sowie zwei Selbstbau zwei Wege Kompaktboxen, welche Aktiv per MiniDsp angesteuert werden sollen.
Die zwei Wege aktiven werden dabei nur ab und an laufen. NuWaves und Subs müssen immer versorgt werden.

Was ich hier gelesen habe, spielen die L15D analytischer als die IRAUD200 (Grün/Blau), denen wird aber ein insgesamt besserer und druckvollerer Klang attestiert.

Die NuWaves sollen bei uns als Abhöre dienen, ergo brauche ich da schon nen Präzisen Amp. Da diese nur bis ca. 80Hz runterspielen, muss der auch nicht soo viel Punch haben.
Da wäre wohl der L15D / L15D Pro die Wahl?
Das gleiche für die zwei Wege Kompakten?
Die Subwoofer wieder rum, brauchen ebenfalls einen Zuspieler der nach Möglichkeit ordentlich Zunder hat, gleichzeitig aber auch Präzise ist.
Mit dröhnendem Bass können wir nichts anfangen.
Da dann eher die IRAUD200 ?

Ich hatte jetzt folgendes gedacht, weil wir zwar nicht am falschen Ende sparen wollen - aber jeder Euro auch sitzen muss:

Thai SMPS 1200 Watt sowie 2 grüne IRAUD200 und 2 L15D oder L15D-Pro.
Damit dann erstmal spielen und später dann noch L15D und IRAUDs nachkaufen, jenachdem welcher Amp für den Einsatzzweck besser ist.
Oder kann ich mir die L15D(Pro) direkt sparen?
Das ganze soll dann auf einen Amp pro Speaker ausgebaut werden. Oder ist es Sinnvoller 1-2 IRAUD2000 zu kaufen und an einen Amp die Speaker per Reihen / Parallelschaltung zu betreiben?

Eine Überlegung wäre, noch vier weitere IRAUD200 zu bestellen, sowie ein passendes SMPS mit ~70V und damit den Primärraum zu versorgen.
Mit dem dann übrig bleibendem Thai SMPS und acht L15D / L15D-Pro den Sekundär Raum zu versorgen.

Vielen Dank und schönen Gruß,
Moritz
der-gt ist offline   Mit Zitat antworten
Alt 14.03.2016, 08:31   #3260
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 847
Standard

Zitat:
Zitat von PR54 Beitrag anzeigen
Denke gerade an meine Meanwell Schaltnetzteile mit 48V.
Hallo Peter,

BINGO-würde für den kleinen Gremlin-Amp ideal passen.

Wie viel Strom kann Dein SMPS denn liefern ???.

Meinen Messungen nach zieht der Amp gemittelt, bei sehr hoher Ausgangsleistung ( Ohrenbluten-Lautstärke !!! ) um die 100 Watt. Mein Meanwell HLG-320-36A ( auf 39 Volt hochgedreht / 320 Watt ) reicht jedenfalls vollkommen aus.

Gruß

Michael
Saarmichel ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HMW und doch zunehmend starker Virenbefall kho neue Mitglieder 1 11.12.2010 10:19
Andrian Audio und Audio Development - Car Hifi im Wohnzimmer? Flo Allgemeine Themen 7 14.02.2010 11:43
digital-highend Amarra dieterschneider Allgemeine Themen 0 18.11.2009 16:06
Digital Audio Processor PR54 Allgemeine Themen 0 27.03.2009 08:48

Powered by vBadvanced CMPS v3.2.2
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:29 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.