» über uns

» Registrierung

Liebe Mitleserinnen, Mitleser, Foristinnen und Foristen,

wer sich von Euch in letzter Zeit mit dem Gedanken getragen hat, Mitglied unseres wunderbaren IGDH-Forums zu werden und die vorher an dieser Stelle beschriebene Prozedur dafür auf sich genommen hat, musste oftmals enttäuscht feststellen, dass von unserer Seite keine angemessene Reaktion erfolgte.

Dafür entschuldige ich mich im Namen des Vereins!

Es gibt massive technische Probleme mit der veralteten und mittlerweile sehr wackeligen Foren-Software und die Freischaltung neuer User ist deshalb momentan nicht mit angemessenem administrativem Aufwand möglich.

Wir arbeiten mit Hochdruck daran, das Forum neu aufzusetzen und es sieht alles sehr vielversprechend aus.

Sobald es dies bezüglich Neuigkeiten, respektive einen Zeitplan gibt, lasse ich es Euch hier wissen.

Das wird auch für alle hier schon registrierten User wichtig sein, weil wir dann mit Euch den Umzug auf das neue Forum abstimmen werden.

Wir freuen uns sehr, wenn sich die geneigten Mitleserinnen und Mitleser, die sich bisher vergeblich um eine Freischaltung bemüht haben, nach der Neuaufsetzung abermals ein Herz fassen wollen und wir sie dann im neuen Forum willkommen heißen können.

Herzliche Grüße von Eurem ersten Vorsitzenden der IGDH

Rainer Feile
Zeige Ergebnis 1 bis 4 von 4
  1. #1
    Erfahrener Benutzer
    Registriert seit
    07.03.2010
    Ort
    Hannover
    Beiträge
    366

    Standard Kopfhörerverstärker an MiniDSP 4x10HD

    Hallo,

    ich brauche mal Euren Input, stehe irgendwie aufm Schlauch. Der 4x10HD hat 8 Ausgänge. 1bis6 sind belegt durch mein 3Wege System.

    Warum kann ich nicht 7+8 benutzen, um dort einen Kopfhörerverstärker anzuschließen? Entsprechendes Routing habe ich vorgenommen. Egal was ich ändere, es kommt nur ganz leise etwas aus dem Kopfhörer. Plattenspieler geht per Cinch rein und über Ausgang 7+8 in den Kopfhörerverstärker. Die Dip Schalter habe ich auch schon auf 2V Ausgangsspannung gesetzt, ohne Erfolg.

    Schließe ich den Kopfhörerverstärker direkt an den Plattenspieler an, funktioniert alles. Ich will eigentlich nur den MiniDSP als Quellenwahl für Platte und CD benutzen und das Signal durchrouten.

    Wo ist der Denkfehler? Ich komme einfach nicht drauf

    Besten Dank für nen Denkanstoß,
    Marcel
    Geändert von boarder (14.05.2024 um 19:20 Uhr)

  2. #2
    Erfahrener Benutzer
    Registriert seit
    07.03.2010
    Ort
    Hannover
    Beiträge
    366

    Standard

    Hier nochmal zur Verdeutlichung der Kette:

    Rillenfräse --> MiniDSP Analog Eingang ---> MiniDSP Analog Ausgang 7+8 --> Kopfhörerverstärker Eingang --> nur mega leiser Ton, funktioniert nicht

    Neue Erkenntnis: mit einem DAC dazwischen über den Digital Ausgang vom MiniDSP funktioniert alles:

    Rillenfräse --> MiniDSP Analog Eingang ---> MiniDSP Digital Coax Ausgang --> DAC Coax Eingang --> DAC Coax Ausgang --> Kopfhörerverstärker Eingang --> alles wunderbar

    Nur verstehen tue ich es nicht

  3. #3
    Vorsicht schräger Humor
    Registriert seit
    01.12.2016
    Ort
    Düren
    Beiträge
    6.871

    Standard

    Moin,
    ich verstehe nicht was du schilderst. Hast du für Kopfhörerbetrieb ein neues Preset erstellt?Hast du Ein- und Ausgänge entsprechend verknüpf?
    Kabelanschlüsse helfen so nicht weiter.
    Jrooß Kalle

  4. #4
    Erfahrener Benutzer
    Registriert seit
    07.03.2010
    Ort
    Hannover
    Beiträge
    366

    Standard

    Moin Kalle,

    korrekt, für den Kopfhörer habe ich ein neues Preset. Das Routing für die analogen Ausgänge entsprechend auf die Kanäle 7 und 8 gelegt. Alle anderen Kanäle sind auf "Mute".

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0