» über uns

» Registrierung

Liebe Mitleserinnen, Mitleser, Foristinnen und Foristen,

wer sich von Euch in letzter Zeit mit dem Gedanken getragen hat, Mitglied unseres wunderbaren IGDH-Forums zu werden und die vorher an dieser Stelle beschriebene Prozedur dafür auf sich genommen hat, musste oftmals enttäuscht feststellen, dass von unserer Seite keine angemessene Reaktion erfolgte.

Dafür entschuldige ich mich im Namen des Vereins!

Es gibt massive technische Probleme mit der veralteten und mittlerweile sehr wackeligen Foren-Software und die Freischaltung neuer User ist deshalb momentan nicht mit angemessenem administrativem Aufwand möglich.

Wir arbeiten mit Hochdruck daran, das Forum neu aufzusetzen und es sieht alles sehr vielversprechend aus.

Sobald es dies bezüglich Neuigkeiten, respektive einen Zeitplan gibt, lasse ich es Euch hier wissen.

Das wird auch für alle hier schon registrierten User wichtig sein, weil wir dann mit Euch den Umzug auf das neue Forum abstimmen werden.

Wir freuen uns sehr, wenn sich die geneigten Mitleserinnen und Mitleser, die sich bisher vergeblich um eine Freischaltung bemüht haben, nach der Neuaufsetzung abermals ein Herz fassen wollen und wir sie dann im neuen Forum willkommen heißen können.

Herzliche Grüße von Eurem ersten Vorsitzenden der IGDH

Rainer Feile
Seite 3 von 4 ErsteErste 1 2 3 4 LetzteLetzte
Zeige Ergebnis 41 bis 60 von 63

Thema: Ls - B12

  1. #41
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Ostfriesland
    Beiträge
    508

    Standard

    Hallo,

    mittlerweile bin ich mit der Entwicklung schon ein bisschen weiter.

    Ich habe als erstes die Messdaten in Boxsim importiert und versucht, die erste Weichenschaltung zu simulieren. Ich war mit Filter 2.Ortnung angefangen, aber komischerweise hatte ich beim TMT statt den Einbruch bei 1,5 kHz dort plötzlich eine Überhöhung. Ich habe den Buckel nicht wegbekommen, auch mit einer Impedanzkorrektur nicht. Hab dann einfach ein Saugkreis genommen, das Resultat sieht so aus.
    Klicke auf die Grafik für eine größere Ansicht

Name:	2024-04-25_110934.jpg
Hits:	524
Größe:	202,8 KB
ID:	74150

    Ich weiß nicht, ob man das so machen kann? Die Impedanz geht bei 5 kHz auch steil hoch, ich weiß nicht, ob das Probleme macht?
    Aber so wäre eine Trennung bei 2,5 kHz möglich.

    Hier die erste Simulation.
    Klicke auf die Grafik für eine größere Ansicht

Name:	2024-04-25_110550.jpg
Hits:	520
Größe:	194,2 KB
ID:	74151
    Mit der Filterung bin ich erst mal zufrieden, aber mit der Impedanz bei der Trennfrequenz bin ich mir nicht sicher.

    Gruß
    Werner

  2. #42
    Chef Benutzer Benutzerbild von Azrael
    Registriert seit
    19.04.2009
    Ort
    53919 Weilerswist
    Beiträge
    3.158

    Standard

    Nochmal zurück zum Fügen von Nah- und Fernfeldmessungen: ich messe mit REW und füge in VituixCAD. Dort nehme ich auch die Bafflestep- und Pegelkorrekturen der Nahfeldmessungen vor.

    Wie genau ich da vorgehe, hatte ich hier mal beschrieben. Auch die nachfolgenden Posts zu lesen, könnte hilfreich sein, vor allem, weil es dann noch eine etwas einfachere Methode gibt, die Nahfeldmessung eines ggf. vorhandenen BR-Ports pegelmäßig an die des T(M)Ts anzupassen.

    Ist vielleicht als alternativer Weg ganz interessant.

    Viele Grüße,
    Michael
    Geändert von Azrael (25.04.2024 um 12:20 Uhr)

  3. #43
    Erfahrener Benutzer Benutzerbild von 4711Catweasle
    Registriert seit
    16.01.2021
    Ort
    Hannover
    Beiträge
    1.398

    Standard

    Moin Werner,

    Zitat Zitat von Pollton Beitrag anzeigen
    ...Ich war mit Filter 2.Ortnung angefangen, aber komischerweise hatte ich beim TMT statt den Einbruch bei 1,5 kHz dort plötzlich eine Überhöhung. Ich habe den Buckel nicht wegbekommen, auch mit einer Impedanzkorrektur nicht. Hab dann einfach ein Saugkreis genommen, das Resultat sieht so aus.

    Ich weiß nicht, ob man das so machen kann? Die Impedanz geht bei 5 kHz auch steil hoch, ich weiß nicht, ob das Probleme macht?
    Aber so wäre eine Trennung bei 2,5 kHz möglich.


    Mit der Filterung bin ich erst mal zufrieden, aber mit der Impedanz bei der Trennfrequenz bin ich mir nicht sicher.
    es kann sein das Du mit deinem 12dB Filter (zu großer Kondensator) einen Überschwinger gebaut hast.
    Das kannst Du Dir in BassCADe, vom Prinzip her, sehr gut anschauen:
    Klicke auf die Grafik für eine größere Ansicht

Name:	Überschwinger.jpg
Hits:	52
Größe:	155,5 KB
ID:	74154

    Klanglich kann ich das nicht wirklich beurteilen da ich solche "Fehlabstimmungen" immer vermieden habe.
    Ich würde mir Wasserfall, Burst Decay und Verhalten unter Winkeln (an der Stelle und allgemein) ansehen und hören.
    Auch die Membranreso bei 2Khz würde ich mir (beschaltet) im Wasserfall anschauen - die ist beschaltet ja nur ca. 2dB unter.....

    Impedanz ist imho kein Problem wenn sie nicht unter die 4 Ohm Spezifikation (meine 3,2 Ohm) rutscht.

    Insgesamt sieht der Hochton (fürs Auge) 2-3dB zu leise aus.....

    Gruß Karsten

    Wer den Blick immer nur stramm auf den Horizont gerichtet hat, stürzt über die Ruinen der Vergangenheit.

  4. #44
    Chef Benutzer
    Registriert seit
    09.02.2018
    Ort
    Erftstadt-Lechenich
    Beiträge
    3.648

    Standard

    Zufall! Du hast mir auch gerade sehr geholfen mit Deinem Hinweis. Danke Jetzt weiß ich wo ich suchen muss.
    Gruß
    Arnim

    Das Universum schuldet einem nichts.

  5. #45
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Ostfriesland
    Beiträge
    508

    Standard

    Hallo Michael,
    Zitat Zitat von Azrael Beitrag anzeigen
    Wie genau ich da vorgehe, hatte ich hier mal beschrieben. Auch die nachfolgenden Posts zu lesen, könnte hilfreich sein, vor allem, weil es dann noch eine etwas einfachere Methode gibt, die Nahfeldmessung eines ggf. vorhandenen BR-Ports pegelmäßig an die des T(M)Ts anzupassen.
    vielen Dank für den Link. Ist sehr informativ, muss ich mir aber noch mal in Ruhe genau anschauen

    Mit VituixCAD stehe ich immer noch auf Kriegsfuß, das Programm nutze ich aktuell nicht.

    Gruß
    Werner

  6. #46
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Ostfriesland
    Beiträge
    508

    Standard

    Hallo Karsten,
    Zitat Zitat von 4711Catweasle Beitrag anzeigen
    Moin Werner,
    es kann sein das Du mit deinem 12dB Filter (zu großer Kondensator) einen Überschwinger gebaut hast.
    Das kannst Du Dir in BassCADe, vom Prinzip her, sehr gut anschauen:
    Ja, das war auch meine Sorge, ich hebe dadurch ja quasi passiv an, deswegen bin ich mir nicht sicher, ob sich das für Klang doch negativ auswirkt?

    Ein guter Tipp, die Funktion in BassCADe hatte ich noch nie benutzt.

    Klanglich kann ich das nicht wirklich beurteilen da ich solche "Fehlabstimmungen" immer vermieden habe.
    Wollte ich auch vermeiden, aber passt so gut zum HT Aber eigentlich sollte der Einbruch gar nicht da sein

    Ich würde mir Wasserfall, Burst Decay und Verhalten unter Winkeln (an der Stelle und allgemein) ansehen und hören.
    Auch die Membranreso bei 2Khz würde ich mir (beschaltet) im Wasserfall anschauen - die ist beschaltet ja nur ca. 2dB unter.....
    Messungen habe ich schon gemacht, ich meine Wasserfall sah gut aus, muss ich noch mal schauen. Messungen kommen demnächst, habe gerade wenig Zeit

    Insgesamt sieht der Hochton (fürs Auge) 2-3dB zu leise aus.....
    Ich hinke hier mit der Berichterstattung ein bisschen hinterher, ich konnte mittlerweile schon reinhören, aber mein Höreindruck sagt was anders. Dazu folgen später noch Messungen und dann schreibe ich was dazu.

    Gruß
    Werner

  7. #47
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Ostfriesland
    Beiträge
    508

    Standard

    Mion zusammen,
    Zitat Zitat von 4711Catweasle Beitrag anzeigen
    Insgesamt sieht der Hochton (fürs Auge) 2-3dB zu leise aus.....
    moin Karsten. Dazu wollte ich ja noch mal näher drauf eingehen, aber dazu muss ich etwas weiter ausholen.
    Ja, den Hochtonabfall hast du schon richtig erkannt. Dazu muss ich sagen, die Simulation ist eine Version, nachdem ich die Lautsprecher das erste Mal gehört hatte. Anfangs hatte ich tatsächlich 2-3 dB mehr Hochton, aber gleich beim ersten hören kam mir der Hochtoner viel zu laut vor, ja er war aggressiv, so dass ich es schnell wieder verworfen hatte. Habe dann versucht, mit weniger Hochton abzustimmen.

    Ich gehe meistens so vor, ich simuliere mit Boxsim grob eine Weiche, damit ich ein Startpunkt habe, dann mache ich mit Messen, Hören und Bauteiletauschen weiter. Das wiederhole ich so lange, bis es passt. Boxsim nehme ich zur Unterstützung, um zu sehen, was sich mit welchem Bauteil ändert, so kann ich es gezielt tauschen. Mit dieser Methode komme ich relativ schnell zum guten Ergebnis.

    Hier die erste Messung.

    Klicke auf die Grafik für eine größere Ansicht

Name:	2024-01-14_140146.png
Hits:	376
Größe:	63,0 KB
ID:	74170


    Ja, was soll ich sagen? Die Senke bei 1,6 kHz ist in der Realität leider noch vorhanden. Einen leichten Hochtonabfall ist hier auch zu erkennen, aber trotzdem klingt der Hochtöner immer noch vorlaut, man hört ihn immer raus, das soll ja nicht sein. Leider verhält sich der Hochtöner trotz WG unter Winkel mit zu viel Energie nicht sauber. Ich experimentiere noch mit einem Spannungsteiler, um die Schärfe herauszunehmen.

    Gruß
    Werner
    Miniaturansicht angehängter Grafiken Miniaturansicht angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	Winkel 1.png
Hits:	16
Größe:	60,8 KB
ID:	74169  

  8. #48
    Erfahrener Benutzer Benutzerbild von 4711Catweasle
    Registriert seit
    16.01.2021
    Ort
    Hannover
    Beiträge
    1.398

    Standard

    Moin Werner,

    ich denke das der agressive / vorlaute Klang des HT nicht primär vom Pegel (im Verhältnis zum TMT) kommt.
    Das ist imho eine Kombination aus Deiner Schallwandgeometrie und der Beschaltung um das Ganze möglichst "glatt" zu bekommen.

    Zum Beispiel - in Deiner HT Rohmessung:
    https://www.diy-hifi-forum.eu/forum/...2&d=1711666493
    Rote Kurve (30 Grad ?) ist eine Überhöhung bei ca. 4,8Khz zu sehen - vermutlich irgendein Kanteneffekt Deiner SW....
    ...nicht bündig eingefrästes WG, Kante der aufgesetzten Schallwand, Kante vom Korb TMT ???

    Das ist imho ungewöhnlich für diese HT / WG Kombi - siehe hier:
    https://heissmann-acoustics.de/test_...r_dt300_wg300/
    Schau dir auch mal die Cinetor an - Verhalten HT beschaltet unter Winkel.
    Die HT / WG Kombi "mag" kleine (oder gaaanz große) Schallwände.......

    Ich weiß jetzt nicht wie viel Aufwand Du betreiben möchtest / kannst ?
    Vorteilhaft kann eine entsprechend modellierte Schallwand sein - sauber versenkte Chassis und angeschrägte
    Schallwand um das WG rum.
    Beisiel:
    Klicke auf die Grafik für eine größere Ansicht

Name:	g1f8ho.jpg
Hits:	37
Größe:	562,9 KB
ID:	74171

    Wie sieht Deine aktuelle HT Beschaltung aus?
    Ich würde testweise stumpf den 0 Grad Frequenzgang ignorieren und unter 15 Grad mit einem kleinen
    Kondensator den Verlauf ab 12Khz abwärts glattziehen - dann Winkelmessungen machen.
    Pegel, falls nötig, mit Spannungsteiler anpassen.
    Die Spule (für 12dB Trennung elektrisch) dann so dimensionieren das der HT möglichts "tief" runter kann - ist blöd zu beschreiben.....
    ...habe ich neulich für einen Freund gemacht, da dient die Spule nur dazu das der HT besser vor tieffrequenten Signalen geschützt ist
    weil der HT sehr tief angekoppelt werden musste.

    Es nervt Dich vermutlich, aber denk noch mal ernsthaft über den HT Mod von Ronald nach.



    Edit:
    Ja, was soll ich sagen? Die Senke bei 1,6 kHz ist in der Realität leider noch vorhanden
    Habe dunkel im Gedächnis das Boxsim die "Tiefe" der Chassis (Schallentstehung) benötigt - das ist in den Visaton eigenen Datensätzen implementiert.
    Mit selbst gemessenen Datensätzen spielt Dir vermutlich die Phase einen Streich......
    Geändert von 4711Catweasle (30.04.2024 um 12:00 Uhr)
    Gruß Karsten

    Wer den Blick immer nur stramm auf den Horizont gerichtet hat, stürzt über die Ruinen der Vergangenheit.

  9. #49
    Chef Benutzer Benutzerbild von Gaga
    Registriert seit
    27.02.2011
    Beiträge
    2.155

    Standard

    Moin zusammen,



    Das sieht zwischen ca 4 und 6 kHz - eine Überhöhung hier kann 'harsch' klingen - nach einer ordentlichen Aufweitung der Abstrahlung aus. Vielleicht versuchst Du in dem Bereich selektiv etwas abzusenken.

    Grüße,
    Christoph

  10. #50
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Ostfriesland
    Beiträge
    508

    Standard

    Zitat Zitat von 4711Catweasle Beitrag anzeigen
    Zum Beispiel - in Deiner HT Rohmessung:
    https://www.diy-hifi-forum.eu/forum/...2&d=1711666493
    Rote Kurve (30 Grad ?) ist eine Überhöhung bei ca. 4,8Khz zu sehen - vermutlich irgendein Kanteneffekt Deiner SW....
    ...nicht bündig eingefrästes WG, Kante der aufgesetzten Schallwand, Kante vom Korb TMT ???
    Was dir alles auffällt Ich habe da nur eine provisorische Schallwand davor gemacht, um zu sehen, ob sich die Chassis überhaupt verheiraten lassen. Ich bin jetzt angefangen zu entwickeln und habe vor Euphorie die Kantenproblematik vergessen

    Ich weiß jetzt nicht wie viel Aufwand Du betreiben möchtest / kannst ?
    Vorteilhaft kann eine entsprechend modellierte Schallwand sein - sauber versenkte Chassis und angeschrägte
    Schallwand um das WG rum.
    Geplant ist eine andere Schallwand mit abgeschrägten Kanten und die Chassis werden natürlich auch versenkt. Vielleicht sollte ich das erst machen

    Wie sieht Deine aktuelle HT Beschaltung aus?
    Ich habe aktuell leider kein Zugriff auf die Boxsimdatei, aber mittlerweile sieht die Schaltung auch wieder anders aus. Weiß nicht ob es dann noch Sinn macht, diese zu zeigen? Kann ich aber gerne nachreichen.
    Habe die Weiche gefüllt ca. 30 mal umgeändert, den aktuellen Stand werde ich demnächst hier zeigen.

  11. #51
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Ostfriesland
    Beiträge
    508

    Standard

    Mion,
    Zitat Zitat von Gaga Beitrag anzeigen
    Das sieht zwischen ca 4 und 6 kHz - eine Überhöhung hier kann 'harsch' klingen - nach einer ordentlichen Aufweitung der Abstrahlung aus. Vielleicht versuchst Du in dem Bereich selektiv etwas abzusenken.
    Die sehe eher die Überhöhungen unter Winkel bei 4 - 5 kHz für den harschen Klang an. Ich habe dann mit Spannungsteiler experimentiert. Dabei bin ich nicht nach Standartwerten gegangen, sondern habe nach Gehör abgestimmt, bis es angenehm klang.

    Klicke auf die Grafik für eine größere Ansicht

Name:	Winkel 1.png
Hits:	536
Größe:	60,8 KB
ID:	74173

    Na ja, man sieht immer noch Überhöhungen unter Winkel, aber der Hochton ist jetzt angenehmer. Aber jetzt spielt sich der TMT im Vordergrund. Man sieht, bis 1,5 kHz verhält sich der 12 Zöller fast wie ein 5 Zoll und bricht dann auf. Ich bin gerade dabei, beim TMT auf 18 dB Filter zu wechseln.

    Demnächst mehr dazu.

    Gruß
    Werner

  12. #52
    Erfahrener Benutzer Benutzerbild von 4711Catweasle
    Registriert seit
    16.01.2021
    Ort
    Hannover
    Beiträge
    1.398

    Standard

    Hi,

    Zitat Zitat von Pollton Beitrag anzeigen
    Vielleicht sollte ich das erst machen
    Jupp

    Ich bin gerade dabei, beim TMT auf 18 dB Filter zu wechseln.
    Eine Idee wäre auch mit einer kleinen Spule den leichten Anstieg des TMT einzuebnen
    und auf die Membranresonanz(en) um 2-2,6Khz einen Saugkreis zu legen.....
    Gruß Karsten

    Wer den Blick immer nur stramm auf den Horizont gerichtet hat, stürzt über die Ruinen der Vergangenheit.

  13. #53
    Chef Benutzer Benutzerbild von Gaga
    Registriert seit
    27.02.2011
    Beiträge
    2.155

    Standard

    Moin Werner,

    Die sehe eher die Überhöhungen unter Winkel bei 4 - 5 kHz für den harschen Klang an.
    Darf ich fragen warum? Bzw. warum die Aufweitungen bei 4-5 kHz harsch klingen, die bei 5-6 kHz nicht? Das finde ich erstaunlich.

    Grüße,
    Christoph

  14. #54
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Ostfriesland
    Beiträge
    508

    Standard

    Mion Christoph,
    Zitat Zitat von Gaga Beitrag anzeigen
    Darf ich fragen warum? Bzw. warum die Aufweitungen bei 4-5 kHz harsch klingen, die bei 5-6 kHz nicht? Das finde ich erstaunlich.
    vielleicht habe ich mich missverständlich ausgedrückt, sorry
    Ich hatte es nur vermutet, weil der Pegel unter Winkel ab 4 - 5 kHz ansteigt und somit mehr Energie vom Hochtöner abgestrahlt wird. Du hattest den Einbruch bei 6kHz markiert, da wusste ich nicht, was du meinst, weil du von 4-6 kHz sprachst. Aber du hast Recht, von 4-6 kHz sieht es nicht gut aus, deswegen habe ich schon versucht, dieses zu entschärfen. Das Problem liegt wahrscheinlich an der provisorischen Schallwand, ich arbeite daran, kann ja nur besser werden

    Vielen Dank!

    Gruß
    Werner

  15. #55
    Chef Benutzer Benutzerbild von Gaga
    Registriert seit
    27.02.2011
    Beiträge
    2.155

    Standard

    Moin Werner,

    verstehe, das war einfach missverständlich - ich meinte den gesamten Bereich der Aufweitung der Abstrahlung, nicht explizit den Bereich des Einbruchs auf Achse knapp unter 6 kHz. Lohnt sich ohnehin vermutlich erst das genauer anzuschauen, wenn der HT nicht mehr in der privisorischen Schalwand eingebaut ist.

    Ist das...
    Die Gehäuse haben die Außenmaßen B36,5 x H 98 x 24,2 cm.
    ...das Gehäuse, in dem Du die aktuellen Messungen durchgeführt hast?





    Das Problem liegt wahrscheinlich an der provisorischen Schallwand, ich arbeite daran, kann ja nur besser werden
    Vermutlich nicht, bzw. nur teilweise - Thomas hatte in Beitrag #18 ja dazu geschrieben:
    Die Einbrüche verschwinden da kaum, das macht der Waveguide.
    Ich habe darauf nochmal nachgeschaut, tatsächlich hat Alexander die Kombination DT300+WG300 vermessen, siehe hier. Da ist der Einbruch auch zu sehen, etwas darunter auch die Aufweitung. Allerdings nicht so dramatisch. Alexanders Fazit ist auch ganz positiv:
    Die Monacor DT-300 am WG-300 weist sehr niedrige harmonische Verzerrungen auf. K2 steigt gleichmäßig mit dem Pegel und bleibt immer auf niedrigem Niveau. K3 steigt erst unterhalb von 2kHz an, darüber äußerst niedrig. Klirrkomponenten höherer Ordnung sind zu vernachlässigen.Von den Klirrwerten her gesehen könnte man die Kombination DT300/WG300 ohne Bedenken bei 1,5kHz trennen. Leider steht dem der Impedanzgang im Wege.
    Alexander hat das WG300 auch mit anderen Hochtönern vermessen, z.B. dem Scan Speak D 2604 und dem Peerless DX25TG09-04 - hier ist die Abstrahlung gleichmäßger, also die Anpassung der HTs an das WG anscheinend besser gelungen.

    Aber lass Dich davon nicht entmutigen. Denke Du bist auf dem richtigen Weg und das wird...

    Grüße,
    Christoph

  16. #56
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Ostfriesland
    Beiträge
    508

    Standard

    Mion Christoph,

    vielen Dank für die Tipps

    Zitat Zitat von Gaga Beitrag anzeigen
    ...das Gehäuse, in dem Du die aktuellen Messungen durchgeführt hast?
    Ja, genau wie auf dem Bild.

    Das Problem liegt wahrscheinlich an der provisorischen Schallwand, ich arbeite daran, kann ja nur besser werden
    Vermutlich nicht, bzw. nur teilweise - Thomas hatte in Beitrag #18 ja dazu geschrieben:




    Die Einbrüche verschwinden da kaum, das macht der Waveguide.]
    Damit keine weiteren Missverständnisse aufkommen.
    Der Einbruch bei 6 kHz kommt vom Waveguide und daran kann man nichts machen, richtig?
    Wenn der Einbruch unter Winkel aufgefüllt wird und die Winkelfrequenzgänge linear verlaufen, ist das in Ordnung, richtig?
    Die Aufweitungen bzw. die Pegelanstiege unter Winkel ab 4 - 6 kHz kommen zum Teil vom Gehäuse und zum Teil von HT selbst. Habe ich das richtig verstanden?

    Ich habe darauf nochmal nachgeschaut, tatsächlich hat Alexander die Kombination DT300+WG300 vermessen, siehe hier. Da ist der Einbruch auch zu sehen, etwas darunter auch die Aufweitung. Allerdings nicht so dramatisch. Alexanders Fazit ist auch ganz positiv:
    Ja genau, wenn man sich mit Selbstbau beschäftig, dann kennt man diese Seite
    Das ist auch der Grund, warum ich nicht unter 2 kHz trennen möchte und auch ein Grund mit, warum ich den SPH-315 gewählt habe, der sollte laut Papier bis 2 kHz linear gehen, tut er in der Praxis aber nicht und das ist das Problem.
    Ein weiter Grund ist, ich komme aus dem Norden, die nächst größere Stadt ist Bremen und ich wollte schon immer was mit Monacor Chassis machen. Ich habe schon mal den DT100 eingesetzt, aber es sollte diesmal komplett von Monacor sein.

    Aktuell bin ich auf eine 18 dB Weiche umgestiegen, dadurch habe ich eine deutlich bessere Bündelung und einen besseren Übergang zum HT hinbekommen. Die Messungen sehen besser aus und der Höreindruck ist auch besser geworden. Demnächst mehr dazu.

    Gruß
    Werner

  17. #57
    Chef Benutzer
    Registriert seit
    12.08.2018
    Ort
    Bremen
    Beiträge
    2.551

    Standard

    Wir sind ja dabei Ersatz für das WG 300 zu bauen. Erste Muster haben wir bekommen und waren erstmal etwas enttäuscht weil untenrum Pegel fehlte und auch der Frequenzgang etwas zu wünschen übrig ließ. Dann haben wir festgestellt das das WG nicht richtig dicht in der Kalotte fixiert wurde. Es gab da einen kleinen Ringspalt. Den haben wir dann abgedichtet und die Messergebnisse waren wie verwandelt und wie sie sei sollten.
    ================================================== ========
    Angestellter im Berufsfeld Audio Entwicklung

  18. #58
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Ostfriesland
    Beiträge
    508

    Standard

    Hallo zusammen,

    ich habe die Lautsprecher bis vor kurzem intensiv gehört und immer wieder was verändert. Ich werde mal kurz chronologisch berichten. Im Moment ist das Wetter sehr schön, da werde ich in nächster Zeit nicht weiter machen.

    Zitat Zitat von 4711Catweasle Beitrag anzeigen
    Wie sieht Deine aktuelle HT Beschaltung aus?
    Hi Karsten, ich wollte ja noch die Beschaltung posten.
    Klicke auf die Grafik für eine größere Ansicht

Name:	Weiche.jpg
Hits:	123
Größe:	23,6 KB
ID:	74275
    Das entspricht, glaube ich, die Messung aus #51, davor war ohne Spannungsteiler.

    Ich hatte die Abstimmung dann noch etwas verfeinert und so wie diese Messung, habe ich längere Zeit gehört.

    Klicke auf die Grafik für eine größere Ansicht

Name:	Winkel.png
Hits:	123
Größe:	55,1 KB
ID:	74271

    Ich tue mich schwer mit der Klangbeschreibung, aber ich versuche es mal. Meine Frau und ich haben in Stereo Modus ein paar Filme und Serien geschaut und wenn ich alleine Zu Hause war, habe ich Musik gehört.
    Wir haben die Serie "Games of Thrones" zu Ende geschaut. Geile Soundtracks übrigens, das kam über die Lautsprecher sehr dynamisch rüber. Die Lautsprecher standen 2,30 m auseinander, die Stimmen kamen aus der Mitte und waren sehr gut verständlich und sehr gute Räumlichkeit, der Sound schien nicht aus den Lautsprechern zu kommen, dann nehme ich an, die Phase stimmt so weit.

    Zum Bass hatten wir hier ja schon eine Diskussion, dazu hatte ich ja noch gar nichts gesagt. Kurzum, wie bei Film oder Musik, ich habe überhaupt kein Bedürfnis da was zu ändern. Ich hatte die Chassis so im Gehäuse gebaut, wie sie waren, nur bisschen Dämmwolle rein, sonst habe ich nichts gemacht. Der Bass geht nicht ultratief ist aber sehr Druckvoll und dickt dabei nicht auf, ist aber da, wenn es gefordert wird. Gefällt mir so sehr gut.

    Was bei Film gut war, war bei Musik nicht so gut. Die Sprachverständlichkeit war bei Film sehr gut, aber bei Musik sind die Stimmen zu vorlaut. Diana Krall sang einen Meter vor mir und die Musik speilte irgendwo im Hintergrund. Ich hätte nichts dagegen, wenn Diana Krall einen Meter vor mir stehen würde, aber es klang komisch. Ihre Stimmlage ändert sich dauernd, da war es schwierig herauszufinden, woran das lag. Bei Simply Red war das auch so. Ich habe dann ein Spectrum Analyzer vom Handy laufen lassen und festgestellt, dass es bei 1- 2 kHz am stärksten ausschlägt.
    Der Hochtöner fiel mir nicht mehr negativ auf.

    Wenn ich mir die Messung ausschaue, dann habe ich um 1,5 kHz zu viel Pegel, die Bündelung ist noch nicht gut. Ich bin dann auf 18 dB gegangen.

    Zu erst L2 mit 0,33 mH angefangen und bin dann später bei 1,2 mH gelandet. Gefüllt 30 mal habe die Weiche auseinandergebaut und gemessen und gehört.

    Das ist jetzt der aktuelle Stand.

    Klicke auf die Grafik für eine größere Ansicht

Name:	Winkel 24.05.png
Hits:	126
Größe:	73,7 KB
ID:	74272

    Klicke auf die Grafik für eine größere Ansicht

Name:	24.05.png
Hits:	122
Größe:	52,8 KB
ID:	74273

    Klicke auf die Grafik für eine größere Ansicht

Name:	Weiche 24.05.jpg
Hits:	121
Größe:	25,8 KB
ID:	74274

    Aktuell habe ich auf der Weiche L2 mit 1,2 mH, fällt mir gerade auf.

    Ich bin vorerst damit zufrieden, ich weiß bloß nicht, ob da noch mehr geht. Diana Krall singt wieder bei den Instrumenten, ich habe Yello gehört, es klingt mega, aber bei einigen Interpreten klingen die Stimmen etwas dünn. Ich weiß nicht, ob das an den großen TMT liegt?

    Nun ja, die erste Entwicklungsphase ist abgeschlossen. Ich habe die Lautsprecher wieder auseinandergebaut, nun werde ich die Lautsprecher neu folieren und es kommt eine andere Schallwand mit Fasen davor.

    Gruß
    Werner
    Geändert von Pollton (15.05.2024 um 20:13 Uhr)

  19. #59
    Neuer Benutzer
    Registriert seit
    18.02.2018
    Ort
    BeiHamburg
    Beiträge
    19

    Standard

    Ich weis nicht ob Du das wirklich hören möchtest, ich versuche aber trotzdem mal zu erklären was ich aus den Messungen in diesem Thema herauslese.
    Im Nahfeld misst Du bei einem so großen Chassis im Grunde nur die Mitte, also die Staubschutzkalotte. Was das Chassis weiter zum Rand hin tut, siehst Du dabei nicht. Deshalb ist da, scheinbar, alles schön glatt.
    Nun misst Du aber weiter entfernt. Da ist plötzlich oberhalb von 1.5 kHz eine fette Delle.
    Warum?
    Die große und sehr weiche Plastik-Membran hört bei der Frequenz auf kolbenförmig zu schwingen. Dadurch kommt es zu (realen!) Auslöschungen im abgestahlten Schall durch die teilweise, über eine engen Frequenzbereich, gegenphasig arbeitende Membran. Das ist aber leider das was man im Raum hört, nicht die Nahfeldkurve.
    Das dumme dabei ist, egal wie Du das ganze auch beschaltest, Du bekommst die Membran dadurch nicht steifer und das Loch bleibt. Da ist sogar aktiv mit DSP und passiv egal. Das schöne (oder schlimme) an den Plastikmembranen ist ja,dass dieses Aufbrechen nicht besonders gut zu hören ist, weshalb man sie häufig einfach nach oben auslaufen läßt, ohne teure Bassspule.
    Man kann sich so eine Konstruktion sicher schön hören, mit einiger Eingewöhnungszeit.

    Die Lösung ist ganz simpel, nur willst Du die nicht: Ersetze die bei spätestens 2000 Hz, mit einem 30 Bass mehr als ausgereizte Kalotte, mit etwas angemessenem was etwas unter 1500 Hz noch voll auf der Höhe ist. Vor allem auch etwas, was in einer Kombination mit einem 30cm Bass angemessen belastbar ist. Eine große Kalotte oder einen pegelstarken Breitbänder.

    Manchmal muss man einfach zugeben das eine Kombination nix wird. Aus einer großen Menge von Kompromissen wird man sicherlich keine Box für ein "Battle" machen, wo man sich mit anderen vergleicht. Für Zuhause mag es ja noch reichen, was Du ja auch schon gemerkt hast. Mit kleinen Einschränkungen eben.

    Bitte entschuldige wenn Dir meine Analyse nicht gefällt, ich denke aber ich liege schon ganz richtig.

    PS Simulationen sehen so eine Membran- Anomalie natürlich nicht!
    Geändert von Wolfmann (15.05.2024 um 23:55 Uhr)

  20. #60
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Ostfriesland
    Beiträge
    508

    Standard

    Zitat Zitat von Wolfmann Beitrag anzeigen
    .
    Im Nahfeld misst Du bei einem so großen Chassis im Grunde nur die Mitte, also die Staubschutzkalotte. Was das Chassis weiter zum Rand hin tut, siehst Du dabei nicht. Deshalb ist da, scheinbar, alles schön glatt.
    Ich hatte, glaube ich, neben der Staubschutzkalotte gemessen. Bei der Nahfeldmessung geht es um den Bass, alles was über 200 Hz ist eh ungültig. Du meinst, bei so großen Membranen sollte ich am Rand messen um den Bass gut zu erfassen?

    Nun misst Du aber weiter entfernt. Da ist plötzlich oberhalb von 1.5 kHz eine fette Delle.
    Warum?
    Das frage ich mich auch.

    Die große und sehr weiche Plastik-Membran hört bei der Frequenz auf kolbenförmig zu schwingen. Dadurch kommt es zu (realen!) Auslöschungen im abgestahlten Schall durch die teilweise, über eine engen Frequenzbereich, gegenphasig arbeitende Membran. Das ist aber leider das was man im Raum hört, nicht die Nahfeldkurve.
    Das dumme dabei ist, egal wie Du das ganze auch beschaltest, Du bekommst die Membran dadurch nicht steifer und das Loch bleibt. Da ist sogar aktiv mit DSP und passiv egal. Das schöne (oder schlimme) an den Plastikmembranen ist ja,dass dieses Aufbrechen nicht besonders gut zu hören ist, weshalb man sie häufig einfach nach oben auslaufen läßt, ohne teure Bassspule.
    Die Membran ist ganz und gar nicht weich, im Gegenteil, sie ist sehr hart und wegen der Rillen auch sehr stabil. Der Vorteil von Polymembranen ist, die haben oben oft wenig Resonanzen, lassen sich normalerweise gut beschalten. Nun habe ich hier bei 1,5 kHz ein Loch, was da eigentlich nicht sein sollte. Die Polymembranen kommen in den Foren oft schlecht weg, ich finde das zu Unrecht. Es gibt auch hochwertig Kunststoffe, die haben den Namen Plastik nicht verdient

    Man kann sich so eine Konstruktion sicher schön hören, mit einiger Eingewöhnungszeit.
    Ja, da hast du Recht. Die eigene Konstruktion ist immer die beste und man gewöhnt sich auch schnell am schlechten Klang. Ich habe schon viele Lautsprecher gebaut, auch Bausätze und mache Selbstbau seit über 30 Jahre. Ich bin aber kein Profi, ist nur Hobby, aber ich weiß so ungefähr, wie es klingen soll.
    Aber es ist auch ein Grund mit warum ich hier Messungen zeige und an Battle teilnehme, dann können andere meine Lautsprecher beurteilen.

    Die Lösung ist ganz simpel, nur willst Du die nicht: Ersetze die bei spätestens 2000 Hz, mit einem 30 Bass mehr als ausgereizte Kalotte, mit etwas angemessenem was etwas unter 1500 Hz noch voll auf der Höhe ist. Vor allem auch etwas, was in einer Kombination mit einem 30cm Bass angemessen belastbar ist. Eine große Kalotte oder einen pegelstarken Breitbänder.
    Über ein Breitbänder habe ich auch schon nachgedacht. Eventuell die Beyma 3FR30, die hat einen hohen Wirkungsgrad?

    Manchmal muss man einfach zugeben das eine Kombination nix wird. Aus einer großen Menge von Kompromissen wird man sicherlich keine Box für ein "Battle" machen, wo man sich mit anderen vergleicht. Für Zuhause mag es ja noch reichen, was Du ja auch schon gemerkt hast. Mit kleinen Einschränkungen eben.
    Na ja, ich habe nicht den Anspruch, den besten Lautsprecher zu bauen, sondern aus einer Idee heraus, dass Beste herauszuholen. Ich habe schon an 3 Battle teilgenommen, da ging es immer ganz locker zu, ohne Leistungsgedanken. Mit Kritik wurde wahrscheinlich aus Höflichkeit gespart, das habe ich hier im Forum an andere Stelle schon anders gelesen.

    Bitte entschuldige wenn Dir meine Analyse nicht gefällt, ich denke aber ich liege schon ganz richtig.
    Alles gut, ich bin für Kritik offen, hilft ja auch weiter. Ich habe mit diesem Projekt schon wieder sehr viel gelernt

    Meiner Meinung nach sieht meine letzte Messung ganz gut aus, was ist daran schlecht? Woran erkennst du, dass es nicht gut klingen soll? Die Bündelung zwischen 2-3 kHz gefällt mir auch nicht, da müsste ich tiefer trennen, aber das geht nicht so einfach. Die Störung bei 4-6 kHz gehe ich ja noch an.


    Gruß
    Werner

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0