» über uns

» Registrierung

Liebe Mitleserinnen, Mitleser, Foristinnen und Foristen,

wer sich von Euch in letzter Zeit mit dem Gedanken getragen hat, Mitglied unseres wunderbaren IGDH-Forums zu werden und die vorher an dieser Stelle beschriebene Prozedur dafür auf sich genommen hat, musste oftmals enttäuscht feststellen, dass von unserer Seite keine angemessene Reaktion erfolgte.

Dafür entschuldige ich mich im Namen des Vereins!

Es gibt massive technische Probleme mit der veralteten und mittlerweile sehr wackeligen Foren-Software und die Freischaltung neuer User ist deshalb momentan nicht mit angemessenem administrativem Aufwand möglich.

Wir arbeiten mit Hochdruck daran, das Forum neu aufzusetzen und es sieht alles sehr vielversprechend aus.

Sobald es dies bezüglich Neuigkeiten, respektive einen Zeitplan gibt, lasse ich es Euch hier wissen.

Das wird auch für alle hier schon registrierten User wichtig sein, weil wir dann mit Euch den Umzug auf das neue Forum abstimmen werden.

Wir freuen uns sehr, wenn sich die geneigten Mitleserinnen und Mitleser, die sich bisher vergeblich um eine Freischaltung bemüht haben, nach der Neuaufsetzung abermals ein Herz fassen wollen und wir sie dann im neuen Forum willkommen heißen können.

Herzliche Grüße von Eurem ersten Vorsitzenden der IGDH

Rainer Feile
Seite 10 von 10 ErsteErste ... 8 9 10
Zeige Ergebnis 181 bis 188 von 188
  1. #181
    Erfahrener Benutzer
    Registriert seit
    04.01.2017
    Beiträge
    793

    Standard

    Sooo, mir hat das mit den Messungen keine Ruhe gelassen und ich habe mal kurz das Mikro im Nahfeld (2cm) an die Treiber und an den Port gehalten.

    Die Welligkeit beim TMT kommt offensichtlich auch daher, dass der Port erhebliche Sauereien produziert (Das Gehäuse ist ja auch noch nicht bedämpft, der Port ist aber natürlich verdammt lang). Der Treiber selbst sieht ziemlich gut aus. Man sollte ihn aber bei 2,5kHz dann aus dem Rennen nehmen. Port und Treiber dürften sich ansonsten aber gut ergänzen denke ich.

    Also doch erstmal die Box komplett fertig machen, dann nochmal messen. Für die zweite Schallwand habe ich Befestigungsbohrungen für den Dayton NHP25Ti-4 vorgesehen. Der sollte dann hoffentlich genauso gut an das Waveguide andocken können.








    Klicke auf die Grafik für eine größere Ansicht

Name:	DRUCKDATERA_19.jpg
Hits:	280
Größe:	289,4 KB
ID:	73005

  2. #182
    Vorsicht Ironie ...
    Registriert seit
    16.11.2018
    Ort
    Bretten
    Beiträge
    1.547

    Standard

    Die Resospitze bei ca. 650Hz passt zu einer Rohrlänge von 25cm - habe ich nicht in einem screenshot 24cm Rohrlänge gesehen ?
    Gruß Klaus

    Wer nicht bis drei zählen kann, muss es halt digital lösen !

  3. #183
    Erfahrener Benutzer
    Registriert seit
    04.01.2017
    Beiträge
    793

    Standard

    Jepp, sehr gut erkannt

    Dann wäre es wohl einen Versuch wert das BR Rohr mittig zu löchern und eine bedämpfte Kammer drumrum zu konstruieren?

  4. #184
    Erfahrener Benutzer
    Registriert seit
    04.01.2017
    Beiträge
    793

    Standard

    Heute war forschen in Richtung BR Rohr angesagt.

    Ich habe zunächst ein Gehäuse etwas bedämpft. Dazu belege ich die Innenwände mit selbstklebender Teppichfliese und in der oberen Hälfte der Box gab es eine gefaltete Lage Sonofil.
    Im Impedanzgang des TMT sind jetzt außer der Reso des BR Rohrs selber keine "Pickel" mehr zu sehen. So weit so schön. Die Reso selbst ist auch minimal besser bedämpft.

    Daraufhin habe ich nun mal ein BR Rohr mittig gelocht und darum eine Lage geschlossenporigen Schaum mit einem Kabelbinder fixiert. Der Tipp fand sich auch hier im Forum. Das Ergebnis überzeugt allerdings nicht so wirklich. Die BR Abstimmung verschiebt sich deutlich nach oben und der Effekt ist breiter aber mit weit weniger Pegel. Die Reso um 650Hz wird abgeschwächt, dafür kommt aber eine neue bei ca. 450Hz dazu.

    Das ist also nicht die Lösung.

    Ich könnte jetzt an das BR Rohr einen IRR dran konstruieren. Dazu müsste ich es zweiteilig gestalten. Welchen Querschnitt sollte so ein IRR denn haben? Meine Idee wäre es den IRR unten mit einem Stöpsel zu verschließen, der eine Gummidichtung hat. Den Stöpsel könnte man dann zwecks Abstimmung im IRR Rohr verschieben. Das wird nur von den Abmessungen her etwas haarig, da ich im Gehäuse nach unten hin nicht mehr viel Luft habe.

    Abgesehen davon will ich jetzt auch erstmal zwei Boxen fertig machen und aktiv betreiben. Irgendwann muss man ja auch mal mit dem Hören anfangen. Und für die Nachbauer soll das Konzept ja auch nicht zu komplex werden.

    Anbei noch ein Bildchen.

    Viele Grüße
    Sebastian



    Klicke auf die Grafik für eine größere Ansicht

Name:	DRUCKDATERA_21.jpg
Hits:	42
Größe:	235,1 KB
ID:	73059Klicke auf die Grafik für eine größere Ansicht

Name:	DRUCKDATERA_20.jpg
Hits:	189
Größe:	301,2 KB
ID:	73060

  5. #185
    Erfahrener Benutzer Benutzerbild von 4711Catweasle
    Registriert seit
    16.01.2021
    Ort
    Hannover
    Beiträge
    1.361

    Standard

    Moin Sebastian,
    Zitat Zitat von NuSin Beitrag anzeigen
    Daraufhin habe ich nun mal ein BR Rohr mittig gelocht und darum eine Lage geschlossenporigen Schaum mit einem Kabelbinder fixiert. Der Tipp fand sich auch hier im Forum. Das Ergebnis überzeugt allerdings nicht so wirklich. Die BR Abstimmung verschiebt sich deutlich nach oben und der Effekt ist breiter aber mit weit weniger Pegel. Die Reso um 650Hz wird abgeschwächt, dafür kommt aber eine neue bei ca. 450Hz dazu.
    mit dem Effekt von geschlossenporigem Schaum um die Bohrungen kenne ich mich nicht aus.
    Mittige Bohrungen am Port setzten leider die Tuningfrequenz hoch - hier gibts Lesestoff:
    https://www.hifi-selbstbau.de/index....sprecher/marko

    Habe ich selber schon gemacht - hat bei mir die Portreso um mehr als 9dB reduziert.
    Port Nahfeld unbehandelt vs mit Bohrungen:
    Klicke auf die Grafik für eine größere Ansicht

Name:	Nahfeldmessungen-ohne vs mit gebohrtem Port.png
Hits:	30
Größe:	15,2 KB
ID:	73061
    Klicke auf die Grafik für eine größere Ansicht

Name:	Differenz-mit vs ohne Bohrung.png
Hits:	22
Größe:	9,4 KB
ID:	73062
    Das war damals ein HT DN75 mit 5x8mm Bohrungen.

    IRR innen im Port hat Ton-Feile Rainer, glaube ich, mal gemacht und außenliegend wars, glaube ich, Bizarre Manfred.
    Beiträge und Messungen dazu müßten in den Tiefen des Forums zu finden sein - scheint sehr gut zu funktionieren.
    Gruß Karsten

    Wer den Blick immer nur stramm auf den Horizont gerichtet hat, stürzt über die Ruinen der Vergangenheit.

  6. #186
    Chef Benutzer Benutzerbild von Gaga
    Registriert seit
    27.02.2011
    Beiträge
    2.109

    Standard

    Hi Sebastian,

    und darum eine Lage geschlossenporigen Schaum mit einem Kabelbinder fixiert.
    Ich denke geschlossenporiger Schaum macht keinen Sinn an der Stelle. Ich vermute, dass Du so nur eine undefiniert große Undichtigkeit schaffst. Daher wundert es mich auch nicht, dass das erstmal nicht gut funktioniert hat.

    Da das BR-Rohr eh schon durchborht ist, könntest Du versuchen
    a) ein offenporiges Material anbringen (Basotect, Filz, etc,...), so dass dort eine Dämpfung stattfindet. Mit der Menge und Dicke des Dämpfungsmaterials könntest Du spielen.
    b) Um den gelochten Bereich herum eine 'Kammer' zu drucken und diese mit Dämpfungematerial zu füllen.

    Grüße,
    Christoph

  7. #187
    Hat Holzstaub geleckt...
    Registriert seit
    08.02.2016
    Beiträge
    918

  8. #188
    Erfahrener Benutzer
    Registriert seit
    04.01.2017
    Beiträge
    793

    Standard

    So, kurzes Update. Habe gerade etwas Frust.

    Beim Basteln habe ich das BR Rohr mit Löchern zerbröselt. Da ich vorwärts kommen will, habe ich daher erstmal beide Boxen mit "normalem" BR Rohr fertig gemacht.
    Da kommen jetzt auch Töne raus.

    Leider scheitere ich gerade daran EQ Apo auf meinem Laptop ans Laufen zu bringen. Es funktioniert weder mit der eingebauten Soundkarte, noch mit einem USB DAC, noch über HDMI an meinem AVR (den ich dafür brauche).

    Deinstallation und Neuinstallation, verschiedene Versionen und verschiedenstes Bugfixes inkl. Editieren der Registry helfen nicht. Der Configurator erkennt alle Geräte (auch den AVR, korrekt mit 7.1 Kanälen), der Editor sieht diese ebenso aber kein Filter und keine sonstigen Manipulationen haben einen Effekt. Damit habe ich jetzt den gesamten Nachmittag und Abend verbracht. Leider ohne Erfolg.

    Auf meinem Desktop PC geht EQ APO, das nützt mir nur leider für den konkreten Fall gar nichts...
    Ich hätte meinen MiniDSP NanoAVR wohl doch nicht verkaufen sollen


    Mal schauen ob ich die Tage noch einen entscheidenden Hinweis finde.

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0