» über uns

» Registrierung

Hallo neue User

Aufgrund massiver Fake-Anmeldungen waren wir gezwungen, die bisherige Anmeldeprozedur zu schließen. Es ist jedoch weiterhin möglich registrierter User in diesem Forum zu werden. Schreibe uns dazu einfach eine Nachricht mit folgendem Inhalt:

- Deinen gewünschten Usernamen
- Deinen Vor- und Nachnamen
- warum Du Mitglied werden möchtest
- eine Telefonnummer unter der wir Dich erreichen können
- Dein Wohnort mit Postleitzahl

Die Telefonnummer dient nur der Überprüfung, ob Du eine reale Person bist und wird anschließend in unserem System gelöscht.
Unser Moderations-Team nimmt daraufhin Kontakt mit Dir auf und erstellt anschließend Deinen Account.

Du kannst uns deinen Registrierungswunsch über das Kontaktformular (Link) zukommen lassen. Wähle dort als Betreff "Registrierung" aus und vergiss nicht uns die oben genannten Infos mitzugeben!

Dein DIY-Hifi-Forum Team
Seite 3 von 3 ErsteErste 1 2 3
Zeige Ergebnis 41 bis 44 von 44
  1. #41
    Chef Benutzer
    Registriert seit
    09.02.2018
    Ort
    Erftstadt-Lechenich
    Beiträge
    1.539

    Standard

    Hi Capslock!
    Interessant! Ja man kann im Web Bilder finden mit offenem Gehäuse. Ist ein Ringkern drin.
    Wenn das Rauschen vom Netzteil kommt, ist das Gerät schlecht konstruiert. Kostet ja fast auch nichts. Da werden vermutlich blind irgendwelche Baugruppen miteinander verbunden ohne das Gesamtgerät zu optimieren.

    Gruß
    Arnim
    Es scheint die Menge der Intelligenz ist begrenzt. Je mehr Menschen da sind, desto weniger bleibt für den Einzelnen.

  2. #42
    Erfahrener Benutzer
    Registriert seit
    10.11.2017
    Ort
    München
    Beiträge
    423

    Standard

    Sooo billig finde ich 220$ dann auch nicht. Ansonsten aber schönes kompaktes Gerät, auch wenn es messtechnisch einige Flaws hat.

    Wäre interessant ob man den PS noise tatsächlich hören kann, bei Betrieb mit gängigen LS. Mal schauen ob Amir antwortet.
    leave nothing but footprints, take nothing but memories

    Meine Website: www.wolfgangsphotos.de

  3. #43
    Erfahrener Benutzer Benutzerbild von nical
    Registriert seit
    18.12.2008
    Ort
    Österreich
    Beiträge
    1.329

    Standard

    find ich auch - um das geld ..... kann man sich zumindest was solides und tadel-loses erwarten.
    gruß reinhard

  4. #44
    Erfahrener Benutzer
    Registriert seit
    18.07.2012
    Beiträge
    824

    Standard

    Amir ist diesbezüglich eine Fundgrube.
    https://www.audiosciencereview.com/f...-282-amp.6165/

    Das Service Manual vom M-282 ist leicht zu ergooglen. Es handelt sich um einen klassischen AB-Verstärker, Stromquelle für Differenzverstärker wurde nicht eingespart, Emitterdegeneration (etwas viel?) im Differenzverstärker, keine Kaskode, kein Stromspiegel, gesteuerte Stromquelle (VAS) ohne Verbesserung (Darlington-VAS oder Kaskode), Darlington-Emitterfolger (also leider kein Triple), aber mit ordentlichen Transistoren und mit gemeinsamem Emitterwiderstand zwischen den Treibern. Der verschenkte Faktor 2 vom fehlenden Stromspiegel wird reingeholt durch eine zweite VAS, die über eine Kaskode eine zweite VAS steuert, also dann eine Push-Pull-VAS ergibt.

    Die Verzerrungen sind hoch (-78 dB 2. Harmonische bei 5 Watt). Woran liegt es? Aufgrund des fehlenden Stromspiegels könnte der Differenzverstärker aus dem Gleichgewicht geraten, müsste mal nachrechnen, wo der Arbeitspunkt bei verschiedenen Bauteiltoleranzen landet. Das würde den hohen K2 erklären. Die Ansteuerung der zweiten VAS scheint mir auch nicht sauber, die Diode ist sicher zur Temperaturkompensation, aber ist sicher nicht so sauber wie ein richtiger Stromspiegel oder eine unkompensierte gesteuerte Stromquelle.

    Netzbrumm ist sicher nicht hörbar, die Intermodulationsprodukte bei -108 dB zwischen Brumm und 1 kHz-Testsignal sicher auch nicht. Aber die Verzerrungen gehen schon ab 3 W wieder hoch. Woran das liegt, zeigt sich am Bild unter dem mit der FFT. Bei 150 W (an 4 Ohm, nur ein Kanal?) nimmt die Verzerrung breitbandig zu, weil das vermutlich sehr weich ausgelegte Netzteil schlapp macht. Es liegt nicht an der Schleifenverstärkung, das sieht man daran, dass der Anstieg oberhalb von 2 kHz aufgrund abnehmender Schleifenverstärkung eher sogar besser als bei 1 und 5 W ist (was die braun gestrichelte Kurve ist, weiß ich nicht). Besonders interessant an der 150 W - Kurve: unterhalb von 50 Hz machen auch die Elkos schlapp!

    Auch High-End-Produkte haben erstaunliche Netzteilmängel:
    https://www.audiosciencereview.com/f...mplifier.6220/

    Auch dessen Service Manual ist online, habe aber noch nicht reingeschaut.

    Intermodulationsprodukte bei -118 dB (nicht weiter schlimm), eine deutlich bessere Vorstufe mit einem verbockten XLR-Eingang, zudem wohl Probleme, dass die Spannungsversorgung der Vorstufe bei hoher Ausgangsleistung der Endstufe einknickt (Amir schreibt es im Text, die Messung dazu habe ich noch nicht gefunden). Der zum Vergleich angeführte NC400 wurde mit nur einem SMPS600 betrieben (eigentlich ist eines pro NC400 vorgesehen oder ein SMPS1200) und wurde noch besser, nachdem Amir einen Kanal abgeklemmt hatte.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0