» über uns

» Registrierung

Hallo neue User

Aufgrund massiver Fake-Anmeldungen waren wir gezwungen, die bisherige Anmeldeprozedur zu schließen.
Es ist jedoch weiterhin möglich registrierter User in diesem Forum zu werden. Schreibe dazu einfach eine Nachricht über das Kontaktformular (Link) und wähle dort als Betreff "Registrierung" aus.

In den Text schreibst Du bitte folgende Informationen:
- Deinen gewünschten Usernamen
- Deinen Vor- und Nachnamen
- warum Du Mitglied werden möchtest
- eine Telefonnummer unter der wir Dich erreichen können
- Dein Wohnort mit Postleitzahl

Die Telefonnummer dient nur der Überprüfung, ob Du eine reale Person bist und wird anschließend in unserem System gelöscht.
Unser Moderations-Team nimmt daraufhin Kontakt mit Dir auf und erstellt anschließend Deinen Account.

Euer DIY-Hifi-Forum Team
Seite 4 von 4 ErsteErste ... 2 3 4
Zeige Ergebnis 61 bis 62 von 62
  1. #61
    Vorsicht schräger Humor
    Registriert seit
    01.12.2016
    Ort
    Düren
    Beiträge
    4.026

    Standard


    Saarniert mit Messing. Wegen Corona kein Besuch des örtlichen Fachhandels, den Versand kann ich empfehlen.
    Jrooß Kalle

  2. #62
    Erfahrener Benutzer Benutzerbild von Saarmichel
    Registriert seit
    20.12.2011
    Beiträge
    883

    Standard

    Hallo Kalle

    Zitat Zitat von Kalle Beitrag anzeigen
    Saarniert mit Messing.
    Gut gemacht

    Auch wenn man uns vielleicht belächelt, machen wir bestimmt nix falsch im Sinne es zu "verschlechtbessern".

    Ich selbst habe das Thema schon seit Anfang letzten Jahres auf dem Schirm.
    Selbst-Zitat aus: Purifi-Amp Thread

    Zitat Zitat von Saarmichel Beitrag anzeigen
    Der starke K3 Anstieg bei niedrigen Frequenzen hat wahrscheinlich eher die Ursache im 10 : 1 Spannungsteiler ( 2W MOX-Widerstand ) als in der Ausgangs-Kernspule des Purifi-Amp. Der K3-Peak ist nämlich- bei niedrigen Frequenzen-und hoher Ausgangsleistung, zB. auch bei Class A/B Amps messbar.
    Zuerst hatte ich ja "nur" die MOX-Widerstände des Mess-Spannungsteilers in Verdacht, weil die MOX-Widerstände magnetisch sind. Den großen Last-Messwiderstand und die meist bei meinen DIY-Verstärker verbauten U-Scheiben unter der LS-Klemmen, hatte ich da noch gar nicht auf dem Schirm.

    Lesetip: Link zu Klangeinfluss durch Widerstände

    Aber mittlerweile denke ich, dass das Problem auch noch mit meiner Lastwiderstandsbrücke, die ich für die Verstärkermessungen verwende, im Zusammenhang stehen könnte.



    Da sind sowohl die Lötfahnen der 12 Ohm-Lastwiderstände, als auch die LS-Klemmen, ja selbst teils die Bananenstecker magnetisch.

    Nur mal zur Veranschaulichen auf was ich eigentlich hinaus will.


    Das MOTU M2 selbst misst sich ja noch relativ unverdächtig.

    Eigenklirr-Messung K2 + K3 in db V/V

    MOTU M2




    Verstärkermessung K2 + K3 in db V/V ( Purifi-Amp ) 100 Watt / 4 Ohm




    Eigenklirr-Messung in %

    MOTU M2




    Verstärkermessung in % ( Purifi-Amp ) 100 Watt / 4 Ohm




    Schon damals hatte ich die Vermutung, dass das Problem in meinem Messaufbau begründet sein muss. Vor allem der auch im weiter oben verlinken PDF erwähnte Anstieg der ungeraden Verzerrungen ( K3-K5-K7.... ) kamen mir sehr verdächtig vor. Nur zu gut wurde mir das" Ferrithülsen-Desaster" ins Gedächtnis eingebrannt.

    Auf jeden Fall werde ich die Mess-Widerstände, sowie die gesamte Verkabelung überdenken müssen. Dabei spielt es keine Rolle das Lautsprecher gerade im Tieftonbereich deutlich mehr ( mehrere %-Punkte ) verzerren.

    Die Schlussfolgerungen ob Klangbeeinflussungen durch ferro-magnetische Bauteile klanglich von Belang sind, muss jeder für sich selbst entscheiden. Die Folgen können dann aber sehr weitreichend sein, wenn man bedenkt, dass die meisten Lautsprecher-Terminals magnetische Verschraubungen verwenden und auch die MOX-Widerstände- sogar viele Kondensatoren in Frequenzweichen haben oft Eisen-Anschlussdrähte.

    Es hat jedenfalls sehr lange gedauert bis ich wenigstens für den Mess-Spannungsteiler unmagnetische Widerstände in den passenden Werten gefunden habe. Die Lastwiderstandbrücke muss ich noch überarbeiten. Bei den Verstärkern müssen noch aus etlichen Verstärkern die U-Scheiben unter den LS-Anschklemmen raus.

    Gruß

    Michael
    Geändert von Saarmichel (17.01.2021 um 15:32 Uhr)

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0