» über uns

» Registrierung

Hallo neue User
Aufgrund massiver Fake-Anmeldungen waren wir gezwungen, die bisherige Anmeldeprozedur zu schließen.

Es ist jedoch weiterhin möglich, registrierter User in diesem Forum zu werden. Schreibe dazu einfach eine E-Mail an

team{at}diy-hifi-forum.eu

Schreibe in den Betreff "Registrierung" und Deinen gewünschten Usernamen. In den Mailtext schreibst Du bitte folgende Informationen:

- Deinen Vor- und Nachnamen
- warum Du Mitglied werden möchtest
- eine Telefonnummer unter der wir Dich erreichen können
- Dein Wohnort mit Postleitzahl

Die Telefonnummer dient nur der Überprüfung, ob Du eine reale Person bist und wird anschließend in unserem System gelöscht.

Unser Moderations-Team nimmt daraufhin Kontakt mit Dir auf und erstellt anschließend Deinen Account.

Euer DIY-Hifi-Forum Team
Zeige Ergebnis 1 bis 5 von 5

Thema: Nr.3

  1. #1
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    1.923

    Standard Nr.3 FET-RIAA

    Hi...
    Ich hätte da noch Einen...aus Elektor 2004. Fet RIAA mit SRPP. Eigentlich aus der Röhrentechnik stammend wurde das Prinzip Shunt regulated Push-Pull Prinzip hier mit FET Transen gebaut. Nur damit funktioniert es. Die Transistoren 2SK-389-BL sind nur noch schwer zu bekommen, ebenso die BF245B. Aber es gibt sie noch, wenn auch teuer. Lohnt sich aber. Die Doppeltransen, die ich aus DE bestellt hatte waren kacke...Entschuldigung für den Ausdruck, aber die ließen die Spannung am Trafo um 20Volt einbrechen.Also Fakes oder defekt. Ausgelötet und die aus China bestellten Doppeltransistoren eingelötet und siehe da, Spannung bricht nicht ein. Ein weiterer kleiner Wermutstropfen ist das paaren der BF245 auf ungefahr gleichen Drainstrom. Bei 20 Stck habe ich 6 Paare gefunden, die annähernd gleich sind. Letztlich habe ich um 15 mA eingesetzt, mit Wärmeleitkleber verklebt und umschlungen mit Kabelbinder.
    Die spätere Einstellerei mit den 4 Potis ist eine kleine Katastrophe. An den BF245 klappt das ganz gut, an den SK389 muß man solch ein Fingerspitzengefühl haben, das ist schon pevers. Letztlich ist aber an den Source über die Potis die halbe Betriebsspannung eingestellt.
    Aus dem Netzteil kamen, da der LM317 Regler mit Festwiderständen eingestellt war, nur 23,5 Volt heraus. Daher habe ich den 4,7 K rausgelötet und ein 5 K Poti eingelötet. Damit kann man auf 24 Volt einregeln.

    Um die Anschlüsse im Eingang möglichst kurz zu halten, habe ich Printeinbaubuchsen verwendet. Nicht so einfach, das vernüftig anzuzeichen, daß die Platine auch mit den Löchern dann ins Gehäuse passt. Cinchstecker sollen ja auch nicht die Gehäusewand berühren. Beim nächsten Pre werd ich lieber verdrillten Kupferlackdraht benutzen und normale Cinch-Buchsen setzen. Sieht besser aus und ist nicht so ein Gepopel.

    Das Weiße am Netzteilkondensator ist nur Schaumstoff um den Lichtleiter fernzuhalten. Kein Marshmello... Der LWL ist mit Schrumpflauch über der Led fixiert und das andere Ende steckt in der Frontplatte. Hell ist das nicht, reicht als Betriebsanzeige ohne zu nerven.

    Der Klang ist wirklich ausgezeichnet. Die 27p im Eingang hab ich erstmal gelassen. Da kommt ein Dip-Schalter mit Kondensatoren hin. Auch so klingt das Teil wirklich super, mit einem soliden Bass, guten Mitten und presenten Höhen.
    Cd braucht es da wirklich nicht...vielleicht klingt der Pre sogar besser. Ausprobiert hab ich den Pre an einem Grado Red3 Prestige. Ich finde, mehr braucht man nicht.

    Aber ich wär ja nicht ich, wenn ich nicht noch einen bauen würde...

    Klicke auf die Grafik für eine größere Ansicht

Name:	Fet1.jpg
Hits:	134
Größe:	480,7 KB
ID:	56871Klicke auf die Grafik für eine größere Ansicht

Name:	Fet2.jpg
Hits:	72
Größe:	530,2 KB
ID:	56872Klicke auf die Grafik für eine größere Ansicht

Name:	Fet3.jpg
Hits:	59
Größe:	532,2 KB
ID:	56873Klicke auf die Grafik für eine größere Ansicht

Name:	Fet4.jpg
Hits:	63
Größe:	402,5 KB
ID:	56874

    Ah...die Platinenlayouts hab ich in stundenlanger Kleinarbeit so bearbeitet, dass man sie als Layout dann auch benutzen konnte und die richtige Größe eingestellt.

    Pedda
    Geändert von Kleinhorn (09.10.2020 um 20:29 Uhr)
    Kannst Du schon so machen, dann wirds halt Kac...

  2. #2
    Erfahrener Benutzer Benutzerbild von Darakon
    Registriert seit
    25.09.2013
    Beiträge
    694

    Standard

    Sieht handwerklich Top aus!
    Sehr sauber!

  3. #3
    Erfahrener Benutzer
    Registriert seit
    03.12.2008
    Ort
    Nordöstliches Südwestfalen
    Beiträge
    348

    Standard

    Pedda,
    freut mich, wenn es dir gefällt.

    Deine Nummer 1 + 2 sind Supra (1) + 2.0 die ich Beide nie gehört habe.

    Die FET RIAA besitze ich auch, das Ding (also meins) hatte sich bei einem Shootout recht achtbar geschlagen.

    Ist momentan ausgeliehen, der Borger (hier nicht unbekannt) hat sich bei mir nie über die RIAA beschwert.

    Mich würde deine Einschätzung im Langzeitvergleich zu 1 + 2 interessieren.

    Gruß
    Thomas


  4. #4
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    1.923

    Standard

    Nummer 1 ist der alte Supra, mit neuem Netzteil und Mäuseklavier...lässt nichts vermissen. Bringt den Bass in Wallung
    Nummer 2 ist der Preampi von 2pi hier aus dem Forum. Als wenn der sich hätte einspielen müssen, auch hervorragend...
    Numero 3 grad vorgestellt...FET-RIAA
    Nummer 4 wird dann der Supra 2.0 aus 2016. Bin noch dabei. Das Netzteilrätsel hat mir Zeit gestohlen...das ist echt der aufwendigste Preamp, den ich dann gebaut habe. Die Hauptplatine gab es bei Elektor. Sie ist doppelseitig und größer als eine Postkarte. Den Preis für die Netzteilplatine, da einseitig, fand ich mit 20 Euro zu teuer, daher meine Lösung.

    Beim nächsten Treffen im privaten Rahmen können wir gern mal hören. Markus hat mir schon angedroht, dass ich seinen Hörmann Supa mal ansehen soll.

    BTW hab im Moment eine Leihgabe hier. Ein Pre von Fein, Audiolabor. Muß ich auch mal anschließen und hören.
    Kannst Du schon so machen, dann wirds halt Kac...

  5. #5
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    1.923

    Standard

    Kleines Update...

    Da es mir keine Ruhe gelassen hat, dass die Potis an den Doppeltransistoren sich so schlecht einstellen lassen, hab ich 47 Ohm Serienwiderstände vor die beiden Potis gelötet. Die liegen nun unter der Platine. Ich mußte nur mit einem Cutter die ensprechenden Leiterbahnen durchtrennen um die Reihenschaltung möglich zu machen...

    Jetzt lässt sich die erforderliche Spannung aber gut einstellen. Klanglich hat das natürlich keine Auswirkungen...der ist nach wie vor sehr gut....

    Pedda
    Kannst Du schon so machen, dann wirds halt Kac...

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0