» über uns

» Registrierung

Hallo neue User
Aufgrund massiver Fake-Anmeldungen waren wir gezwungen, die bisherige Anmeldeprozedur zu schließen.

Es ist jedoch weiterhin möglich, registrierter User in diesem Forum zu werden. Schreibe dazu einfach eine E-Mail an

team{at}diy-hifi-forum.eu

Schreibe in den Betreff "Registrierung" und Deinen gewünschten Usernamen. In den Mailtext schreibst Du bitte folgende Informationen:

- Deinen Vor- und Nachnamen
- warum Du Mitglied werden möchtest
- eine Telefonnummer unter der wir Dich erreichen können
- Dein Wohnort mit Postleitzahl

Die Telefonnummer dient nur der Überprüfung, ob Du eine reale Person bist und wird anschließend in unserem System gelöscht.

Unser Moderations-Team nimmt daraufhin Kontakt mit Dir auf und erstellt anschließend Deinen Account.

Euer DIY-Hifi-Forum Team
Seite 3 von 3 ErsteErste 1 2 3
Zeige Ergebnis 41 bis 51 von 51
  1. #41
    Benutzer
    Registriert seit
    12.02.2016
    Beiträge
    32

    Standard

    Zitat Zitat von ArLo62 Beitrag anzeigen
    Nachtrag: Mach doch einfach einen Schalter hinten dran. Einfach auf cool machen. Erst Hauptschalter rein und dann bedeutungsvoll hinten dran rumfingern
    Haha, der ist gut - leider befindet sich der Hauptschalter auch schon auf der Rückseite, also kann man gleich zweimal fingern...

  2. #42
    Erfahrener Benutzer
    Registriert seit
    09.02.2018
    Ort
    Erftstadt-Lechenich
    Beiträge
    1.041

    Standard

    Ah, dachte wäre ein Combo.
    Es scheint die Menge der Intelligenz ist begrenzt. Je mehr Menschen da sind, desto weniger bleibt für den Einzelnen.

  3. #43
    Benutzer
    Registriert seit
    29.11.2018
    Beiträge
    62

    Standard

    ...ich habe da so eine Idee, ob das hilft, kann ich nicht versprechen.
    Lässt sich aber recht schnell realisieren:
    häng doch mal zwischen den "zwecklosen" Widerstand und die +28V
    eine Diode, 1N4003, ...05 oder ...07 mit der Katode (Strich) an die
    +28V. Das verhindert u.U. den fetten Ausschalt-Plopp.

    Arnim hatte recht früh mal darauf hingewiesen, dass der 1,5kOhm
    eventuell die Vorstufe beim Ausschalten noch etwas am Laufen halten soll....
    ...und damit ein softes Ausschalten ermöglicht. Vielleicht zieht er (1,5kOhm)
    aber doch zu schnell die Betriebsspannung der Vorstufe beim Ausschalten
    herunter. Transistor-Endstufen fahren meist recht gleichmäßig ihren
    Ausgang mit der Betriebsspannung runter.

    Ich drücke die Daumen, solche Plopps mag ich überhaupt nicht.
    Allerdings auch nicht die Relaiskontakte zum Speaker... nur wenn es
    gar nicht anders geht

  4. #44
    Benutzer
    Registriert seit
    12.02.2016
    Beiträge
    32

    Standard

    Zitat Zitat von Klaus Hornburg Beitrag anzeigen
    ...ich habe da so eine Idee, ob das hilft, kann ich nicht versprechen.
    Lässt sich aber recht schnell realisieren:
    häng doch mal zwischen den "zwecklosen" Widerstand und die +28V
    eine Diode, 1N4003, ...05 oder ...07 mit der Katode (Strich) an die
    +28V. Das verhindert u.U. den fetten Ausschalt-Plopp.

    Arnim hatte recht früh mal darauf hingewiesen, dass der 1,5kOhm
    eventuell die Vorstufe beim Ausschalten noch etwas am Laufen halten soll....
    ...und damit ein softes Ausschalten ermöglicht. Vielleicht zieht er (1,5kOhm)
    aber doch zu schnell die Betriebsspannung der Vorstufe beim Ausschalten
    herunter. Transistor-Endstufen fahren meist recht gleichmäßig ihren
    Ausgang mit der Betriebsspannung runter.

    Ich drücke die Daumen, solche Plopps mag ich überhaupt nicht.
    Allerdings auch nicht die Relaiskontakte zum Speaker... nur wenn es
    gar nicht anders geht
    Moin,
    danke für den Tipp, das habe ich gerade mal ausprobiert, leider kein Erfolg, es PLOPPT wie verrückt, aber nur beim Ausschalten.

    Ich denke, ich werde mir so eine Einschaltverzögerung kaufen, und hoffen, dass diese auch beim Ausschalten Wirkung zeigt.

    Danke und Grüße, Thomas

  5. #45
    Benutzer
    Registriert seit
    29.11.2018
    Beiträge
    62

    Standard

    Moin, Thomas,
    das mit der Relais-Platine kannst du eigentlich gleich vergessen.
    Die macht eine verzögerte Zuschaltung des Lautsprechers, das ist aber
    nicht dein Problem. Das Abschalten kommt aber genauso etwas verzögert.
    Ansonsten wird da der Gleichspannungsanteil am Lautsprecher-Ausgang
    bewertet, und bei höherem Anteil abgeschaltet.

    Du hast nur einen Auszug aus dem Schaltplan wiedergegeben, da sind nur
    die Emitter-Widerstände der Leistungstransistoren zu sehen. Über die
    (beide 0,33 Ohm) kann der Ruhestrom bestimmt werden, der zwischen
    20 und 50mA liegen sollte, d.h. die Spannung ist zwischen 13,2 und 33mV
    über diesen beiden Widerständen. Dafür ist meist ein Trimmpoti (IR) vorgesehen,
    mit dem das eingestellt wird.

    Am Lautsprecher-Ausgang selbst sollte ohne Signal maximal ein Gleichspannungs-
    Anteil von 100mV anstehen, dafür ist meist ein weiteres Trimmpoti vorgesehen, mit
    dem auf möglichst Null gedreht wird.

    Diese beiden Spannungen solltest du mal überprüfen. Reißt da ein Wert weit aus,
    liegt ein Fehler vor, den es zu beseitigen gilt. Dann sollte eigentlich auch der fette
    Ausschalt-PLOPP wegfallen.
    Ich kann mir nicht vorstellen, dass eine Firma Peavey ein Serienmodell so in den
    Markt schickt, auch wenn sie hinter Fender, Marshall, Orange und Vox rangieren.

    Als NOT-Plan gäbe es noch eine Möglichkeit: Ein-Aus-Schalter vor den Plus des
    Lautsprecher-Ausgangs, der vor dem Netz-Einschalten angeschaltet und vor dem
    Netz-Ausschalten abgeschaltet wird. Wohlgemerkt >>>Notplan.
    Denke, dass nach einer Korrektur obiger Werte (eventuell liegt ja noch ein Fehler vor)
    der Ausschalt-Plopp maximal so laut wie beim Einschalten sein wird.

    Viel Erfolg, wenn nicht, wäre ein kompletter Schaltplan ganz hilfreich,
    und eventuell auch das Zurückdrehen des Lautstärke-, Bass- und Höhenstellers
    (letztere auf Mitte) vor dem Ausschalten.

  6. #46
    Benutzer
    Registriert seit
    29.11.2018
    Beiträge
    62

    Standard

    ....und die positiven und negativen Betriebsspannungen sollten relativ identisch sein
    pardon, hatte ich vergessen. ...doof, wenn man alt wird

  7. #47
    Benutzer
    Registriert seit
    12.02.2016
    Beiträge
    32

    Standard

    Zitat Zitat von Klaus Hornburg Beitrag anzeigen
    Moin, Thomas,
    das mit der Relais-Platine kannst du eigentlich gleich vergessen.
    Die macht eine verzögerte Zuschaltung des Lautsprechers, das ist aber
    nicht dein Problem. Das Abschalten kommt aber genauso etwas verzögert.
    Ansonsten wird da der Gleichspannungsanteil am Lautsprecher-Ausgang
    bewertet, und bei höherem Anteil abgeschaltet.

    Du hast nur einen Auszug aus dem Schaltplan wiedergegeben, da sind nur
    die Emitter-Widerstände der Leistungstransistoren zu sehen. Über die
    (beide 0,33 Ohm) kann der Ruhestrom bestimmt werden, der zwischen
    20 und 50mA liegen sollte, d.h. die Spannung ist zwischen 13,2 und 33mV
    über diesen beiden Widerständen. Dafür ist meist ein Trimmpoti (IR) vorgesehen,
    mit dem das eingestellt wird.

    Am Lautsprecher-Ausgang selbst sollte ohne Signal maximal ein Gleichspannungs-
    Anteil von 100mV anstehen, dafür ist meist ein weiteres Trimmpoti vorgesehen, mit
    dem auf möglichst Null gedreht wird.

    Diese beiden Spannungen solltest du mal überprüfen. Reißt da ein Wert weit aus,
    liegt ein Fehler vor, den es zu beseitigen gilt. Dann sollte eigentlich auch der fette
    Ausschalt-PLOPP wegfallen.
    Ich kann mir nicht vorstellen, dass eine Firma Peavey ein Serienmodell so in den
    Markt schickt, auch wenn sie hinter Fender, Marshall, Orange und Vox rangieren.

    Als NOT-Plan gäbe es noch eine Möglichkeit: Ein-Aus-Schalter vor den Plus des
    Lautsprecher-Ausgangs, der vor dem Netz-Einschalten angeschaltet und vor dem
    Netz-Ausschalten abgeschaltet wird. Wohlgemerkt >>>Notplan.
    Denke, dass nach einer Korrektur obiger Werte (eventuell liegt ja noch ein Fehler vor)
    der Ausschalt-Plopp maximal so laut wie beim Einschalten sein wird.

    Viel Erfolg, wenn nicht, wäre ein kompletter Schaltplan ganz hilfreich,
    und eventuell auch das Zurückdrehen des Lautstärke-, Bass- und Höhenstellers
    (letztere auf Mitte) vor dem Ausschalten.
    Moin Klaus,

    vielen Dank nochmal für Deinen Hinweis. Natürlich kann ich auch nochmal den gesamten Plan hochladen (hätte ich auch mal eher drauf kommen können )

    schematic.pdf

    Würdest Du mir anhand des Plans vielleicht noch einmal Hilfestellung leisten, wo ich genau messen und ggf. justieren sollte?

    Ich bin da exakt Deiner Meinung, das ist zwar eine Kiste aus den 80'ern, aber ich hatte da schon mehrere und keiner hat solche Laute von sich gegeben. Und Peavey ist sicherlich eine Marke, wo das nicht hingenommen worden wäre.

    Vielen Dank nochmals und schöne Grüße, Thomas

  8. #48
    Benutzer
    Registriert seit
    29.11.2018
    Beiträge
    62

    Standard

    Meridian-Mississippi Centurion Mark III Series 260C,
    ist das der Verstärker ???
    Der erste Plan weicht davon ab, dass die Emitter-Widerstände der Leistungstransistoren
    zum Lautsprecher-Ausgang führen, hier sind Q 7 und Q 11 anders beschaltet.

    Die Widerstände R 26 und R 39 bestimmen den Ruhestrom, der ist damit fest eingestellt
    und lässt sich nicht verändern (außer an den Werten selbst). Eine Änderung käme nur in
    Frage, wenn über einem der Emitter-Widerstände weniger als 6,6 mV oder mehr als
    16,5 mV zu messen ist. Das geht mit einem batteriebetriebenen Vielfachinstrument im
    DC-Bereich während des Betriebes.
    Statt eines Lautsprechers sollte am Ausgang ein belastbarer 8 Ohm-Widerstand
    angeschlossen werden ( hoffe, die angeschlossene Box ist in dem Bereich )
    An dem Widerstand kannst du auch messen, ob da mehr als 100 mV DC anstehen.

    Der Schaltplan zeigt einen PA-Verstärker. Ich war der Meinung, es handele sich um
    einen Gitarre- oder Bass- Verstärker. Hier ist wohl ein Equilizer vorschaltbar.
    Vielleicht ist da was nicht ganz korrekt ?
    Die Ausgangs-Nullspannung ist ebenfalls nicht einzustellen.

    Wenn das exakt der Verstärker ist, von dem du anfangs geschrieben hast, kann ich nur
    die Not-Lösung empfehlen, die ich 3 threads zuvor beschrieben habe. Hier einen Fehler
    zu erkennen geht einfach nicht. Es gäbe ja zumindest ein paar Spannungsangaben,
    anhand derer man bei größeren Abweichungen eventuell den Fehler einkreisen könnte.

    Das wäre dann wohl eher eine Aufgabe für eine vertrauensvolle Fachwerkstatt,
    jetzt hier im "Kaffeesatz" zu lesen würde wohl ein paar User erschrecken.
    Ich drücke dir die Daumen für eine gute Lösung.

  9. #49
    Benutzer
    Registriert seit
    29.11.2018
    Beiträge
    62

    Standard

    ...habe z.B. gerade gesehen, dass Q5 und Q9 aus dem ersten Schaltplan
    von dir zum Netzteil gehören (?).
    Hier im heutigen Plan sind sie jedenfalls nicht mehr dabei

  10. #50
    Erfahrener Benutzer
    Registriert seit
    09.02.2018
    Ort
    Erftstadt-Lechenich
    Beiträge
    1.041

    Standard

    Hallo Klaus!
    Ich habe immer den Eindruck die meiste Musikerelektronik befindet sich noch im Flipperzeitalter. Dann noch die miese Dokumentation. Wie viele sich mit dem Ground-Lift schon ins jenseits geballert haben. "Lift to Hell quasi"...
    Die wenigen Fachwerkstätten fischen meist auch im Trüben.
    Gruß
    Arnim
    Es scheint die Menge der Intelligenz ist begrenzt. Je mehr Menschen da sind, desto weniger bleibt für den Einzelnen.

  11. #51
    Benutzer
    Registriert seit
    12.02.2016
    Beiträge
    32

    Standard

    Sorry Klaus,

    da ist jetzt über den Themenverlauf ein wenig Verwirrung eingezogen. Q5 und Q9 sind tatsächlich aus einem Schaltplan eines ähnlichen Amps, wie ich damals in den Post schrieb.
    Das Netzteil, was ich hier am Wickel hab, ist im Post #1 zu erkennen, den gesamten Schaltplan habe ich vorhin ja hochgeladen (inkl, das Netzteil, unten rechts im Bild).
    Also, der Schaltplan von heute morgen ist der richtige, obwohl dort wohl auch nur Netzteil und Endstufenteil abgebildet sind.
    Peavey hat zu der Zeit ja auch PA, bzw. Allroundverstärker hergestellt, die sahen nicht nur alle ähnlich aus, sondern sind es womöglich auch

    Ich werde am Wochenende nochmal die Ströme, wie Du beschrieben hast, messen.

    Danke und VG

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0