» über uns

» Registrierung

Hallo neue User
Aufgrund massiver Fake-Anmeldungen waren wir gezwungen die bisherige Anmeldeprozedur zu schließen.

Es ist jedoch weiterhin möglich registrierter User in diesem Forum zu werden.

Schreibe uns dazu einfach eine Nachricht mit folgendem Inhalt:

- Deinen gewünschten Usernamen
- Deinen Vor- und Nachnamen
- warum Du Mitglied werden möchtest
- eine Telefonnummer unter der wir Dich erreichen können
- Dein Wohnort mit Postleitzahl

Fehlen diese Angaben, kann eine Registrierung im Forum nicht erfolgen.
Prüfe also bitte, ob alle Angaben vollständig sind!

Die Telefonnummer dient nur der Überprüfung, ob Du eine reale Person bist und wird anschließend in unserem System gelöscht.

Unser Moderations-Team nimmt daraufhin Kontakt mit Dir auf und erstellt anschliessend Deinen Account.

Du kannst uns deinen Registrierungswunsch über das Kontaktformular (Link) zukommen lassen.
Wähle dort als Betreff "Registrierung" aus und vergiss nicht uns die oben genannten Infos mitzugeben!

Dein DIY-Hifi-Forum Team
Seite 3 von 3 ErsteErste 1 2 3
Zeige Ergebnis 41 bis 57 von 57
  1. #41
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    2.350

    Standard

    Zu deiner Ehrrettung: Steht auch in der Anleitung von Birger so genau nicht drin
    Das ist ja lieb...
    Ich hatte mich schon gewundert, dass die Protection eine eigene Gleichrichtung hat...jetzt ist das klar...

    Pedda
    Wie schnell ist nix gemacht....

  2. #42
    Neuer Benutzer Benutzerbild von Siggi
    Registriert seit
    11.03.2019
    Beiträge
    28

    Daumen hoch

    Hi Pedda,
    Hi Thomas,

    erstmal vielen Dank für die schnellen Lösungsansätze! Meine Gedanken dazu:

    1. Speaker-Protection der Sym Endstufen:
    Zitat Zitat von ThomasF Beitrag anzeigen
    hört sich so an, als ob du die Diode D1 der Speakerprotection an die dicken Elkos des Symasym angeschlossen hast: Dies bedeutet, dass die Schutzschaltung erst ausschaltet, wenn der dicke Elko leer ist, also nach den von dir beschreibenen 3-4 s.
    Auch wenn es in der Aufbauanleitung nicht explizit beschrieben wurde, hätte ich da auch drauf kommen müssen . Sei's drum - wird so umgesetzt! Sobald der LED Schnickschnack und die Verkabelung der Schutzschaltung umgesetzt sind, gibt es noch eine kleine Zusammenfassung mit Bildern des fertigen Aufbaus vom Symmi.

    2. Abschaltung des Preamp-Ausgangs:
    Zitat Zitat von Kleinhorn Beitrag anzeigen
    Beim VV ähnlich. Ein Miniaturrelais, mit Zeitverzögerung. Dafür braucht man 12 Volt.
    Diese kleine Schaltung https://www.amazon.de/Demiawaking-2S...72VF4TPG&psc=1
    Das Relais wird ausgelötet, doof, da beidseitige Platine. Dann benutzt man die Spulenanschlüsse für Miniaturrelais. Die können dann an anderer Stelle sitzen.
    (Man kann sich sowas auch mit einem NE555 selbst bauen...)
    Sowas als Relais https://www.reichelt.de/subminiatur-...ct=pol_5&nbc=1
    Wenn das Relais abfällt, schaltet es dann den Ausgang über einen 1K Widerstand gegen Masse.
    Bei einer eigenen Versorgung reicht ein kleiner Trafo12 Volt 1,5 Va, Gleirichter, 220-330 µf Siebung und ein 78L12.
    Auf dem Ne555 Board ist eine Freilaufdiode vorhande. Der Transistor schafft 0,5 Ampere. Bei dem Preis wäre Selbstbau der Ansicht geschuldet.... Wenn Dein Trafo noch etwas Kapatität über hat, wär das Fein...dann nur die Gleichrichtung oder Abgriff von Spannung an der roten Platine und nur Nachschalten 78L12. Geht nur um mA....
    Kannst du dich bitte etwas genauer Ausdrücken Pedda? Auslöten, weil das Reichelt-Relais zwei Wechsler bietet, oder warum nicht das bereits vorhandene China-Ding verwenden? Mit einer Platine jeweils dann ein Miniaturrelais schalten? Könnte ich dann nicht auch beide Kanäle mit einem Relais sichern? Im Anhang habe ich meine Gedanken mal zu "Papier" gebracht. Wenn ich es irgendwann mal vollends Verstanden habe, werde ich es wohl so umsetzen ...
    Ob der Trafo noch Kapa hat, werde ich zeitnah prüfen. Hoffe natürlich schon, sonst fliegt der PreAmp Trafo kurzerhand wieder raus.
    Angehängte Dateien Angehängte Dateien
    Grüße

    Fabian

  3. #43
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    2.350

    Standard

    Hi...
    wie in Deinem schönen PDF. Das gezeigte Relais bei Reichelt ist ein Audiorelais. Das auf der roten Miniplatine ist ein Schaltrelais Wald und Wiese. Das Miniatur gibt es auch woanders. Du brauchst die UM-Version damit der 1k gegen Masse/Ground geschaltet wird. Zwei Relais nur dann, wenn die Anschlüsse auseinander liegen. Der Transistor gäb das her...
    Was Du brauchst sind dann außerdem nur 12 Volt...

    Pedda
    Wie schnell ist nix gemacht....

  4. #44
    Neuer Benutzer Benutzerbild von Siggi
    Registriert seit
    11.03.2019
    Beiträge
    28

    Standard

    Zitat Zitat von Kleinhorn Beitrag anzeigen
    Hi...
    wie in Deinem schönen PDF. Das gezeigte Relais bei Reichelt ist ein Audiorelais. Das auf der roten Miniplatine ist ein Schaltrelais Wald und Wiese. Das Miniatur gibt es auch woanders. Du brauchst die UM-Version damit der 1k gegen Masse/Ground geschaltet wird. Zwei Relais nur dann, wenn die Anschlüsse auseinander liegen. Der Transistor gäb das her...
    Was Du brauchst sind dann außerdem nur 12 Volt...

    Pedda
    Hi Pedda,

    hatte heute nochmal kurz Zeit etwas zu hirnen ...

    Anbei siehst du die Schaltung meines PGA2311. Am Gleichrichter des selbigen liegen an der DC-Seite 22V an (Mit Multimeter gemessen). Wenn ich mir da für die Chinaplatte 12V abzapfe, muss ich einen entsprechenden Widerstand davor in Reihe schalten. Soweit also ok. Ein anderer Gedanke dazu: wie auch beim Sym sind hier nach dem Gleichrichten Elkos parallel geschaltet. Versauhageln die mir mein Vorhaben mit der sofortigen Abschaltung des Line-Signals? Die Kapazität konnte ich leider nicht messen - deine Einschätzung wäre jedoch nett. Link zum Preamp-Modul


    Zur Leistung des Trafos:
    der aktuelle Printtrafo für den PreAmp liefert 2,6 Watt. Leider steht auf der Seite meines VV-Moduls nur: "
    Sehr geringer Stromverbrauch". Eine wohl eher wage Aussage. Ich würde es dennoch erstmal darauf ankommen lassen und die Abschaltung mit auf den vorhandenen Trafo klatschen. Sollte der zu heiß werden, was ich nicht glaube bei den geringen Strömen, besorge ich einen leistungsstärkeren. Was sagst du?

    Sollten mir die Elkos nach dem Gleichrichter auf der roten Platine wiederholt Schwierigkeiten machen, muss ich eben eine separate Gleichrichtung + Siebung aufbauen, wie du es erwähntest.

    Vielen Dank & Grüße

    P.S.: Ich nehme an "UM" steht für "UltraMiniatur" beim Relais.

    Miniaturansicht angehängter Grafiken Miniaturansicht angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	V-40-Schaltplan-1000x714.jpg
Hits:	57
Größe:	102,0 KB
ID:	59323  
    Grüße

    Fabian

  5. #45
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    2.350

    Standard

    Hi Fabian,
    Die 22 Volt aber im Leerlauf ohne PGA ? Dann ist das nicht der 2x6 Volt Trafo ? Wobei bei den Kleintrafos eine hohe Leerlaufspannung vorhanden ist...einen Widerstand nicht, nimm Spannungsregler.
    Wenn Du nach den Elkos abgreifst, jap, keine schnelle Abschaltung.

    Die Versorgung aus dem Trafo des PGA würd ich nicht machen...2,6 Watt, (2x 6 Volt ?). Ich kann nicht abschätzen wieviel Strom aus dem Trafo genommen wird. Müßtest Du messen...

    Ein kleiner Printtrafo 12 Volt 1VA wäre meine Wahl. ein Stückchen Lochraster, Gleichrichter mit drauf, 100µf /25 Volt - 220 µf Kondensator und ein Spannungsregler 78L12. 5 Euro, wenn überhaupt. (+ Versand) Das Ganze mit Netz eingeschaltet...
    Das wäre meine Lösung...weil...funktioniert tadellos..

    Pedda
    Wie schnell ist nix gemacht....

  6. #46
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    2.350

    Standard

    Klicke auf die Grafik für eine größere Ansicht

Name:	AMS1000-2600_2.jpg
Hits:	124
Größe:	738,0 KB
ID:	59325

    Rechts oben an der Wand sieht mal den kleinen Trafo. Der schaltet die Mini-Relais über Zeitverzögerung ein. Geht Netz raus, auch schnell aus...
    Wie schnell ist nix gemacht....

  7. #47
    Neuer Benutzer Benutzerbild von Siggi
    Registriert seit
    11.03.2019
    Beiträge
    28

    Daumen hoch

    Zitat Zitat von Kleinhorn Beitrag anzeigen
    Hi Fabian,
    Ein kleiner Printtrafo 12 Volt 1VA wäre meine Wahl. ein Stückchen Lochraster, Gleichrichter mit drauf, 100µf /25 Volt - 220 µf Kondensator und ein Spannungsregler 78L12. 5 Euro, wenn überhaupt. (+ Versand) Das Ganze mit Netz eingeschaltet...
    Das wäre meine Lösung...weil...funktioniert tadellos..

    Pedda
    Hi Pedda,
    so werde ich es machen. Will heute die notwendigen Teile bestellen und - nach ein wenig Recherche für das eigene Verständnis - die angehängte Schaltung aufbauen. Falls sich jemand dafür interessiert: nein, die Simulation des 78L12 funktioniert bei mir nicht in LTSPICE. Was ihr hier seht ist nur ein Dummy, denn ich war zu faul die Routine für den Regler zu implementieren.

    Weitere Erläuterungen zur Schaltung:
    C1/C4 sind 25V Elkos, die je nach Strombedarf dimensioniert werden (Faustformel: 1000µF / 1A). Bei mir sind das etwa 100mA für beide Schutzschaltungen. Die 100µF hast auch du Pedda bereits angegeben^^.
    C2/C3 werden vom Hersteller des Spannungsreglers empfohlen (Einbau C2, wenn: "Regler in einer nennenswerten Distanz zum Filter der Spannungsquelle angeordnet ist" Was auch immer das heißen möge ...; Zu C3 im übertragenen Sinne: "in Sachen Stabilität unnütz, verbessert jedoch das Impuls-Verhalten." Ich denk ich kann getrost auf die zusätzlichen Kondensatoren pfeifen ...

    Danke einstweilen für deine guten und schnellen Tipps Pedda! Wenn wir Glück haben, die China-Teile bald eintrudeln und ich auch noch etwas Bastel-Zeit finde, können wir das Endergebnis hier bald besprechen.

    Einen schönen Sonntag an alle Bastelfreunde.
    Miniaturansicht angehängter Grafiken Miniaturansicht angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	schaltung_netzteil_abschaltung.JPG
Hits:	42
Größe:	40,7 KB
ID:	59418  
    Grüße

    Fabian

  8. #48
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    2.350

    Standard

    Hallöchen,
    lass mal den 100µf nach dem 78L12 weg. Der verzögert nur wieder das Abfallen des Relais. Son relais braucht keine großartige Siebung, zumal auf der NE555 Platine ja auch noch wierder was vorhanden ist. Ich hab auch mal was gebastelt....Klicke auf die Grafik für eine größere Ansicht

Name:	SI8751 SSR.jpg
Hits:	89
Größe:	555,9 KB
ID:	59419
    Am NE555 ist nur der Verzögerungskondensator von 47 µf. Das NE555 steuert dann die rote LED über einen 78L05 und Vorwiderstand. An der roten LED nehm ich den TTL-Pegel für das SI8751 ab. Eigentlich zu kompliziert. Die SI hatt ich falsch bestellt. Ein SI8752 ist einfacher zu handeln. Das Ganze ist eine SSR für Lautsprecher. Der Plus wird geschaltet, verzögert und ich kab kein Plopp. Brauch ich, da ich ein DSP vor den Endstufen hab. Funktioniert wie ein Relais....hab nur ein leichtes Knacksen beim schalten..völlig unschädlich und seeehr leise.
    Ist das hier https://sound-au.com/articles/mosfet-relay.htm Figure 11, nur erweitert um die Ansteuerung.

    Gespeist wird über Trafo mit Gleichrichtung. Siebung 100µf/100nf und 78L12.

    Pedda
    Geändert von Kleinhorn (28.02.2021 um 16:40 Uhr)
    Wie schnell ist nix gemacht....

  9. #49
    Neuer Benutzer Benutzerbild von Siggi
    Registriert seit
    11.03.2019
    Beiträge
    28

    Beitrag Danke für die Hilfe!

    Nachbesserung à la Pedda und Thomas

    Moin Gemeinde. Wiedermal ist jede Menge Zeit ins Land gegangen, aber so viel vorab: mein Setup von Sym und Pre hat die Inbetriebnahme bestanden – auch wenn es noch Kleinigkeiten zu meckern gibt.
    Bevor ich jedoch ein gesamtes Fazit ziehe, erstmal zu meinen jüngeren Problemen mit den Geräten:

    Schutzschaltung am SymAsym
    Da gibt’s prinzipiell nicht viel dazu zu sagen. Es läuft auf jeden Fall jetzt! Wie Thomas gut bemerkt hat: es ist darauf zu achten, dass die Schutzschaltung nicht auf der ELKO-Seite, sondern auf der Trafo-Seite angeschlossen wird. Dann fällt die Spannung zügig ab uns das abschalten klappt. Davon gibt’s jetzt leider kein Bildmaterial, aber wäre hier auch nicht notwendig.

    Schutzschaltung am Pre-Out

    Wie ihr auf den Bildern erkennen könnt, bin ich Pedda’s Vorschlag nachgelaufen und habe folgende Bauteile geordert:

    1. Verzögerungsschaltung von Jeff Bezos aus China: „Demiawaking 2Stk. DC 12V Verzögerung Schild NE555“ – 3,99 €
    2. Signalrelais 2 Wechslern: „FTR-B4CA 12V Ultra Miniature Signalrelais FTR-B4 12V“ – 1,16 €
    3. Printrafo von Block: „EI 30/10,5 112“ – 2,75 €
    4. Brückengleichrichter: „B40C1500A“ – 0,59 €
    5. Spannungsregler: „MC 78L12 ACPG“ – 0,30 €


    Außerdem braucht man noch etwas Anschlussmaterial (Polklemmen, Lochrasterplatine) und den 100µF Elko, sowie ein paar Widerstände. Da hatte ich noch was rumliegen. Wie die Verschaltung aussieht, haben wir ja schon geklärt.

    Einige von Euch werden sich beim Betrachten der Bilder sicherlich prächtig amüsieren. Hat der Depp denn kein kleineres Relais gefunden?! Nun ja, bei meiner Verdrahtung wäre eine Nummer größer sicherlich einfacher gewesen, aber wenn man beim Bestellen die Maße nicht vergleicht ist man halt selbst schuld. Musste ja ohnehin schon jede Menge nachbestellen – war eigentlich klar bei dem Projekt – aber eine letzte Bestellung nur für ein größeres Relais? Nicht mit mir …
    Es ging dann eben recht eng zu beim Löten, aber es war gerade noch im Rahmen. Weil ich die PINS von Eingangs- und Ausgangseite direkt gegenüber haben wollte, musste ich mit Kupferlackdraht improvisieren (siehe Rückseite).
    Wie Pedda erwähnte, muss man die rote Kaufplatine etwas modifizieren. Anschlussklemme und Relais müssen ausgelötet werden. Was nach dem Absägen des Endes noch übrig bleibt, sind die Lötstellen für die Relais-Stromversorgung – sprich für die Spule. Diese Anschlusspunkte kann man ziemlich simpel nutzen: unterseitig PINS einlöten und dann in die Lochrasterplatine stecken und ebenfalls verlöten. Auf der manuell ausgelegten Platine kann man nun schalten und walten wie man lustig ist.
    Das nervige an der Umbauaktion war eigentlich nicht das Löten und Basteln der Schutzschaltung. Nervig ist natürlich die Zeitverzögerung durch die Bestellungen und vor allem das Nachbessern am Gehäuse. Für die Platinen von Netzteil und Schutzschaltung musste ich neu bohren! Shit – jetzt wo die Signalkabel alle bereits verlötet sind … Es ging zum Glück trotz der eingebauten Platinen von Preamp und Raspberry. Man muss halt nur aufpassen, dass keine Bohrspäne auf den Platinen landen und dort evtl. auch noch verbleiben. Habe die Platinen vor dem Bohren einfach gut mit Maler-Krepp um-/abgeklebt und so geschützt. Da blieben keine Rückstände. Man sollte die Klebestreifen halt nicht lange an den Bauteilen belassen.
    Dass dann zum Schluss die Schaltung auf Anhieb funktioniert – natürlich habe ich vor der Montage alles durchgeprüft – entschädigt für fast Alles. An dieser Stelle nochmal herzlichen Dank and Pedda und Thomas! Schön, dass das Forum da geholfen hat. Deshalb ist es nur lohnenswert sein Projekt vorzustellen. Ob es so viel Laberei sein muss wie bei mir sei mal dahingestellt, aber ich mach’s halt ganz gern … Jeder Hifi-Eigenbau hat seine Tücken und warum sollen andere nicht davon profitieren?
    Miniaturansicht angehängter Grafiken Miniaturansicht angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	ss_vorn.jpg
Hits:	39
Größe:	621,1 KB
ID:	60955   Klicke auf die Grafik für eine größere Ansicht

Name:	netz_vorn.jpg
Hits:	25
Größe:	271,9 KB
ID:	60956   Klicke auf die Grafik für eine größere Ansicht

Name:	netz_hinten.jpg
Hits:	25
Größe:	500,4 KB
ID:	60957   Klicke auf die Grafik für eine größere Ansicht

Name:	ss_rueck.jpg
Hits:	21
Größe:	445,9 KB
ID:	60958   Klicke auf die Grafik für eine größere Ansicht

Name:	PRE_final.jpg
Hits:	49
Größe:	331,1 KB
ID:	60959  

    Geändert von Siggi (01.06.2021 um 21:47 Uhr)
    Grüße

    Fabian

  10. #50
    Neuer Benutzer Benutzerbild von Siggi
    Registriert seit
    11.03.2019
    Beiträge
    28

    Blinzeln Ich habe fertig!

    6.Alles hat ein Ende
    Optik, Hörtest & Alltag mit dem Eigenbaukram

    Optik
    Die Optik meiner Bausteine ist natürlich Geschmackssache, aber ich finde sie angenehm schlicht und sie gesellen sich gut zu den Lautsprechern und dem Holzboden. Das silber-grau der Fronten ist jetzt nicht ganz perfekt, aber was solls. Auch mit den wenigen Details, wie den kleinen Gerätefüßen von Dynavox (Günstig bei eBay), den matten LED’s und dem versteckten IR-Empfänger bin ich sehr zufrieden. Wenn man die Lüftungs- und Wartungsgitter etwas filigraner gestaltet, fällt der Eigenbau kaum auf. Die Dinger kommen schon etwas plump daher. Was sich zum Glück in Wohlgefallen aufgelöst hat: der Fräsfehler an der linken Gehrung der SymAsym-Front. Den Holzkitt kann man im Schatten des Fensterlichts kaum erkennen und das ist auch im Realen so. Schwein gehabt…

    Hörtest

    Ganz schwieriges Kapitel! Versteht mich nicht falsch, das Ding ist klasse. Aber, dass sich da jetzt Welten bewegen, im Vergleich zu meinem Technics SU-V5, könnte ich nicht behaupten. Mein Eindruck ist aber, dass sich die Kombination von Thel Netzteil und Hifiberry im PreAmp durchaus positiv bemerkbar macht. Die Musik wird dadurch gefühlt noch etwas detailreicher. Mein FLAC-Archiv macht damit schon ziemlich Spaß. Insgesamt hat sich durch mein Upgrade auf die Lautsprecher schon davor sehr viel getan, in Richtung guter HiFi. Ob jetzt mein System hörbar „besser“ klingt als bisher mit dem Technics, oder sich die Unterschiede nur im messbaren Bereich bewegen – das kann ich aktuell nicht beantworten. Vielleicht ist aber auch der Technics schon einfach sehr gut. Der steht nun im Büro und leistet dort weiterhin gute Dienste.
    Generell sehe ich das persönlich recht nüchtern: entweder mein Gehör ist einfach nicht so fein und geschult wie bei anderen Menschen, oder die Psychoakustik spielt eine größere Rolle als eine ganze Industrie und viele Anhänger zugeben wollen. Meiner Meinung nach steht und fällt alles mit der Qualität der Quelle. Nach dem Motto „Shit in – Shit out“. Ob man jetzt geschirmte & verdrillte Lautsprecherkabel verwendet, oder sogenannten sauberen Strom mit eigener Phase und so weiter auf die Beine stellen muss – da bin ich sehr skeptisch.
    Wichtig ist: ich bin mit meiner Umsetzung und dem Klang sehr zufrieden. Die Arbeit hat sich gelohnt und ich habe einiges dazu gelernt.

    Alltagstauglichkeit

    Ich nutze das Setup zum Musikhören (Spotify Connect via Moode Betriebsystem auf dem Rasp-Pi, oder FLAC-Archiv vom privaten Netzwerk) und für Filme. Letzteres funktioniert über einen kleinen externen DAC, der via Toslink vom TV gespeist wird. Das reicht mir so aus.
    Für mich sind die Funktionen alle prinzipiell ok. Wie man sieht, kann man die Netzschalter auf der Rückseite bei uns sehr einfach erreichen. Da der SymAsym nicht mehr als diesen Hauptschalter hat, nutze ich die Standbyfunktion des PRE ebenfalls überhaupt nicht. Diese funktioniert ohnehin nicht tadellos. Die Displaybeleuchtung schaltet sich ab, die Ausgänge muten auch, aber die Letter bleiben aktiv. Stört mich nicht, weil ich es nicht nutze, aber es sei hier erwähnt.
    Der PRE, genauer gesagt: die VV-Einheit PGA2311 von Audiocreativ funktioniert einigermaßen befriedigend. Nach jedem Einschalten sollte zunächst der Poti etwas verdreht, oder gedrückt werden, sonst reagiert die Schaltung auf keinen Befehl der Fernbedienung. Die Quellenbezeichnung wird nach einem Aus- und Einschaltvorgang (mit dem Netzschalter) vertauscht. D.h. was vorher CD war – kann jetzt DAC, oder PC sein. Dafür habe ich bisher keine Lösung gefunden. Komische Kiste …
    Was ebenfalls unschön ist – im Vgl. zu Geräten von der Stange – ist das Herunterfahren des Raspberry. Dessen Netzteil hängt natürlich mit am Kaltgerätestecker des Gehäuses, aber der Rechner sollte möglichst heruntergefahren werden, bevor man die Kiste abschaltet. Darauf ist jedes Mal Rücksicht zu nehmen. Das bedeutet immer nach dem Musik hören am Abend: per Webinterface die Moode-Bedienoberfläche aufrufen und runterfahren. Ich habe das verinnerlicht – meine Frau hat da meistens keinen Bock drauf. Verdammter Ka““‘%&$§!!!
    Deshalb muss man trotz des guten Klangs und der Optik, auf Grund der Bedienbarkeit, ein paar Abstriche machen. Sollte ich wieder Zeit und Muse haben, sorge ich evtl. für Abhilfe durch ein neues Gerät, oder diverse Mods. Das Herunterfahren des Pi ließe sich z.B. durch einen Button auf der Rückseite etwas komfortabler machen. Habt Ihr Anregungen? Her damit …

    Erfahrungen/Änderungen
    Auch wenn ich mit meinem Werk im Großen und Ganzen durchaus zufrieden bin, möchte ich Euch noch eine Liste an Punkten zusammenstellen, die ich anders machen würde. Los geht’s:
    Das Gehäuse des Pre hätte ich genauso tief fertigen soll, wie das des SymAsym.
    Anfangs erschien mir das Volumen mehr als genug, aber dann kamen noch das schöne Netzteil für den Raspberry (+DAC) und der ganze Kram für die Schutzschaltung dazu. Wäre fast zu eng geworden! Lieber mehr Platz lassen, dann ist man flexibler (kostet sowieso kaum mehr).
    Klangregelung fehlt mir im Nachhinein.
    Meine TML-Lautsprecher liefern auf Grund der Größe gut Tiefton, aber bei neutraler Tonwiedergabe eben nicht so viel, wie zum Beispiel Bassreflexsysteme. Gerade da tut die Anhebung von den tiefen Frequenzen ganz gut. Außerdem könnte man mit einer schönen 3er-Klangregelung zum Beispiel, je nach Gusto schnell mal den Klang anpassen. Ich selbst gehe die Variante über den DAC. Man kann in der Software (Moode in meinem Fall) recht viele EQ-Bänder parametrisieren, wodurch ich sogar den Raum mit einbeziehen konnte. Ich hatte einmal die Gelegenheit diesen vermessen zu können. Nur das schnelle Einstellen ist mit Software immer so ne Sache, denn ich bin da oft recht faul.
    PGA2311 die richtige Wahl?
    Im Grunde ist der in Verbindung mit der genannten Software-Klangregelung in Ordnung. Wären diese erwähnten Macken nicht, wäre ich auch sehr zufrieden. Wichtig war mir auch, dass ich von der Couch aus den Pegel mit der FB variieren kann. Das geht auf jeden Fall & die Quelle lässt sich bei Bedarf auch via Remote umstellen. Man muss auch bedenken, dass die Wichtigste Funktion, nämlich die gute, verzerrungsarme Klangwiedergabe, einwandfrei vorhanden ist. Mal sehen, ob ich irgendwann trotzdem noch einmal umschwenke. Es gibt ja einige Selbstbau-Alternativen, die ihr Euch aussuchen könnt.
    Ausgangsschutzschaltung im PRE? Aber klar!
    Habt ihr die Beiträge gelesen? Wenn ja, wisst ihr warum … Ihr könnt Euch natürlich gerne an meiner Variante orientieren, aber kauft besser ein größeres Relais. Dann müsst ihr euch das Gefrickel beim Löten nicht geben.

    Also: durch simmer endlich!
    Sollte ich für Euch wichtige Details in meinen Berichten vergessen haben, dann schreibt einfach – am besten in den Thread. Von solchen öffentlichen Diskussionen konnte ich mit meinen Fragen anfangs auch ganz gut zehren. Ansonsten bin ich natürlich für Kritik und Verbesserungsvorschläge offen. Wenn ihr zu meinen offenen Fragestellungen (bezüglich des PGA Bugs z.B.) weiterwisst – auch immer her damit!
    Miniaturansicht angehängter Grafiken Miniaturansicht angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	beide_babies.jpg
Hits:	66
Größe:	124,6 KB
ID:	60960   Klicke auf die Grafik für eine größere Ansicht

Name:	gitter.jpg
Hits:	47
Größe:	231,2 KB
ID:	60961   Klicke auf die Grafik für eine größere Ansicht

Name:	PRE.jpg
Hits:	53
Größe:	123,1 KB
ID:	60962   Klicke auf die Grafik für eine größere Ansicht

Name:	setup.jpg
Hits:	71
Größe:	178,7 KB
ID:	60963   Klicke auf die Grafik für eine größere Ansicht

Name:	SYM.jpg
Hits:	41
Größe:	126,7 KB
ID:	60964  

    Klicke auf die Grafik für eine größere Ansicht

Name:	rueckseite_pre.jpg
Hits:	61
Größe:	315,8 KB
ID:	60965  
    Geändert von Siggi (01.06.2021 um 21:48 Uhr)
    Grüße

    Fabian

  11. #51
    Neuer Benutzer
    Registriert seit
    22.01.2020
    Ort
    Erlenbach am Main
    Beiträge
    25

    Standard

    Zitat Zitat von Siggi Beitrag anzeigen
    Habt Ihr Anregungen? Her damit …
    Ich benutze Teil in Verbindung mit volumio und bin sehr begeistert. Klappt einwandfrei. Immer.
    Danke für deinen Bericht!

    Gruß Chris

  12. #52
    Chef Benutzer
    Registriert seit
    09.02.2018
    Ort
    Erftstadt-Lechenich
    Beiträge
    2.129

    Standard

    Moin Fabian!
    Sehr schön gelungen Deine Dansk Design Phono Möbel. Bin sehr begeistert. Ich bin auch noch dran und hätte gern auch Woodcase für meinen Symasym. Wir werden sehen...
    Die Probleme mit der Lauststärkeregelung liegen nicht am PGA2311 sondern an der verbauten Steuerung. Ich habe hier mehrere Varianten und bin sehr zufrieden damit.
    Btw: Was hast Du für Spulen verbaut im Ausgang von Symasym? Irgendwie habe ich da nichts zu gefunden.
    Wie sieht es mit Brumm aus? Hörst Du noch was? War früher bei mir immer ein Problem.
    Und ja, der Technics ist schon gut. Selbstbau ist m.E. nur fürs Ego. Wenn man keine extremen Schaltungen entwickeln kann/nachbaut, lohnt sich das eigentlich nicht. Und so was besonderes ist der Symasym ja nun auch nicht. Aber wir sind ja im diy-Forum
    Gruß
    Arnim
    Mach einen roten Knopf "Nicht drücken, Lebensgefahr!", irgendeiner drückt schon drauf!

  13. #53
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    2.350

    Standard

    Alles sehr schön geworden. Deine Gehäuse-Idee find ich super....
    Leider ist im Selbstbau nicht immer alles perfekt. Das der PGA Baustein solche Faxen macht find ich blöd.
    Ich hab mal das Teil aufgebaut https://www.aliexpress.com/item/1694610582.html
    Allerdings passte die LCD Anzeige nicht in das Gehäuse für ein PGA. Daher mußte ich die Anzeige drehen. Ging aber mit 20 pol Flachbandleitung....
    Der Vorteil des Sanyo ist die Klangregelung und er arbeitet zickfrei....

    Mit einem Rasberry Pi kenn ich mich nicht wirklich aus. Hab aber mal im PC sowas verbaut und bin immer noch begeistert.
    https://www.atric.de/IR-Einschalter/index.php
    Kann auf fast jede FB codiert werden. Allerdings hab ich das unter WIN10 auf einem PC. Sollte aber nach Programmierung auch den PI schalten können.

    Damit könnte man, falls on/off auf der FB benutzt wird, den Ras PI erst runter fahren und durch Ausschaltverzögerung den Rest. Die Ausschaltverzögerung kann über ein kleines Schaltnetztei versorgt werden.Das SNT braucht kaum was.
    https://www.conrad.de/de/p/conrad-co...-s-195901.html
    https://www.conrad.de/de/p/h-tronic-...w-1207808.html

    Ist vielleicht was für den Winter

    Pedda
    Wie schnell ist nix gemacht....

  14. #54
    Neuer Benutzer Benutzerbild von Siggi
    Registriert seit
    11.03.2019
    Beiträge
    28

    Standard

    Zitat Zitat von ArLo62 Beitrag anzeigen
    Moin Fabian!
    Ich habe hier mehrere Varianten und bin sehr zufrieden damit.
    Btw: Was hast Du für Spulen verbaut im Ausgang von Symasym? Irgendwie habe ich da nichts zu gefunden.
    Wie sieht es mit Brumm aus? Hörst Du noch was? War früher bei mir immer ein Problem.
    Arnim
    Hi Arnim,
    von welchen Varianten sprichst du? Siehst du da einen Ansatz bei mir nur die Steuerung des PGA zu tauschen?

    Bei der Frage nach den Spulen muss ich passen. Du hast nichts gefunden, weil ich auch nichts verbaut habe. Die Ausgänge der beiden Kanäle (SYM-Platinen) sind wie folgt verdrahtet:
    - Signal (+) geht über die Schutzschaltung an den RCA
    - Masse (-) geht direkt auf den RCA

    Zum Brumm ein klares Jain:
    - beim Testaufbau mit Chinch aus dem Laptop ist der Sym Brummfrei
    - Ohne angeschlossene Quelle (nichts an den RCA's vom Eingang) auch Brummfrei
    - mit dem PreAmp verbunden:
    - Fall 1: PreAmp aus bzw. Schutzschaltung des Pre-Ausgangs noch nicht geschaltet und Sym an: brumm
    - Fall 2: PreAmp an und Sym an: brummfrei

    Beim Einschalten schalte ich also immer den PreAmp zu erst ein und beim Ausschalten schalte ich erst die Syms aus. Ich muss mir also mit den Verbindungsleitungen von Pre zu Sym irgendwo was einfangen. Oder hab ich was übersehen?
    Grüße

    Fabian

  15. #55
    Neuer Benutzer Benutzerbild von Siggi
    Registriert seit
    11.03.2019
    Beiträge
    28

    Standard

    Zitat Zitat von Kleinhorn Beitrag anzeigen

    Ist vielleicht was für den Winter

    Pedda
    Hi Pedda,
    so wird das wohl sein! Habe im Sommer erstmal ne Menge anderer Projekte anstehen.

    Auch vielen Dank für die Links & das Feedback. Wenn sich was tut an meinem Aufbau, werde ich es wieder kundtun...
    Grüße

    Fabian

  16. #56
    Chef Benutzer
    Registriert seit
    09.02.2018
    Ort
    Erftstadt-Lechenich
    Beiträge
    2.129

    Standard

    Hallo Fabian
    Es war nur der Hinweis, dass meine PGAs das Problem beim Start nicht haben.
    Der PGA ist ja nur ein Chip, bei dem eine irgendwie vorhandene analoge Widerstandsmatrix digital angesteuert wird. Und wenn die Steuerung nicht richtig arbeitet dann liegt es nicht am PGA. Jeder macht da bei der Steuerung wss anderes.
    Ggf. bei Audiocreativ anfragen ob dort das Problem bekannt ist.
    Gruß
    Arnim
    Mach einen roten Knopf "Nicht drücken, Lebensgefahr!", irgendeiner drückt schon drauf!

  17. #57
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    2.350

    Standard

    Hi...
    Du kannst mal versuchsweise eine Groundverbindung zum Sym ablassen. Vielleicht verschwindet das Brummen...
    Oder leg den Ground-Eingang des SYM mal auf den PE. Dann ist der Potenzialunterschied vielleicht auch ausgeglichen...

    Pedda
    Wie schnell ist nix gemacht....

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0