» über uns

Seite 3 von 3 ErsteErste 1 2 3
Zeige Ergebnis 41 bis 49 von 49
  1. #41
    Chef Benutzer Benutzerbild von fosti
    Registriert seit
    01.11.2010
    Ort
    Jägermeister Capital
    Beiträge
    4.119

    Standard

    Zitat Zitat von Sathim Beitrag anzeigen
    @fosti

    Ansonsten finde ich es sehr schade, dass hier im Thread nun schon wieder
    theoretische Diskussionen hochkochen - ......
    Von Interesse wäre ob die 2,5dB DI @ 1kHz aus der Simulation stimmen oder nicht.

  2. #42
    Vollaktiv per DSP Benutzerbild von Slaughthammer
    Registriert seit
    19.12.2010
    Ort
    Wunstorf
    Beiträge
    1.495

    Standard

    Zitat Zitat von Sathim Beitrag anzeigen
    Für mich hakt es vor allem an Punkt zwei, hier steige ich einfach nicht durch.
    Ich kompensiere mit meiner Eingabe das Delay der Messkette (Anteile siehe oben).
    Da das (Musik-)Signal zeitgleich an den Treibern ankommt, müssen an dieser Stelle
    beide Treiber auf "Null" gebracht werden - Eingangsseite sozusagen.
    genau, hier geht es nur darum, das Delay der Messkette auszugleichen. Das ist für alle Treiber gleich, also muss die Kompensation auch für alle Treiber gleich sein. Das Delay das REW anzeigt enthält aber beide Komponenten: Laufzeitunterschiede der einzelnen Treiber und Verzögerung der Messkette.

    Zitat Zitat von Sathim Beitrag anzeigen
    Wie ermittele ich nun das korrekte Delay für beide Treiber an dieser Stelle?
    Und warum genau so?
    Viele Wege führen nach Rom. Welches Delay da genau gewählt wird hat auf das Ergebnis keinen Einfluss. Ich nehme dafür den Treiber der als erstes am Mikro ankommt und definiere das als meinen Nullpunkt. Andere Verfahrensweisen sind an dieser Stelle aber genau so legitim. So komme ich halt für mich am schnellsten zu einer übersichtlichen Simulation.

    Den so gefunden zeitlichen Nullpunkt Übertrage ich dann auf alle anderen Treiber. Dieses Delay ist als Aufbereitung der Messwerte zu betrachten, nicht als Teil der Entzerrung, und wird beim programmieren des DSPs nicht berücksichtigt!

    Weitere notwendige Delays um die Phasenlage untereinander zu korrigieren füge ich dann in der Weiche ein. So sind alle Daten die ich in den DSP übertragen muss im Weichenplan enthalten.

    Zitat Zitat von Sathim Beitrag anzeigen
    Mir ist nicht klar, warum ich nach Hinzufügen der Weiche das Delay an der
    Eingangsseite nochmal verändern sollte.
    Lediglich Ergebniskosmetik zur Verbesserung der Übersichtlichkeit in der Simulation. Ändert nichts am Ergebnis.

    Gruß, Onno
    wissen ist macht. nicht wissen macht auch nichts.

  3. #43
    Chef Benutzer Benutzerbild von Azrael
    Registriert seit
    19.04.2009
    Ort
    53919 Weilerswist
    Beiträge
    1.565

    Standard

    Dann lag ich wohl richtig.

    Viele Grüße,
    Michael

  4. #44
    Vollaktiv per DSP Benutzerbild von Slaughthammer
    Registriert seit
    19.12.2010
    Ort
    Wunstorf
    Beiträge
    1.495

    Standard

    Zitat Zitat von fosti Beitrag anzeigen
    Von Interesse wäre ob die 2,5dB DI @ 1kHz aus der Simulation stimmen oder nicht.
    In anbetracht der Tatsache, dass der Lautsprecher einen Abstrahlwinkel von >180° (-6 dB) bei 1 kHz hat, halte ich das schon für realistisch. Kimmo hatte da im diyaudio.com Forum eine längere Diskussion über die Berechnung des DI, da hat er einiges an Gehirnschmalz reingesteckt damit das auch bei unvollständigen Messdaten einigermaßen funktioniert. Wenn du das selber nachlesen willst: https://www.diyaudio.com/forums/soft...st5777777.html ist der Anfang der Diskussion.

    Gruß, Onno
    wissen ist macht. nicht wissen macht auch nichts.

  5. #45
    Erfahrener Benutzer
    Registriert seit
    12.08.2018
    Ort
    Bremen
    Beiträge
    470

    Standard

    Zitat Zitat von fosti Beitrag anzeigen
    Zudem es darauf ankommt "welches Delay" kompensiert wird. Der HT muss vor dem TT in der Impulsantwort auftauchen.
    Hallo Fosti, ich habe meinen Text geändert - ich meinte die Sprungantwort der einzelnen Chassis und nicht die Impulsantwort. Da messe ich mit einem 10Hz Rechtecksignal die Treiber einzeln und erkenne sofort den Zeitversatz.
    Bei PA-Boxen mit Horn bekommt üblicherweise der Tieftöner das Delay denn der Hochtontreiber kommt aufgrund der Hornlänge dann doch generell später.

    Würde ich die Weiche jetzt ohne Delayanpassung abstimmen wäre das alles für die Katz wenn ich nachher das Delay einfügen würde. Da stimmt dann weder Frequenzgang noch Phase.

    Es kann aber auch sein das ich nicht verstehe wie ihr das da mit Vituixcad macht.
    ================================================== ========
    Angestellter im Berufsfeld Audio Entwicklung

  6. #46
    Vollaktiv per DSP Benutzerbild von Slaughthammer
    Registriert seit
    19.12.2010
    Ort
    Wunstorf
    Beiträge
    1.495

    Standard

    Zitat Zitat von Franky Beitrag anzeigen
    Würde ich die Weiche jetzt ohne Delayanpassung abstimmen wäre das alles für die Katz wenn ich nachher das Delay einfügen würde. Da stimmt dann weder Frequenzgang noch Phase.

    Es kann aber auch sein das ich nicht verstehe wie ihr das da mit Vituixcad macht.
    Ich entzerre erst jeden Treiber einzeln auf Zielfrequenzgang und passe dann das Delay so an, dass es im Übernahmebereich passt. Da ich eh zweikanalig Messe und so den Zeitversatz der Treiber in der Simulation habe, kann ich mir so das einstellen des Delays am lebenden Objekt sparen. Ich habe ein paar mal versucht das so zu machen wie du beschreibst. Also nach dem Peak in der Sprungantwort der nackten Treiber das Delay gesetzt. Immer wenn ich das gemacht habe, musste ich im laufe der weiteren Weichenabstimmung das Delay nochmal anpassen um eine saubere Phasenlage im Übernahmebereich zu bekommen. Mag auch sein, dass ich damals noch nicht so fit im Messen war. Mit meinem jetzigen Verfahren decken sich Simulation und Messung immer sehr genau. Trennung nach sauberen LR-Filtern mit lehrbuchmäßigen 6 dB Addition bei Trennfrequenz. Danach kann man dann noch Feinabstimmung machen.

    Aber ich fürchte, da treffen bei uns auch grundsätzlich verschiedene Herangehensweisen aufeinander. Ich bevorzuge möglichst glatt gebügelte Lautsprecher (mein Musik hat schon genug Ecken und Kanten, da muss der Lautsprecher nicht noch was hinzufügen), bei dir dürfen die auch noch etwas Eigencharakter haben. Das sich da dann unterschiedliche Methoden zum Ziel herauskristallisieren ist auch nicht weiter Verwunderlich. Zumal du bei der Arbeit auch ganz anderes Instrumentarium zur Verfügung hast als der durchschnittliche Hobbybastler...

    Hast du dir mal geguckt was der fertige Lautsprecher dann mit deinem 10 kHz Rechtecksignal anstellt?

    Gruß, Onno
    wissen ist macht. nicht wissen macht auch nichts.

  7. #47
    Erfahrener Benutzer
    Registriert seit
    08.06.2009
    Beiträge
    556

    Standard

    Zitat Zitat von Slaughthammer Beitrag anzeigen
    I... Ich habe ein paar mal versucht das so zu machen wie du beschreibst. Also nach dem Peak in der Sprungantwort der nackten Treiber das Delay gesetzt. Immer wenn ich das gemacht habe, musste ich im laufe der weiteren Weichenabstimmung das Delay nochmal anpassen um eine saubere Phasenlage im Übernahmebereich zu bekommen. ....Gruß, Onno
    was ja zu erwarten ist, weil jegliche Filter auch wieder an der Phase "drehen" ...

    Grüße Dirk

  8. #48
    Erfahrener Benutzer Benutzerbild von db7mk
    Registriert seit
    16.04.2018
    Ort
    Hamm
    Beiträge
    123

    Standard

    Hallo Michael,

    wie langweilig , ich habe da genau das gleiche Verständnis.
    Im Netz habe ich noch einen wunderbaren Blogbetrag gefunden.


    http://www.felusch.de/?p=2153,


    der auf den Aspekt der Gruppenlaufzeit und Phasenverzerrung eingeht.

    @Onno, vielen Dank für die ausführliche Beschreibung. Mir hat das sehr geholfen.

    Viele Grüße

    Markus
    Stift im ersten Lehrjahr

  9. #49
    Hat Holzstaub geleckt...
    Registriert seit
    08.02.2016
    Beiträge
    465

    Standard

    Ich bedanke mich auch nochmal bei allen Beteiligten, allen voran bei Onno.

    Für mich ist das Thema "Delay" nun ausreichend geklärt.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0