» über uns

» Registrierung

Hallo neue User
Aufgrund massiver Fake-Anmeldungen waren wir gezwungen, die bisherige Anmeldeprozedur zu schließen.

Es ist jedoch weiterhin möglich, registrierter User in diesem Forum zu werden. Schreibe dazu einfach eine E-Mail an

team{at}diy-hifi-forum.eu

Schreibe in den Betreff "Registrierung" und Deinen gewünschten Usernamen. In den Mailtext schreibst Du bitte folgende Informationen:

- Deinen Vor- und Nachnamen
- warum Du Mitglied werden möchtest
- eine Telefonnummer unter der wir Dich erreichen können
- Dein Wohnort mit Postleitzahl

Die Telefonnummer dient nur der Überprüfung, ob Du eine reale Person bist und wird anschließend in unserem System gelöscht.

Unser Moderations-Team nimmt daraufhin Kontakt mit Dir auf und erstellt anschließend Deinen Account.

Euer DIY-Hifi-Forum Team
Seite 4 von 5 ErsteErste ... 2 3 4 5 LetzteLetzte
Zeige Ergebnis 61 bis 80 von 92

Thema: Maxi RS150

  1. #61
    Erfahrener Benutzer
    Registriert seit
    05.03.2016
    Ort
    Güstrow
    Beiträge
    982

    Standard

    Zum Glück ist die Anzahl der Kniffe, die man erst einmal wissen muss, begrenzt. Bei meinem ersten Konkakt mit dem Programm bin ich daran gescheitert, ein Parallelglied in der Frequenzweiche einzufügen, und dachte "Na, wenn da schon ein Problem ist...", und habe an dem Punkt erst einmal die Lust verloren.

    P.S.: Für die, die an der gleichen Stelle verzweifeln: Komponente auswählen und auf das Erdungssymbol unter "Connection" klicken.

  2. #62
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Nordwesten
    Beiträge
    197

    Standard

    Hallo,
    ich hatte ja bei 2 kHz etwas abgesenkt, aber das hat sich nicht als langzeittauglich herausgestellt. Hab jetzt mit VituixCAD weiter optimiert. Mit dem Programm kommt man doch deutlich eher ans Ziel, obwohl ich noch nicht alle funktionen herausgefunden habe. So wie es jetzt ist, habe ich ein paar Tage gehört und ich bin zufrieden. Ich denke, viel mehr lässt sich mit 2 Sperrkreisen nicht herausholen.

    Klicke auf die Grafik für eine größere Ansicht

Name:	08.19.png
Hits:	63
Größe:	186,9 KB
ID:	50330

    Die Darstellung Power & Di scheint noch nicht richtig zu sein, oder wie stellt man es ein?


    Gruß Werner

  3. #63
    Erfahrener Benutzer
    Registriert seit
    05.03.2016
    Ort
    Güstrow
    Beiträge
    982

    Standard

    Hallo Werner,

    Das sieht doch gut aus! Die Darstellung mit DI, Power und dem Referenzwinkel ist schon manchmal etwas unübersichtlich.

    Ich finde, Du bist schon recht weit gekommen mit der Benutzung des Tools!

    VG, Matthias

  4. #64
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Nordwesten
    Beiträge
    197

    Standard

    Hallo,

    hier noch Messungen dazu.

    Klicke auf die Grafik für eine größere Ansicht

Name:	Winkel 0-90° 10er.png
Hits:	47
Größe:	53,7 KB
ID:	50957
    Klicke auf die Grafik für eine größere Ansicht

Name:	Klirr.png
Hits:	24
Größe:	80,9 KB
ID:	50958
    Klicke auf die Grafik für eine größere Ansicht

Name:	IMP.png
Hits:	24
Größe:	35,0 KB
ID:	50959

    Ich wollte es eigentlich so lassen, bin mit dem Klang auch zu 95% zufrieden, aber manchmal stört noch irgendwas, klingt aber besser, als ich von Anfang an erwartet hätte. Aber bei Frauenstimmen z.B. kommt mir der Bereich um 1000 Hz manchmal etwas zu laut vor. In den Messungen kann ich da nichts erkennen, würde eher sagen, dass Problem liegt bei 3000 Hz, weil da wohl auch der Klirr erhöht ist. Beim Hören kommt mir es aber nicht so vor. Ich hatte den Bereich auch schon was abgesenkt gehabt, aber dann klang es etwas dumpf.

    Habe jetzt unzählige Sperrkreise ausprobiert, so wie es jetzt ist, klingt es in meinen Ohren am besten.
    Oder was sagt ihr zu den Messungen?

    Gruß
    Werner

  5. #65
    Musik an - Welt aus Benutzerbild von Don Key
    Registriert seit
    18.01.2011
    Beiträge
    1.698

    Standard

    Moin Werner, mach doch mal eine Nahfeldmessung vom Port, kommt da evtl. "Müll" 'raus ?
    Bestätigung bringt weit, Kritik bringt weiter.
    Wohlklingende Grüße,
    Matthias

  6. #66
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Nordwesten
    Beiträge
    197

    Standard

    Moin Matthias,


    die Nahfeldmessung vom Port hatte ich unter #29 schon hochgeladen gehabt.


    Aber da bringst du mir auf was, vielen Dank für den Tipp. Mit einem Sound Analyzer gemessen, schlägt es ungefähr da aus, wo die Portresonanz liegt. Habe das Rohr deswegen nach hinten verlegt, dachte, damit wäre es erledigt. Sollte die Reso da noch so durchschlagen? Es ist einfach nur ein 50er HT-Rohr, wollte mit der Länge sowieso noch mal experimentieren. Die Sache muss ich wohl noch mal auf den Grund gehen.


    Gruß
    Werner

  7. #67
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Nordwesten
    Beiträge
    197

    Standard

    Hallo,

    beide Lautsprecher habe ich soweit fertiggestellt, werde aber noch mal eine höhere Abstimmung ausprobieren. Dann beide Boxen auf Paargleichheit gemessen, um zu sehen, ob ich die Sperrkreise auch richtig verlötet habe.

    Die Sperrkkreise scheinen gleiche Wirkung zuhaben.
    Klicke auf die Grafik für eine größere Ansicht

Name:	80 cm.png
Hits:	19
Größe:	35,3 KB
ID:	51039

    Bei der Nahfeldmessung ist mir aufgefallen, dass die eine Box tiefer geht wie die Andere. Wie kann das sein? Es sind beide identisch, habe sie extra noch wieder aufgeschraubt, um zu schauen, ob die Dämmung gleich ist. Alles ist gleich.
    Klicke auf die Grafik für eine größere Ansicht

Name:	Chassis Nahfeld.png
Hits:	24
Größe:	37,7 KB
ID:	51040
    Klicke auf die Grafik für eine größere Ansicht

Name:	Gate Arta.png
Hits:	19
Größe:	35,5 KB
ID:	51041

    Auch die Impedanz ist unterschiedlich.
    Klicke auf die Grafik für eine größere Ansicht

Name:	IMP.png
Hits:	22
Größe:	36,0 KB
ID:	51042

    Verstehe nicht, wieso das so ist? Dann müssen die Chassis wohl unterschiedliche TSP haben. Ist die einzige Erklärung, die ich habe.

    Gehört habe ich keinen Unterschied, auch die akustischen Messungen zeigen keine großen Abweichungen, bis auf den unteren Bassbereich.

    Gruß
    Werner

  8. #68
    gibt's das auch von Sica Benutzerbild von Olaf_HH
    Registriert seit
    19.11.2012
    Ort
    Hamburg
    Beiträge
    5.017

    Standard

    Das kann schon durch unterschiedliche Position des mic kommen.
    Mach mal 2 imopedanzmessungen und 2 Nahfeldmessungen am Bass, abstand 5 cm.
    Dann schau mal ob sich das auch Unterscheidet.
    Eventuell ein R oder die Spule? Vielleicht Kalte Lötstelle ?
    In Hamburg sagt man, Moin

    Olaf_HH

    Meine aktuellen Projekte auf IGDH:
    Dyna-Lith OB ; M-L-W-R ; Sacher


  9. #69
    Musik an - Welt aus Benutzerbild von Don Key
    Registriert seit
    18.01.2011
    Beiträge
    1.698

    Standard

    Moin Werner,
    tausch doch einfach mal die Chassis (Chassis A in Gehäuse B und vice versa) gegeneinander
    und miss (per Impedanz- und/oder Portmessung), ob der Fehler mitwandert.

    @Olaf - 2 unterschiedliche Impedanzmessungen durch verschiedene "Mikropositionen" ...?
    Hmmmmm ...

    Edit - allerdings fürchte ich auch, dass Du 2 ziemlich unterschiedliche Chassis hast.
    Nach Gehäuseundichtigkeit sieht mir das eher nicht aus, dafür sind mir die Impedanzhöcker zu "gleich".
    Geändert von Don Key (13.10.2019 um 10:02 Uhr)
    Bestätigung bringt weit, Kritik bringt weiter.
    Wohlklingende Grüße,
    Matthias

  10. #70
    Chef Benutzer Benutzerbild von Azrael
    Registriert seit
    19.04.2009
    Ort
    53919 Weilerswist
    Beiträge
    1.661

    Standard

    Zitat Zitat von Don Key Beitrag anzeigen
    Moin Werner,
    tausch doch einfach mal die Chassis (Chassis A in Gehäuse B und vice versa) gegeneinander
    und miss (per Impedanz- und/oder Portmessung), ob der Fehler mitwandert.
    und

    Zitat Zitat von Don Key Beitrag anzeigen
    Edit - allerdings fürchte ich auch, dass Du 2 ziemlich unterschiedliche Chassis hast.
    Ich habe das eigentlich so im Kopf, dass die Lage der Tuningfrequenz eine reine Funktion des Gehäuses ist, soll heißen: wenn in ein identisches Gehäuse zwei unterschiedliche Chassis mit verschiedenen TSP geschraubt werden, sollte die Tuningfrequenz sich eigentlich nicht ändern, sofern das Verdrängungsvolumen der Treiber nicht unterschiedlich ist, also Vb durch einen Chassistausch nicht verändert wird.

    Ich würde also vermuten, dass der Unterschied nicht mitwandern wird, aber ich bin gespannt.

    Zitat Zitat von Don Key Beitrag anzeigen
    @Olaf - 2 unterschiedliche Impedanzmessungen durch verschiedene "Mikropositionen" ...?
    Hmmmmm ...


    Viele Grüße,
    Michael
    Geändert von Azrael (13.10.2019 um 11:00 Uhr)

  11. #71
    Musik an - Welt aus Benutzerbild von Don Key
    Registriert seit
    18.01.2011
    Beiträge
    1.698

    Standard

    Fröhliche Raterunde hier.
    "Elektrische" Fehler schließe ich aus, die würden sich (umso mehr) im weiteren Verlauf der Imp-Schriebe zeigen.
    Bleibt Port, Chassis und Gehäuse.
    Port schließe ich auch aus, weil die "schlechtere" Kurve ja eigentlich einen längeren (dünneren) Port zeigt, aber dabei höher abgestimmt ist.
    Bleiben Chassis und Gehäuse. Evtl. hast Du Recht, Michael, aber wenn's 'ne Undichtigkeit ist, wäre die schon ziemlich mächtig.
    Ich kenne das vom Imp-Messen bei lediglich eingelegtem Chassis (ohne festschrauben).
    Drückt man es dann 'runter, verschiebt sich die "grüne" Kurve von Werner in Richtg. seiner gelben, allerdings würde dann der größere "Höcker" kleiner werden und die beiden größeren Höcker sind mir dafür zu "gleich".
    Daher komme ich auf Chassis. Aber wie gesagt, zum Verifizieren ist es am sinnigsten,
    'mal die Chassis gegeneinander zu tauschen. Stochern im Nebel ...
    Bestätigung bringt weit, Kritik bringt weiter.
    Wohlklingende Grüße,
    Matthias

  12. #72
    Musik an - Welt aus Benutzerbild von Don Key
    Registriert seit
    18.01.2011
    Beiträge
    1.698

    Standard

    Noch watt anneres. Ich würde Dir, Werner, empfehlen, aus dem Sperrkreis zur Unterdrückung der Reso im Hochton (irgendwas um bei 8 kHz, der Sperrkreis mit der kleinen Spule) einen Sauger zu machen.
    Du hast dann weniger im Signalweg liegen und die Impedanz, die in diesem Bereich noch genug Reserven nach unten hat, wird es Dir entsprechend auch danken.
    Also anstatt Parallelschaltung von L, C, R im Signalweg, ne Serienschaltung aus L-C-R parallel zum Töner.
    Geändert von Don Key (13.10.2019 um 12:25 Uhr)
    Bestätigung bringt weit, Kritik bringt weiter.
    Wohlklingende Grüße,
    Matthias

  13. #73
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Nordwesten
    Beiträge
    197

    Standard

    Hallo und vielen Dank.

    Dann mal der Reihe nach.
    @Olaf_HH
    Das kann schon durch unterschiedliche Position des mic kommen.
    Die Messposition war immer gleich, habe darauf geachtet.
    Mach mal 2 imopedanzmessungen und 2 Nahfeldmessungen am Bass, abstand 5 cm.
    Was meinst du mit Bass? Die Chassis ohne Sperrkreis?
    Hier die Nahfeldmessung mit 5cm Abstand mit Sperrkreis.
    Klicke auf die Grafik für eine größere Ansicht

Name:	Nahfeld 5cm.png
Hits:	14
Größe:	35,0 KB
ID:	51049
    Eventuell ein R oder die Spule? Vielleicht Kalte Lötstelle ?
    Wenn das so wäre, würden sich die Auswirkungen an andere Stelle zeigen und nicht bei der Tuningfrequenz, nehme ich zumindest an.

    @Azrael
    Ich habe das eigentlich so im Kopf, dass die Lage der Tuningfrequenz eine reine Funktion des Gehäuses ist, soll heißen: wenn in ein identisches Gehäuse zwei unterschiedliche Chassis mit verschiedenen TSP geschraubt werden, sollte die Tuningfrequenz sich eigentlich nicht ändern, sofern das Verdrängungsvolumen der Treiber nicht unterschiedlich ist, also Vb durch einen Chassistausch nicht verändert wird.
    Wenn jetzt aber z.B. fs bei einem Chassis deutlich höher ist, müsste die Tuningfrequenz auch höher sein, so zumindest meine Logik.
    Die TSP habe ich nicht gemessen, da habe ich die Herstellerangaben vertraut.

    @ Don Key
    tausch doch einfach mal die Chassis (Chassis A in Gehäuse B und vice versa) gegeneinander
    und miss (per Impedanz- und/oder Portmessung), ob der Fehler mitwandert.
    Gute Idee, werde ich noch machen.
    Bleibt Port, Chassis und Gehäuse.
    Port kann es nicht sein, weil beide Rohre gleich lang sind. Gehäuse würde ich auch ausschließen, weil auch beide gleich sind.

    Mir ist noch was anders aufgefallen. Die Chassis hatte ich öfter rein und raus geschraubt. Jetzt packen die Schrauben nicht mehr richtig. Kann sein, dass die Chassis nicht richtig festsitzen.
    Kann es das verursachen?
    Noch watt anneres. Ich würde Dir, Werner, empfehlen, aus dem Sperrkreis zur Unterdrückung der Reso im Hochton (irgendwas um bei 8 kHz, der Sperrkreis mit der kleinen Spule) einen Sauger zu machen.
    Du hast dann weniger im Signalweg liegen und die Impedanz, die in diesem Bereich noch genug Reserven nach unten hat, wird es Dir entsprechend auch danken.
    Also anstatt Parallelschaltung von L, C, R im Signalweg, ne Serienschaltung aus L-C-R parallel zum Töner.
    Ich glaube, ausprobiert hatte ich es schon mal, klang dann irgendwie dumpf. Wollte eigentlich das Projekt jetzt abschließen.

    Gruß
    Werner

  14. #74
    Musik an - Welt aus Benutzerbild von Don Key
    Registriert seit
    18.01.2011
    Beiträge
    1.698

    Standard

    Wenn die Schrauben nicht mehr ziehen, kann das durchaus (mit) daran liegen, aber das würdest Du ja auch bei einem Chassis-Tausch merken.
    Entweder Aufbohren, 'nen Holzdübel einleimen, in den Du dann ein neues Schraubenloch bohrst,
    oder schmutzig - ein paar Holz-Zahnstocher mit 'nem Tropfen Leim in die Schraubenlöcher stecken.
    Oder edel - Rampamuffen.

    Zum Saugkreis - wenn der so dimensioniert ist, dass Du auf den gleichen F-Gang wie beim jetzigen Sperrkreis kommst,
    wirds oben'rum genauso klingen. Du ersparst Dir lediglich "Verluste" durch Widerstände im Signalweg und Deine Imp-Kurve
    wird "Class-D"-freundlicher.
    Geändert von Don Key (13.10.2019 um 13:52 Uhr)
    Bestätigung bringt weit, Kritik bringt weiter.
    Wohlklingende Grüße,
    Matthias

  15. #75
    gibt's das auch von Sica Benutzerbild von Olaf_HH
    Registriert seit
    19.11.2012
    Ort
    Hamburg
    Beiträge
    5.017

    Standard

    IMP Messungen beider Chassis in dem jeweiligem Gehäuse mit Fest angezogenen Schrauben ohne Sperrkreis sollen Zeigen ob es an den Chassis oder an den Gehäuse, oder Dämmaterial liegt.
    So kannst sagen es liegt an einem Chassis oder an einem der Gehäuse.
    Kalte Lötstellen erhöhen den Wiederstand vor dem Chassis und verändern wohl den Pegel und die Gehäuse Abstimmung.
    Kannst ja mal mit Basscad bei Identischen Volumen und unterschiedlichen Wiederständen vor Chassis test und sehen wie sich das Verhalten im Bass ändert
    In Hamburg sagt man, Moin

    Olaf_HH

    Meine aktuellen Projekte auf IGDH:
    Dyna-Lith OB ; M-L-W-R ; Sacher


  16. #76
    Chef Benutzer Benutzerbild von Azrael
    Registriert seit
    19.04.2009
    Ort
    53919 Weilerswist
    Beiträge
    1.661

    Standard

    Zitat Zitat von Pollton Beitrag anzeigen
    Wenn jetzt aber z.B. fs bei einem Chassis deutlich höher ist, müsste die Tuningfrequenz auch höher sein, so zumindest meine Logik.
    Die TSP habe ich nicht gemessen, da habe ich die Herstellerangaben vertraut.
    Die allgemeine Formel zur Berechnung der Länge l eines runden Helmoltz-Resonator-Ports sieht so aus:

    l = (23400*d²)/(fb²*Vb) - 0,8*d
    (Quelle: de.wikipedia.org)

    ....wobei d der Durchmesser des Rohrs ist. Man kann das jetzt nach der Tuningfrequenz fb umstellen, aber nichts desdo trotz tauchen hier noch keine Treiberparameter auf.

    Wie sich dann verschiedene Treiber in einem bestimmten Gehäuse verhalten, ist m.E.n. eine andere Frage, die sich aber erstmal nicht auf die Lage von fb bezieht.

    Viele Grüße,
    Michael
    Geändert von Azrael (13.10.2019 um 14:04 Uhr)

  17. #77
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Nordwesten
    Beiträge
    197

    Standard

    Ja dann muss ich wohl noch mal ran. Wollte eigentlich heute fertig werden. Wird dann wohl nichts.

  18. #78
    Musik an - Welt aus Benutzerbild von Don Key
    Registriert seit
    18.01.2011
    Beiträge
    1.698

    Standard

    Zitat Zitat von Olaf_HH Beitrag anzeigen
    ...
    Kalte Lötstellen erhöhen den Wiederstand vor dem Chassis und verändern wohl den Pegel und die Gehäuse Abstimmung.
    Kannst ja mal mit Basscad bei Identischen Volumen und unterschiedlichen Wiederständen vor Chassis test und sehen wie sich das Verhalten im Bass ändert
    Moin Olaf, sicherlich tun sie das, nur werden die Auswirkungen solcher unerwünschter (Serien-)Widerstände nicht und schon gar nicht "nur" in den Impedanzbuckeln zu sehen sein, weil dort eben der Widerstand dieser Buckel überwiegt (Stichwort Spannungsteiler),
    sondern im weiteren Verlauf der Impedanz-Kurve, nämlich da, wo sie niederohmig wird und wo ein Serienwiderstand folglich erheblich größere Auswirkungen hat.
    Bei ca. 150 Hz weist die Impedanz ca. 6,5Ohm aus, die Kurven sind aber dort, wie auch im weiteren Verlauf, quasi deckungsgleich.
    Hier würde ein unerwünschter Widerstand sichtbarer sein, als beim 20Ohm-Buckel bei ca. 80 Hz.
    Geändert von Don Key (13.10.2019 um 14:37 Uhr)
    Bestätigung bringt weit, Kritik bringt weiter.
    Wohlklingende Grüße,
    Matthias

  19. #79
    Erfahrener Benutzer
    Registriert seit
    26.12.2013
    Ort
    Nordwesten
    Beiträge
    197

    Standard

    Zitat Zitat von Don Key Beitrag anzeigen
    Zum Saugkreis - wenn der so dimensioniert ist, dass Du auf den gleichen F-Gang wie beim jetzigen Sperrkreis kommst,
    wirds oben'rum genauso klingen. Du ersparst Dir lediglich "Verluste" durch Widerstände im Signalweg und Deine Imp-Kurve
    wird "Class-D"-freundlicher.
    Meinst du, die aktuelle Impedanz wird ein Problem für Class-D Verstärker?

  20. #80
    Musik an - Welt aus Benutzerbild von Don Key
    Registriert seit
    18.01.2011
    Beiträge
    1.698

    Standard

    @Werner ja, der Impedanz-Anstieg im Hochton ist alles andere als gut für Class-D Amps (und Röhren).
    Miniaturansicht angehängter Grafiken Miniaturansicht angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	Screenshot_2019-10-13-14-28-28-604_org.mozilla.firefox.png
Hits:	11
Größe:	722,7 KB
ID:	51050  
    Bestätigung bringt weit, Kritik bringt weiter.
    Wohlklingende Grüße,
    Matthias

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0