» über uns

Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte
Zeige Ergebnis 21 bis 40 von 58
  1. #21
    Vollaktiv per DSP Benutzerbild von Slaughthammer
    Registriert seit
    19.12.2010
    Ort
    Wunstorf
    Beiträge
    1.383

    Standard

    Bei meiner letzten aktiven Entwicklung habe ich mit REW zweikanalig gemessen, mit VituixCAD simuliert, Ergebnis in den DSP übertragen und so auf Anhieb die simulation deckungsgleich nachmessen können. Selbst das Delay (bei mir 220µs wegen des tieferen Horns) stimmte. Waren allerdings ein paar mehr Messungen als hier, auch noch vertikal in beide Richtungen und alles bis 180°. Da ist dann der Vorteil so einer Simulation einfach, dass man genau sieht, in welche Richtung der Lautsprecher wie viel Schall abstrahlt. Da sind die Visualisierungen von VituixCAD einfach sehr viel aussagekräftiger als gemittelte Winkelfrequenzgänge 0-60°.

    Gruß, Onno
    wissen ist macht. nicht wissen macht auch nichts.

  2. #22
    Erfahrener Benutzer Benutzerbild von Azrael
    Registriert seit
    19.04.2009
    Ort
    53919
    Beiträge
    1.399

    Standard

    Aber es gibt das Problem, dass unterschiedliche DSPs einige Filterparameter unterschiedlich interpretieren. Kann man das in VituixCAD irgendwie umgehen? REW hat da wohl gewisse Möglichkeiten.

    https://eventelevator.de/storys/waru...dlich-klingen/

    Viele Grüße,
    Michael

  3. #23
    Erfahrener Benutzer
    Registriert seit
    08.02.2016
    Beiträge
    315

    Standard

    Also das mit der Loopback Messung ist jetzt klar, ich stand gestern Abend einfach auf dem Schlauch.

    @Ludger

    Meine räumlichen Gegebenheiten lassen eine "iterative" Arbeitsweise nicht zu.
    Ich kann nur entweder messen oder am PC arbeiten, jedes Mal entsprechend
    umräumen dauert 20min. Der mir zur Verfügung stehende Raum ist eben nur
    14qm groß.

    Vielen Dank aber auf jeden Fall für die praktischen Hinweise das die Entzerrung angeht!!

    @Michael

    Bei VituixCAD kann man inzwischen etliche verschiedene DSPs in den
    Einstellungen angeben, damit die Filter am Ende auch so wirken wie sie sollen.
    Das Programm ist schon wirklich sehr ausgefeilt...


    Ich werde nun einfach die Messung nochmal zweikanalig machen und
    dann weitersehen. Die letzte Entwicklung hatte ich noch mit dem UMIK
    gemessen, da ging das ganz ohne Probleme...

  4. #24
    Erfahrener Benutzer
    Registriert seit
    08.02.2016
    Beiträge
    315

    Standard

    Ich bin gerade dabei die Kabel zusammenzusuchen, die ich brauche...
    Klinke/Cinch/XLR und zurück - ganz schön wüst.

    Dabei kam mir folgende Frage in den Sinn:

    Am Interface ist die Phantom-Speisung für's Mic an, die greift auf beiden Eingängen.
    Verträgt sich das mit der Loopback-Messung?!

  5. #25
    Erfahrener Benutzer Benutzerbild von Azrael
    Registriert seit
    19.04.2009
    Ort
    53919
    Beiträge
    1.399

    Standard

    Eine Phantomspeisung erfordert eine durchgehende symmetrische Verbindung. An meinem Audiointerface verbindet aber als Loopback-Kabel ein asymmetrisches (Mono-) 6,3 mm Klinkenkabel den Aus- mit dem Eingang (die beiden Eingänge sind als Klinke/XLR-Kombi-Buchsen ausgeführt). Es besteht also keine Gefahr, dass die Phantomspeisung den Ausgang grillt.

    Viele Grüße,
    Michael

  6. #26
    Erfahrener Benutzer
    Registriert seit
    08.02.2016
    Beiträge
    315

    Standard

    Ich dachte es mir schon so, aber sicher war ich mir eben nicht.
    die symmetrische Verbindung mit XLR und Stereo Klinke bekomme ich hin.

  7. #27
    Erfahrener Benutzer Benutzerbild von Azrael
    Registriert seit
    19.04.2009
    Ort
    53919
    Beiträge
    1.399

    Standard

    Du brauchst doch nur für die Verbindung Mikro zu Mikro-Eingang eine symmetrische Verbindung, üblicherweise ausgeführt in XLR an beiden Kabelenden. Der Mini-DSP 2x4 hat doch m.W.n. nur asymmetrische Analog-Eingänge, oder? Wozu dann die symmetrische Klinke-Verbindung?

    Viele Grüße,
    Michael

  8. #28
    Erfahrener Benutzer
    Registriert seit
    08.02.2016
    Beiträge
    315

    Standard

    Für die loopback Messung brauche ich große Klinke auf XLR.
    Vom anderen Ausgang des Interface muss ich mit großer Klinke raus auf Cinch zum minidsp.

  9. #29
    Erfahrener Benutzer Benutzerbild von Azrael
    Registriert seit
    19.04.2009
    Ort
    53919
    Beiträge
    1.399

    Standard

    Ich empfehle „große Klinke“ auf „große Klinke“. Das sollte gehen: ich habe eben mal nachgesehen, das UMC202HD scheint auch solche XLR/Klinke-Kombi-Büchsen als Eingänge zu haben. Ein Mono-Klinke-Patchkabel sollte als Loopback-Kabel also locker reichen. Bei mir funktioniert das jedenfalls problemlos.

    Viele Grüße,
    Michael

  10. #30
    Erfahrener Benutzer
    Registriert seit
    08.02.2016
    Beiträge
    315

    Standard

    So - nachdem mir Onno erstmal mit der korrekten Verwendung der
    Messungen mit Loopback weitergeholfen hat, kann es nun auch hier
    weitergehen.

    Ich hatte mehrere 40mm Hartholzbohlen vor dem Kopf was das Thema
    Delay und Phase anging, eigentlich ja völlig logisch, dass auch die
    Durchgangsverzögerung des DSP da mit reinspielt...

    Vielen Dank an Slaughthammer!!


    Mit korrekt eingestelltem Delay lassen sich die Treiber nun auch endlich verheiraten.
    Hier mal mein aktueller Stand:



    Nicht so schön wie das was Onno im anderen Thread gezeigt hat
    aber immerhin sparsam gefiltert, unter 20° ausreichend linear und der
    Energiefrequenzgang haut auch erstmal hin.

  11. #31
    Erfahrener Benutzer
    Registriert seit
    08.02.2016
    Beiträge
    315

    Standard

    Hier nochmal der Link zu allen Daten (funktioniert hoffentlich!):

    https://drive.google.com/drive/folde...c7?usp=sharing


    Um die Phaseninformation korrekt darzustellen braucht es ein Delay von -4785µs.
    Nachdem ich die TT-Messung allerdings nochmal neu mit dem Nahfeld gefügt hatte,
    brauche ich dort plötzlich kein Delay mehr und die Darstellung passt gleich...

    Wie auch immer, mit 40µs effektivem Delay am HT passt es gut, ist auch analog
    z.B. zur DXT-mon und damit plausibel.


    Ich werde nun mein MiniDSP erstmal mit den Daten füttern und reinhören.
    Für einen richtigen Eindruck muss ich auch erstmal die zweite Box verheiraten.

    Parallel würde ich mich natürlich über Vorschläge eurerseits zur Entzerrung
    freuen, da mir hier einfach Erfahrung in der Bewertung der Messungen fehlt.

    Da wäre z.B. die Störung um 600HZ in der Nahfeldmessung - ist die echt?
    Sollte man damit was machen? Oder einfach tiefer fügen und damit ausblenden?

  12. #32
    Aktiv, was sonst
    Registriert seit
    05.12.2017
    Beiträge
    223

    Standard

    Sieht doch gut aus, würde ich erstmal so lassen und in Ruhe hören.

    Die 600 Hz- Stelle halte ich nicht für weltbewegend.


  13. #33
    Erfahrener Benutzer
    Registriert seit
    08.02.2016
    Beiträge
    315

    Standard

    Seit heute Spiel Moni Nummer eins Mono.
    Füttere direkt über MiniDSP USB die eine Box mit dem Stereo-Signal.

    Erster Eindruck:

    Auch wenn's platt klingt: Klingt größer als sie aussieht
    Auf Achse etwas frisch, unter dem angepeilten Winkel haut es ganz gut hin.

    Als nächstes kommt noch ne Kontrollmessung, ob auch wirklich alles so passt.
    Dann baue ich die Zweite auf. Bevor ich mal gegen die DXT-Mon vergleichen
    kann, muss ich aber auch noch den Verstärker bauen um direkt umschalten
    zu können - aktuell nutze ich ja den Amp meine DXT-Mon.

  14. #34
    Erfahrener Benutzer
    Registriert seit
    08.02.2016
    Beiträge
    315

    Standard

    Inzwischen laufen beide Monis und haben übergangsweise (vielleicht auch länger )
    die DXT-Mon ersetzt. Stereodreieck 160cm, 20° Abhörwinkel zu den LS.

    Der Effekt der verblüffenden Räumlichkeit, den ich beim Schritt von meinen kleinen
    Adam A5 zu den DXT-Mon hatte, bleibt absolut erhalten. Ich vermisse nichts, bei
    aller bisher gehörten Musik habe ich mir auch keinen Subwoofer gewünscht.
    So kann man schon sehr sehr gut Musik hören.

    Die Kontrollmessung bin ich nach wie vor schuldig.


    Hier mal noch ein paar Screenshots der Simus Sathim VS Slaugthammer:
    (Slaughthammers Weiche war ohne Nahfeldmessung entstanden)












  15. #35
    Erfahrener Benutzer
    Registriert seit
    01.09.2015
    Ort
    Kerkrade/NL
    Beiträge
    520

    Standard

    Respekt, das sieht echt gut aus! Messung wäre natürlich super.

    Würde ich aber auf jeden Fall sehr gerne mal im direkten Vergleich hören, wenn ich meine fertig hab...

    Schönen Gruß,
    Lars

  16. #36
    Vollaktiv per DSP Benutzerbild von Slaughthammer
    Registriert seit
    19.12.2010
    Ort
    Wunstorf
    Beiträge
    1.383

    Standard

    Was hast du da eigentlich bei 610 Hz so ne hässliche Stufe im Frequenzgang, die in der Nahfeldmessung auch noch verzögert ausschwingt? lambda/2 wäre im Bereich deiner Gehäusehöhe. So ein kleiner Treiber sollte eigentlich nicht so früh schon so stark resonieren. Ich würde da noch mal genauer investigieren (Chassis ohne Gehäuse im Nahfeld messen und gucken ob die Stufe auch da ist), und ggf. die Dämmung überarbeiten. Wenn es dann doch die Sicke ist, kann man auch nichts dran ändern.

    Ansonsten sieht die Entzerrung ja schon ganz ordentlich aus. Ich hatte halt nur den Achsenfrequenzgang, und hab den einfach glatt gebügelt, das muss dann unter 20° nicht unbedingt noch genau so gut laufen...

    Gruß, Onno
    Angehängte Grafiken Angehängte Grafiken
    wissen ist macht. nicht wissen macht auch nichts.

  17. #37
    Erfahrener Benutzer
    Registriert seit
    08.02.2016
    Beiträge
    315

    Standard

    Schon klar, dass du auf Achse optimiert hattest.
    Ich wollte einfach nur den Vergleich zeigen.

    Da ich auf Achse von ca.7 bis 9 KHz eine Überhöhung habe, die aber unter Winkeln verschwindet, hatte ich auf 20° gezielt.
    Fand spannend, dass in dem Fall die Korrektur auf 0° aber auch sehr gut funktioniert.

    Ich werde mal beide Setups laden, kann ja am DSP direkt umschalten.


    Die Störstelle schaue ich mir nochmal an.
    Habe mich leider mit dem Thema Impedanz-Messung noch nicht befasst.

  18. #38
    HSG Franken Benutzerbild von Bizarre
    Registriert seit
    03.12.2013
    Ort
    Hammelburg
    Beiträge
    844

    Standard

    Bei den 610Hz tipp ich auf die Stehwelle in der Höhe. ( 15mm Basotect wirkt da kaum).. Ich nehm einen Raummodenrechner und setze die Maße x10 ein.... Real sind die Stehwellen dann nicht 10x höher, sondern 8 ..9x ( abhängig vom Grad der Bedämpfung )...

    Optimierung mach ich per Impedanz Messung....

    LG, Manfred

  19. #39
    Erfahrener Benutzer
    Registriert seit
    05.03.2016
    Ort
    Güstrow
    Beiträge
    736

    Standard

    Wenn ich mir den Korb des Treibers anschaue und die Schallwandöffnung, dann kann die 610 Hz Störung auch von mangelnder Hinterlüftung herrühren.
    Das würde ich so nicht lassen. Schon klar, ist bei verleimtem Gehäuse nicht mehr ganz so einfach.

    Siehe auch hier:
    https://www.diy-hifi-forum.eu/forum/...l=1#post238797

    Eine weitere Möglichkeit ist die Polkernbohrung. Einfach mal testweise etwas bedämpfen und schauen ob sich in der Messung etwas ändert.

    Ist nur ergänzend gemeint. Gehäuseresonanz ist natürlich ein heißer Kandidat.

    VG, Matthias

  20. #40
    Erfahrener Benutzer
    Registriert seit
    08.02.2016
    Beiträge
    315

    Standard



    Hier mal der TT im Nahfeld - den Sprung sieht man auch hier.
    Durch die "Anwendung" der Schallwand auf den Nahfeldfrequenzgang verschärft sich das noch.
    (Siehe erste Seite hier im Thread)

    Bizarre

    Bei den 610Hz tipp ich auf die Stehwelle in der Höhe. ( 15mm Basotect wirkt da kaum)....
    15mm Basotect sind links/rechts/unten
    Hinten und oben habe ich 40mm Noppenschaum drin.

    Innehöhe sind 238mm - wie ich das jetzt sinnig in einen Raummodenrechner
    übertrage erschließt sich mir irgendwie nicht. Welchen Rechner verwendest du?

    Problem könnte auch sein, dass das Basotect unten und seitlich bis an den
    Magneten herangeht - allerdings erst auf Höhe "Ende" Magnet. Vor ist ringsum
    ein ca 3-4cm breiter Streifen ohne Dämmung.

    Nachträglich anfasen ginge nur mit der Raspel, wäre beim MDF jetzt aber
    auch nicht sooo schwer. Mal sehen.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0