» über uns

Zeige Ergebnis 1 bis 6 von 6
  1. #1
    Neuer Benutzer
    Registriert seit
    18.03.2009
    Ort
    Potsdam
    Beiträge
    26

    Standard REW möchte nicht

    Hallo,
    hab heute mal probiert mit dem UMIK und REW zu messen.
    Das Programm startet zwar und möchte auch die Kal.daten des Mikros. Dann kommt aber gleich der Hinweis:
    Unable to access the selected device
    javax.sound.sampled.LineUnavailableException: U18dB [plughw:1,0] does not have any lines supporting PCM_SIGNED 48000.0 Hz, 16 bit, stereo, 4 bytes/frame, little-endian

    Wenn ich in den preferences auf 44.1kHz umstelle ändert dass auch nix.
    Hat irgendjemand eine Idee was ich machen kann?
    Ich benutze Linux Mint KDE und die Onboard Soundkarte.

    Grüße
    Steffen

  2. #2
    Erfahrener Benutzer Benutzerbild von NormalZeit
    Registriert seit
    05.01.2014
    Ort
    Fürth
    Beiträge
    129

    Standard

    Für das UMIK brauchst Du doch gar keine Soundkarte. Das sollte in den USB Devicen als Sound Input auftauchen.

  3. #3
    Erfahrener Benutzer Benutzerbild von juschmidt
    Registriert seit
    17.08.2012
    Ort
    Rhein Main
    Beiträge
    179

    Standard

    Stimmt, das umik sollte sich als USB Soundkarte zu erkennen geben.
    Was sagen denn die USB devices? Findest Du da das Umik?

    Ciao, jus
    Wissenschaft, das ist entweder Physik oder Briefmarkensammeln.
    Ernest Rutherford

  4. #4
    Neuer Benutzer
    Registriert seit
    18.03.2009
    Ort
    Potsdam
    Beiträge
    26

    Standard

    Mmh, stimmt, das Mikro gibt sich nicht als Wechselmedium zu erkennen.
    Das UMIK leuchtet zwar, daher dachte ich es wäre eingebunden....zumal gleich nach REW Programmstart die Frage nach der Kalibrierungsdatei erscheint (und nur wenn das Mikro angeschlossen ist).
    Wenn das Mikro nicht angeschlossen ist kommt diese Anzeige (unable to access...) nicht.
    Liegt also tatsächlich an der Einbindung des Mikros, dachte erst es könnte an der Soundkarte liegen.

    Ist mein Linux mit dem Mikro einfach nicht kompatibel? Hat jemand REW und das UMIK schon mal mit Linux Mint (KDE) getestet?.
    Ich probier es morgen mal mit Linux Mint Cinnamon.

  5. #5
    Neuer Benutzer
    Registriert seit
    18.03.2009
    Ort
    Potsdam
    Beiträge
    26

    Standard

    Des Rätsels (banale) Lösung:
    Da es mit einem anderen Laptop (Linux Mint Cinnamon) problemlos klappte hab ich bei meinem KDE Rechner einfach mal die Fehlermeldungen konsequent...also 4mal...
    weggeklickt und nicht beachtet...und siehe da...läuft.
    Komisch und ich hoffe da kommen nicht später noch weitere Fehler. Aber ich probier jetzt erstmal und arbeite mich ein.

    Grüße
    Steffen

  6. #6
    Vorsicht schräger Humor
    Registriert seit
    01.12.2016
    Ort
    Düren
    Beiträge
    1.199

    Standard

    Moin,
    informiere deine Nachbarn, der Messsweep erzeugt bei manchen Endzeitstimmung ... und überlege gut wie du was abspeicherst, sonst blickst du bei den Messdiagrammen nicht mehr durch.
    Noch eine kleine Warnung!

    Gemessen am Hörplatz ..... dachte ich.
    Bei der blauen Kurve war mal wieder der Stecker im UMIK 0,5 mm hinausgerutscht und ich habe mit dem Netbookmikro in der Nähe der rechten Box gemessen.
    Merken! Plötzlicher Höhenabfall, Stecker wackelt mal wieder .
    Jrooß und viel Spaß!
    Geändert von Kalle (18.01.2018 um 11:10 Uhr)

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0