» über uns

Zeige Ergebnis 1 bis 18 von 18
  1. #1
    Benutzer
    Registriert seit
    28.11.2014
    Ort
    Efringen-Kirchen
    Beiträge
    99

    Standard Verschobener Magnet/Polplatte reparabel?

    Hallo zusammen,

    Ich habe einen perfekt erhaltenen und wenig genutzten DAS 18H Basslautsprecher (13Kg) in einer originalen Lautsprecherverpackung , also sehr gut verpackt verschickt.
    Äußerlich war kein Schädigung durch den Transport zu erkennen, in der Verpackung hat man eine zerdrückte Lager Wellpappe um den Magnet herum erkennen können.

    Leider hat sich auf dem Transportweg "der Luftspalt" verengt und die Schwingspule sitzt nun Bombenfest.
    Es hat sich sehr warscheinlich die Polplatte oder der Magnet verschoben, ich hatte das vor Jahren schon mal bei 12Zoll Bosse Chassis, bei denen sich der Kleber nach Jahren wieder verflüssigt hat.

    Gibt es Möglichkeiten das zu reparieren?

  2. #2
    Neuer Benutzer Benutzerbild von speakermaker
    Registriert seit
    30.12.2015
    Ort
    Rheda-Wiedenbrück
    Beiträge
    29

    Standard

    Hallo
    Du kannst es probieren, Dustcap mit Skalpell sauber aus-
    schneiden , Magnet oder Pölplatte mit Kunststoffhämmerchen
    in Position bringen . Schwingspulengängigkeit prüfen.Wenn
    alles in Position bleibt is gut. Prozedur mit Kleber wiederholen.
    Bei Treibern mit extem starken Magneten ,funktioniert das
    nicht ,die ziehen immer wieder quer.Da geht nur komplettes
    zerlegen, mit entmagnetisieren usw

  3. #3
    Benutzer
    Registriert seit
    28.11.2014
    Ort
    Efringen-Kirchen
    Beiträge
    99

    Standard

    Habe es schon mit dem Plaste-Hammer probiert, da geht nichts, schon gar nicht gezielt in eine Richtung.

    Ich hatte mal bei einen Beyma 15G400 oder 15G450 ,(weiß nicht mehr genau, ich hatte einige von beiden Sorten) einen Bruch an der Schwingspulenzuführung , dort konnte man die ganze Zentrierung einfach abschrauben und sah dann die Bescherung. Beim DAS 18H scheint das aber alles geklebt zu sein.

    Am Chassis rumschneiden wollte ich vermeiden , somit geht das Chassis wahrscheinlich noch mal bei EBay , diesmal für Bastler über den Tresen.

    Bei den Bose 12Zöllern mit den verschobenen Magneten, gab es damals jemanden der die unbedingt haben wollte, weil er das mit dem Magneten richten konnte, leider ist das schon etliche Jahre her und ich habe die Mails von damals nicht archiviert.

  4. #4
    Weil ich Bock d'rauf hab' Benutzerbild von hoschibill
    Registriert seit
    19.03.2009
    Ort
    Bremen
    Beiträge
    5.969

    Standard

    Hi Dominik
    Hast Du mal geschaut, ob der Korb irgendwo im Bereich der Polplatte gebrochen ist? Haarriss oder so? Dann könnte es sein, dass der Magnet schief sitzt und die Schwingspule verkantet...

    LG Olli

    Scheiss' auf Eitelkeiten. Einfach nur Spaß am Hobby .

  5. #5
    Benutzer
    Registriert seit
    28.11.2014
    Ort
    Efringen-Kirchen
    Beiträge
    99

    Standard

    Mann sieht an der Polplatte das sie sich etwas seitlich verschoben hat.
    Zudem sieht man am Magnet das er ebenfalls nicht mehr mittig sitzt.

    Risse konnte ich keine finden.

  6. #6
    Eigener Benutzer
    Registriert seit
    26.07.2016
    Ort
    5429x
    Beiträge
    536

    Standard

    Habe ich bei meinen jbl 2482 auch.
    Muss man entmagnetisieren ums wieder präzise neu zu verkleben.
    Wenn sich der Magnet nicht vom Korb losschrauben lässt natürlich schmerzhaft weil man so eigentlich die Membran komplett rausschneiden muss...

  7. #7
    hört-zu Benutzerbild von Joern
    Registriert seit
    11.03.2009
    Ort
    Eutin
    Beiträge
    1.586

    Standard

    Moin

    so ein Thema gibt es vom User "Schrottie" -
    mit diesem Treiber im Titelbild.
    http://hornloaded-audio.blogspot.de/

    Kontaktiere den doch mal
    Beste Grüße
    Jörn

    what the bleep do we ... - listen to ?

    Bedenke gut, was Du wünschst ! So ein Wunsch kann auch mal in Erfüllung gehen...

  8. #8
    Weil ich Bock d'rauf hab' Benutzerbild von hoschibill
    Registriert seit
    19.03.2009
    Ort
    Bremen
    Beiträge
    5.969

    Standard

    Puh. Dann würde ich sagen, Du hast verloren. Wäre die komplette Motoreinheit verschoben gewesen, hätte ich versucht, mit Hammer und Kunststoffkeil zu richten. Wenn aber das Magnetsystem in sich auch nicht mehr richtig sitzt, ist es vorbei. Ich denke, das ist ein Totalschaden...

    Zitat Zitat von dominik Beitrag anzeigen
    Mann sieht an der Polplatte das sie sich etwas seitlich verschoben hat.
    Zudem sieht man am Magnet das er ebenfalls nicht mehr mittig sitzt.

    Scheiss' auf Eitelkeiten. Einfach nur Spaß am Hobby .

  9. #9
    Benutzer
    Registriert seit
    28.11.2014
    Ort
    Efringen-Kirchen
    Beiträge
    99

    Standard

    So gestern habe ich mal mit einer Schraubzwinge den verschobenen Magnet versucht zu korrigieren.
    Nach etwa drei Millimeter schieben ist er dann auf die andere Seite gerutscht. Somit war klar , das keine Schrauben den Magnet fixieren.
    Also ein Nageleisen unterhalb vom Magnet angesetzt und dann leicht angehoben, diesen Spalt dann mit Alu-Blechen unterfüttert und auf der gegenüber liegenden Seite das gleiche.
    Diese Prozedur 5 mal wiederholt und der Magnet konnte abgehoben werden.

    Dann wurde der Kleber vom Korb mit einer Klinge so weit es geht entfernt, beim Magnet muss ich das noch machen.

    Der Magnet wird später mit einem Alu Zentrierring montiert, der Korb hat unterhalb vom Magnet einen abgedrehten Rand, da wird der Ring daran ausgerichtet und somit zentriert. Den Ring muss ich aber erst noch drehen.
    Dieser Ring wird dann mit pastösem Epoxidharzkleber auf dem Korb fixiert und der Magnet später mithilfe diese Rings und dem Epoxi dann wieder aufgeklebt, die Zentrierung des Luftspaltes wird mindestens so gut wie bei der Originalverklebung sein.

    Der pastöse Kleber dämpft hoffentlich den Magnet beim aufsetzen auf den Korb, damit er nicht in tausend kleine Stückchen zerspringt.

    Das ganze muss jeweils für zwei Stunden in den Ofen um den Kleber erst dünnflüssig und weich werden zu lassen und um die Aushärtung zu beschleunigen.
    Angehängte Grafiken Angehängte Grafiken
    Geändert von dominik (10.01.2018 um 08:39 Uhr)

  10. #10
    Erfahrener Benutzer
    Registriert seit
    17.11.2013
    Beiträge
    514

    Standard

    Viel Glück!
    Warum die Nummer mit dem Ofen? Kleben wird es wohl doch auch so.
    Und im Ofen läuft der Kleber vielleicht sonst wo hin.

  11. #11
    Benutzer
    Registriert seit
    28.11.2014
    Ort
    Efringen-Kirchen
    Beiträge
    99

    Standard

    Weil der Kleber bei Raumtemperatur ziemlich zäh ist und erst bei entsprechender Wärme dünnflüssig wie Wasser wird.
    Ohne Wärme wird das nix mit der gleichmäßigen Kleberverteilung.
    Bei der Verwendung von dünnflüssigem Kleber habe ich Angst das der Magnet sich beim annähern an den Korb/die Polplatte schlagartig selber zerstört.

    Wir kleben mit dem Zeugs Neodymmagnete in Magnetkupplungen.

  12. #12
    Erfahrener Benutzer
    Registriert seit
    17.11.2013
    Beiträge
    514

    Standard

    Okay, Du kennst dich ja anscheinend damit aus. Wie gesagt, viel Glück!
    Warum ist der Magnet denn so derartig bruchgefährdet?

  13. #13
    Benutzer
    Registriert seit
    28.11.2014
    Ort
    Efringen-Kirchen
    Beiträge
    99

    Standard

    Ich weiß nicht mal ob der wirklich so bruchgefährdet ist.

    Ich kenne das nur zu genüge von unseren Neodymmagneten, wenn man die an eine Blechplatte annähert dann platzen die auseinander wenn man die nur wenige Millimeter vor dem Kontakt mit der Platte los lässt und ich befürchte das der fette Magnet sich nicht schön langsam und behutsam an die Polplatte annähern lässt, der wird auf den letzten Millimetern einen kurzen Sprung machen und dann ist er drauf, ob ganz oder in teilen.

  14. #14
    Benutzer
    Registriert seit
    28.11.2014
    Ort
    Efringen-Kirchen
    Beiträge
    99

    Standard

    Die Aktion war bislang nicht von Erfolg gekürt.
    Der Alu-Adapterring, passt wunderbar.
    Nur leider ist mir bei allem nachmessen durch die Lappen gegangen das der Polkern nicht mittig auf dem Magneten Sitzt.
    Der ist 1mm außermittig montiert, nun kratz die Schwingspule.
    Ich habe es direkt nach der Montage des Magneten gemerkt, also lange bevor der Kleber hart wurde.
    Somit alles nochmal demontiert und jetzt bleibt nur noch eine kleine Hoffung.
    Der Adapterring wurde mit Untermaß hergestellt und ist 250Grad heiß auf den Lautsprecherkorb aufgesetzt worden.
    Jetzt drehe ich den Ring auf ein Millimeter Übermass und Klebe ihn dann außermittig auf den Korb.
    Wenn das auch nicht hilft, dann habe ich halt eine 18" Passivmembran.
    Angehängte Grafiken Angehängte Grafiken

  15. #15
    Erfahrener Benutzer
    Registriert seit
    15.02.2015
    Ort
    OWL
    Beiträge
    169

    Standard

    Hi,

    vielleicht noch ein alternativer Ansatz:

    Den Aluring im Bereich des Magneten noch 1mm weiter ausdrehen, wie skizziert durchbohren und Gewinde reinschneiden. Danach wieder Aufschrumpfen oder kleben. Mittels Schrauben in den Gewinden kann dann beim Verkleben feinzentriert werden (stelle ich mir so vor ).

    Gruß

    Nico
    Angehängte Grafiken Angehängte Grafiken

  16. #16
    Benutzer
    Registriert seit
    28.11.2014
    Ort
    Efringen-Kirchen
    Beiträge
    99

    Standard

    Danke Nico, mit den Einstellschrauben war das ausrichten ein Kinderspiel.
    Jetzt schlummert der Tieftöner im Ofen.

  17. #17
    Erfahrener Benutzer
    Registriert seit
    15.02.2015
    Ort
    OWL
    Beiträge
    169

    Standard

    Das freut mich
    Ich drück dir die Daumen dass auch der Rest noch gut geht!

    Gruß

    Nico

  18. #18
    Benutzer
    Registriert seit
    28.11.2014
    Ort
    Efringen-Kirchen
    Beiträge
    99

    Standard

    Bass ist nun aus dem Ofen raus.

    Keber hält und die Membran läuft völlig frei.

    Die frontseitige Moosgummi Abdichtung hat die Temperatur nicht vertragen, die hat sich im Ofen auf 2/3 der Länge zusammengezogen, die brauche ich aber sowieso nicht.

    Danke für die guten Ideen.

    Manchmal kommt man auf die einfachsten Lösungen nicht selbst, oder ist zu blind es zu erkennen.

    Ich habe allerdings nur mit 4 Stellschrauben gearbeitet, diese wurden im unteren Bereich des Ringes eingesetzt und haben dann die ganze Einheit relativ zum Korb verschoben, das zentrieren ging in weniger als 2 Minuten.
    Der Ring und der Magnet wurden dann mit Loctite EA 108 (Einkomponenten -Epoxy) aufgeklebt.
    Der braucht bei 100 Grad 4 Stunden bei 80Grad ca 16 Stunden zum aushärten, da hat man genug Zeit um nach dem zusammensetzten zu justieren.

    Projekt verschobener Magnet/Polplatte erfolgreich abgeschlossen.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0