» über uns

Zeige Ergebnis 1 bis 4 von 4
  1. #1
    Benutzer
    Registriert seit
    20.05.2017
    Ort
    OWL
    Beiträge
    43

    Standard Fügen von Nah-Fernfeld Messungen mit Arta

    Huhu zusammen,

    ich bastel zur Zeit an einer kleinen 4Liter Fast-Box mit TB W371B u. Reckhorn D-165 (Aktiv Apo Equalizer).

    Im Moment messe ich einkanalig mit einem Umik-1 (Minidsp)
    Die Trennfrequenz soll so ungefähr bei 270Hz liegen. Nun dachte ich mir einfach
    ich erstelle für MHT u. TT Linkwitz-Riley Filter 4ter Ordung (Arta bietet ja die Möglichkeit Zielkurven (rot) zu erstellen) dann wird das schon passen.

    Es passt aber wohl doch nicht, weil ich mit einer Einkanalmessung die Phase nicht richtig erfasse u. es zwischen den Chassis einem enormem Zeitversatz gibt ( 3ms kann das sein?)

    vielleicht doch besser zweikanalige Arta-Messungen ? jemand ne Idee wie man da am besten vorgeht?

    Grüße Udo
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    Eigener Benutzer
    Registriert seit
    26.07.2016
    Ort
    5429x
    Beiträge
    536

    Standard

    Moin

    Exzess Phase richtig erfassen ist garnicht so einfach, ja

    Ich empfehle erst mal Frequenzgang einzeln sauber machen - hast du ja.

    Dann jeden einzeln messen, und die Minphase erstellen.
    Dann kannst du von beiden Minphasen sehen wie die Impulse liegen müssen. Spitze auf spitze passt nämlich nicht. Der TT Peak muss um einen exakten Wert nach dem MHT Peak kommen. Das sieht man bei so tiefer Trennung übrigens am besten in der Sprungantwort.

    Das Messen wie sie im Verhältnis zueinander stehen geht nur mit einer einzigen Methode wirklich genau.
    Es gibt zahllose Tipps im Netz die alle nichts taugen!
    Der PC braucht im Djungel der vielen vielen Unbekannten einen Anhaltspunkt.
    Und das ist immer der hochfrequenteste Treiber.
    Du fügst zuerst ein absichtliches Delay hinzu. Zum MHT. Eins das recht lang ist (5-10ms)

    Und dann siehst du wie der Tieftöner weit vor dem MHT liegt. Hast du 5ms gewählt, und siehst es sind aber 3.75... ist alles klar
    Stellst den MHT von 5 auf 6.25ms dann sollten genau 5 auf dem Bildschirm zu sehen sein.
    Nun wissen wir der MHT kommt 1.25ms zu früh...


    Gruß
    Josh

    PS: das zeitliche würde ich übrigens dann nicht vor dem MHT sondern in mind.1 M / besser mehr Meter Abstand messen. Ggf im Freien. Natürlich auf Hörachse.

  3. #3
    Benutzer
    Registriert seit
    20.05.2017
    Ort
    OWL
    Beiträge
    43

    Standard

    Hi Josh,

    Zitat Zitat von josh_cpct Beitrag anzeigen
    Moin

    Exzess Phase richtig erfassen ist garnicht so einfach, ja

    Ich empfehle erst mal Frequenzgang einzeln sauber machen - hast du ja.

    Dann jeden einzeln messen, und die Minphase erstellen.
    Dann kannst du von beiden Minphasen sehen wie die Impulse liegen müssen. Spitze auf spitze passt nämlich nicht. Der TT Peak muss um einen exakten Wert nach dem MHT Peak kommen. Das sieht man bei so tiefer Trennung übrigens am besten in der Sprungantwort.

    Das Messen wie sie im Verhältnis zueinander stehen geht nur mit einer einzigen Methode wirklich genau.
    Es gibt zahllose Tipps im Netz die alle nichts taugen!
    Der PC braucht im Djungel der vielen vielen Unbekannten einen Anhaltspunkt.
    Und das ist immer der hochfrequenteste Treiber.
    Du fügst zuerst ein absichtliches Delay hinzu. Zum MHT. Eins das recht lang ist (5-10ms)

    Und dann siehst du wie der Tieftöner weit vor dem MHT liegt. Hast du 5ms gewählt, und siehst es sind aber 3.75... ist alles klar
    Stellst den MHT von 5 auf 6.25ms dann sollten genau 5 auf dem Bildschirm zu sehen sein.
    Nun wissen wir der MHT kommt 1.25ms zu früh...


    Gruß
    Josh

    PS: das zeitliche würde ich übrigens dann nicht vor dem MHT sondern in mind.1 M / besser mehr Meter Abstand messen. Ggf im Freien. Natürlich auf Hörachse.
    ah ... ich habe jetzt nochmal etwas rumgetüftelt ... Tieftöner umpolen hilft, gefällt mir aber nicht
    deshalb habe ich für den W371B ein Delay von 1.5mSekunden eingebaut u. dann nochmal in ca. 40cm Abstand (ungefenstert sehr ungenau) gemessen

    (mit 1.5ms Delay für W371b -- gelb gleichphasig grün Tieftöner verpolt)

    Grüße Udo
    PS: das PS mit 1meter kam zu spät
    Angehängte Grafiken Angehängte Grafiken

  4. #4
    Eigener Benutzer
    Registriert seit
    26.07.2016
    Ort
    5429x
    Beiträge
    536

    Standard

    Äh ja Nahfeld gehte nicht

    Augen auch auf Sprungantwort. Im Frequenzgang kann man sich mal vertun und liegt dann 360° daneben...

    Gruß
    Josh

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0