» über uns

Zeige Ergebnis 1 bis 11 von 11
  1. #1
    Registrierter User Benutzerbild von ton-feile
    Registriert seit
    18.04.2013
    Ort
    München
    Beiträge
    1.009

    Standard LIMP mit ASIO, Buffer der Soundkarte lässt sich nicht einstellen.

    Hallo Zusammen,

    könnte mich gerade grün-ärgern.
    Ich habe eine Digidesign 003 Rack+ am Start.
    Der Rechner läuft mit Windoof7, hat 16GB RAM und einen i5-2400 Prozessor mit 3,1Ghz Taktfrequenz.

    Für LIMP nutze ich den ASIO-treiber von Digidesign.

    Beim Messen mit Stepped-Sinus gibt es immer wieder Ausreißer, d.h. es entstehen unmotivierte Spitzen durch fehlerhafte Einzelwerte.

    Die Buffersize der Rack 003 (soundcard setup\control panel) steht auf 1024 und Änderungen lassen sich nicht übernehmen, weil man dann aus dem "SoundCard setup" nicht mehr raus kommt und LIMP über den Taskmanager abschießen muss.

    Hat schon mal jemand so einen Fehler gehabt?

    Viele Grüße
    Rainer

    Edit: So sieht das dann aus (Cabasse Clipper):
    Geändert von ton-feile (04.12.2016 um 21:16 Uhr)

    Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche
    Gustav Mahler


    Die natürliche Gerechtigkeit ist eine Abmachung über das Zuträgliche, um einander gegenseitig weder zu schädigen noch sich schädigen zu lassen.
    Epikur

    Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
    Immanuel Kant


    IGDH-Mitglied
    AAA-Mitglied

  2. #2
    Erfahrener Benutzer
    Registriert seit
    26.11.2008
    Ort
    Hamburg
    Beiträge
    214

    Standard Peaks

    Hallo Rainer,

    bei LIMP habe ich so etwas noch nicht gesehen. Ich kenne das Problem von meiner guten Yamaha GO46. Dort gab es diese Spitzen gelegentlich bei der Arbeit mit STEPS.

    Yamaha hat bestätigt, dass der ASIO Treiber die Ursache ist, hat jedoch für das Auslaufmodell GO 46 kein Update mehr angeboten.

    Ich werde Ivo über dein Problem informieren.

    Gruß
    Heinrich

  3. #3
    Erfahrener Benutzer
    Registriert seit
    15.02.2015
    Ort
    OWL
    Beiträge
    169

    Standard

    Hallo Rainer,

    je nachdem wo der Treiber die Konfig lesen und ablegen will grätscht da vielleicht die UAC dazwischen.

    Probier einmal nach (vorübergehendem) Abschalten der UAC ob das Problem noch besteht.

    Sofern das Problem weiterhin da ist meld Dich (immer noch mit abgeschalteter UAC) mit dem Konto "Administrator" an und probier in diesem Kontext noch einmal.

    Gruß

    Nico

  4. #4
    Registrierter User Benutzerbild von ton-feile
    Registriert seit
    18.04.2013
    Ort
    München
    Beiträge
    1.009

    Standard

    Hallo Heinrich,

    Zitat Zitat von ente Beitrag anzeigen
    Ich werde Ivo über dein Problem informieren.
    Das Problem hatte ich schon mal mit einer M-Audio FireWire 410 und Steps.

    Beide waren/sind über FireWire (1394) angebunden.
    Vielleicht hat es damit was zu tun auch wenn es verschiedene Rechner waren?

    Vielen Dank und beste Grüße
    Rainer
    Geändert von ton-feile (05.12.2016 um 21:04 Uhr) Grund: Soundkartentyp ergänzt.

    Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche
    Gustav Mahler


    Die natürliche Gerechtigkeit ist eine Abmachung über das Zuträgliche, um einander gegenseitig weder zu schädigen noch sich schädigen zu lassen.
    Epikur

    Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
    Immanuel Kant


    IGDH-Mitglied
    AAA-Mitglied

  5. #5
    Registrierter User Benutzerbild von ton-feile
    Registriert seit
    18.04.2013
    Ort
    München
    Beiträge
    1.009

    Standard

    Hi Nico,

    Zitat Zitat von _Nico_ Beitrag anzeigen
    Probier einmal nach (vorübergehendem) Abschalten der UAC ob das Problem noch besteht.

    Sofern das Problem weiterhin da ist meld Dich (immer noch mit abgeschalteter UAC) mit dem Konto "Administrator" an und probier in diesem Kontext noch einmal.
    Du meinst also, es könnte ein Rechteproblem sein.
    Dann würde aber die UAC nach meinem Verständnis gar keine Anfrage ans Audio-Interface zulassen...

    Mir scheint es da eher ein Sync.-Problem bei der Duplex - Messung zu geben.
    Deinen Tipp probiere ich natürlich trotzdem aus.

    Vielen Dank für den Support und viele Grüße
    Rainer

    Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche
    Gustav Mahler


    Die natürliche Gerechtigkeit ist eine Abmachung über das Zuträgliche, um einander gegenseitig weder zu schädigen noch sich schädigen zu lassen.
    Epikur

    Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
    Immanuel Kant


    IGDH-Mitglied
    AAA-Mitglied

  6. #6
    Erfahrener Benutzer
    Registriert seit
    15.02.2015
    Ort
    OWL
    Beiträge
    169

    Standard

    Hi Rainer,

    mein Tipp war in Bezug auf die Problematik mit dem hängenden Dialog bei Anpassung der Buffer gemeint; mit den Dropouts sollte die UAC tatsächlich nichts zu tun haben.

    Wegen der Dropouts schau Dir einmal die DPC-Latenz an; hier http://blog.dubspot.com/optimize-you...ic-production/ gibts einen schnellen Überblick.

    Gruß

    Nico

    I
    Zitat Zitat von ton-feile Beitrag anzeigen
    Hi Nico,


    Du meinst also, es könnte ein Rechteproblem sein.
    Dann würde aber die UAC nach meinem Verständnis gar keine Anfrage ans Audio-Interface zulassen...

    Mir scheint es da eher ein Sync.-Problem bei der Duplex - Messung zu geben.
    Deinen Tipp probiere ich natürlich trotzdem aus.

    Vielen Dank für den Support und viele Grüße
    Rainer

  7. #7
    Registrierter User Benutzerbild von ton-feile
    Registriert seit
    18.04.2013
    Ort
    München
    Beiträge
    1.009

    Standard

    Hi Nico,

    vielen Dank fürs Aufdröseln.

    Klar, es sind ja zwei ganz unterschiedliche Probleme.

    Zum Einen die UAC, die nach der ASIO-Buffer-Einstellung mutmaßlich das Speichern und Zurückfallen eine Hierarchie-ebene zurück verhindert.

    Zum Anderen das Dropout-problem, das damit nichts zu tun hat.

    Allerdings könnte das Dropoutproblem durchaus mit der Buffersize zusammenhängen, die ich jetzt durch Deinen Tipp evtl. ändern kann.

    Vielen Dank!
    Rainer

    Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche
    Gustav Mahler


    Die natürliche Gerechtigkeit ist eine Abmachung über das Zuträgliche, um einander gegenseitig weder zu schädigen noch sich schädigen zu lassen.
    Epikur

    Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
    Immanuel Kant


    IGDH-Mitglied
    AAA-Mitglied

  8. #8
    Erfahrener Benutzer Benutzerbild von Azrael
    Registriert seit
    19.04.2009
    Ort
    53919
    Beiträge
    1.196

    Standard

    Ich würde mal mit dem DPC Latency Checker nachsehen, ob es Ausreißer gibt. So bin ich bei einem Notebook mal Aussetzern bei der Musikwiedergabe über eine M-Audio Audiophile 2496 auf die Spur gekommen.

    Viele Grüße,
    Michael

  9. #9
    Registrierter User Benutzerbild von ton-feile
    Registriert seit
    18.04.2013
    Ort
    München
    Beiträge
    1.009

    Standard

    Hallo Michael,

    scheint i.O. zu sein.

    Habe das Proggi ein paar Minuten laufen lassen.


    Rätselhaft das ganze...

    Gruß
    Rainer

    Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche
    Gustav Mahler


    Die natürliche Gerechtigkeit ist eine Abmachung über das Zuträgliche, um einander gegenseitig weder zu schädigen noch sich schädigen zu lassen.
    Epikur

    Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
    Immanuel Kant


    IGDH-Mitglied
    AAA-Mitglied

  10. #10
    Erfahrener Benutzer Benutzerbild von Azrael
    Registriert seit
    19.04.2009
    Ort
    53919
    Beiträge
    1.196

    Standard

    Ja, sieht sehr gut aus. Bei mir hatte ich in gewissen Abständen Peaks weit in den roten Bereich hinein. Das ließ sich damals durch das Abschalten von WLAN beheben.

    Viele Grüße,
    Michael

  11. #11
    Registrierter User Benutzerbild von ton-feile
    Registriert seit
    18.04.2013
    Ort
    München
    Beiträge
    1.009

    Standard

    So, nachdem ich die Zeitwerte für Stepped Sine schrittweise höher gesetzt habe, gingen jetzt mehrere Messungen ohne Ausreißer glatt durch.

    Dauert zwar jetzt länger, aber wenn es dann funzt, soll es mir recht sein.

    Gruß
    Rainer

    Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche
    Gustav Mahler


    Die natürliche Gerechtigkeit ist eine Abmachung über das Zuträgliche, um einander gegenseitig weder zu schädigen noch sich schädigen zu lassen.
    Epikur

    Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
    Immanuel Kant


    IGDH-Mitglied
    AAA-Mitglied

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0