» über uns

Seite 2 von 2 ErsteErste 1 2
Zeige Ergebnis 21 bis 27 von 27

Thema: LittleYABS

  1. #21
    Erfahrener Benutzer Benutzerbild von jhohm
    Registriert seit
    24.03.2009
    Ort
    Braunschweig
    Beiträge
    1.359

    Standard

    Moin Alex,

    schön, dass Du auch eine höhere Trenn-FQ gut findest; bei meiner Box vom Maus - Elephanten - Battle hatte ich ja auch höher getrennt, um ein gleichmässigeres Abstrahlverhalten zu erzielen!

    Beste Grüße Jörn
    Dekadenz ist geil, wenn man Geld hat
    guggst Du hier : http://www.joern-hohmann.de

  2. #22
    Erfahrener Benutzer
    Registriert seit
    01.09.2015
    Ort
    Kerkrade/NL
    Beiträge
    422

    Standard

    Hallo zusammen,

    sorry, hier war lange Funkstille... viel privater Mist, der erstmal geregelt werden musste. Jetzt läuft alles wieder etwas ruhiger und es gibt auch wieder Zeit zum Basteln.

    Alexander, vielen Dank für Deine Simu. Der Ansatz mit der höheren Trennung scheint sinnvoll zu sein, damit werde ich nachher mal ein bisschen spielen.

    Insgesamt ist der W100S einfach ein kleine Zicke, hätte mir ja auch was Gescheites aussuchen können... Aber gut, jetzt mal schauen, was da noch draus zu machen ist, muss ja noch Platz nach oben sein, damit ich eine Entschuldigung zum Weiterbasteln habe...

    Gruß,
    Lars

  3. #23
    Erfahrener Benutzer
    Registriert seit
    01.09.2015
    Ort
    Kerkrade/NL
    Beiträge
    422

    Standard

    So, es geht tatsächlich endlich weiter, hier mal der aktuelle Stand, sieht schon ein Stück besser aus, finde ich:


    Trennung liegt jetzt zwischen 4 und 5 kHz, da laufen die beiden ein Stückchen fast parallel:


    Impedanzmessung:


    Interessanterweise weicht die Simu doch recht massiv von den Messergebnissen ab, sowohl im Bereich zwischen 1 und 2 kHz als auch im Hochton:


    Und das ist die aktuelle Weiche:


    Ich werde sie jetzt erstmal eine Weile so hören, mal schauen ob etwas stört.

    Danke schon mal an Alle für den Input, bin gespannt, was Ihr jetzt so sagt...

    Gruß,
    Lars

  4. #24
    Heißmann-Acoustics Benutzerbild von Alexander
    Registriert seit
    09.05.2010
    Ort
    Pommelsbrunn
    Beiträge
    914

    Standard

    Zitat Zitat von LarsNL Beitrag anzeigen
    Interessanterweise weicht die Simu doch recht massiv von den Messergebnissen ab, sowohl im Bereich zwischen 1 und 2 kHz als auch im Hochton:
    Das würde ich mir zum Anlass nehmen den Weichenaufbau zu überprüfen...
    Das bei 1,5khz sieht (evtl.) nach einem erhöhten Übergangswiderstand beim 33μF Kondi aus (Krokoklemmen?)

    Eine andere Micposition als beim Einmessen könnte die Unterschiede im Hochton erklären.

    Das Alles natürlich vorausgesetzt die Einmessungen waren sauber. Btw... Dein "Gate" ist vermutlich nicht ganz sauber gesetzt.

    LG


  5. #25
    Erfahrener Benutzer
    Registriert seit
    01.09.2015
    Ort
    Kerkrade/NL
    Beiträge
    422

    Standard

    Wie, Du meinst, mit dem erhöhten Übergangswiderstand sieht die Messung dann besser aus? War alles mit Wagos verbunden, daran sollte es also eigentlich nicht liegen. Ich vermute eher irgendeinen Fehler bei den ursprünglichen Messungen. Mittlerweile habe ich eine Weiche mal verlötet und es misst sich immer noch genauso.
    Ich hatte auch Deinen Weichenentwurf nachgebaut, da hatte ich einen ähnlich häßlichen Buckel wie jetzt in der Simu, nur noch etwas ausgeprägter.

    Zitat Zitat von Alexander Beitrag anzeigen
    Btw... Dein "Gate" ist vermutlich nicht ganz sauber gesetzt.
    Woran siehst Du das denn?

    Gruß,
    Lars

  6. #26
    Heißmann-Acoustics Benutzerbild von Alexander
    Registriert seit
    09.05.2010
    Ort
    Pommelsbrunn
    Beiträge
    914

    Standard

    Wie, Du meinst, mit dem erhöhten Übergangswiderstand sieht die Messung dann besser aus?
    Mir ging es da konkret um den Schlenker bei 1,5kHz.
    Der wird durch einen Widerstand vor dem C (oder eben einem erhöten Übergangswiderstand) abgeschwächt,
    daher hatte ich auch in meiner Simu 0,68Ohm in Reihe zu den 33μF.

    Woran siehst Du das denn?
    ..am Gezappel Vlt. ist es aber auch eine nahe und unvermeidbare Reflexion wie die Michalterung o.Ä,
    ich vermute aber nach wie vor das Gate.

    lg & gute Nacht


  7. #27
    Erfahrener Benutzer
    Registriert seit
    01.09.2015
    Ort
    Kerkrade/NL
    Beiträge
    422

    Standard

    Hallo Alexander,

    Ach so, das Gezappel... das sieht bei mir immer so aus...
    Ich kann nicht genau sagen, woran es liegt, ich habe eher irgendwelche Reflexionen im Verdacht. Jedenfalls messen sich die zappeligen Hochtöne mit anderen Mics und in anderen Räumen deutlich besser.

    Und wegen dem Schlenker bei 1,5 kHz: wie gesagt, mit der verlöteten Weiche nichts zu sehen davon. Auch im Hochton sieht der Frequenzgang jetzt besser aus, klanglich gefallen sie mir so bei 15 Grad am besten, das passt auch ganz gut zur späteren Aufbausituation.

    Gruß,
    Lars

Seite 2 von 2 ErsteErste 1 2

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0