» über uns

» Registrierung

Hallo neue User
Aufgrund massiver Fake-Anmeldungen waren wir gezwungen die bisherige Anmeldeprozedur zu schließen.

Es ist jedoch weiterhin möglich registrierter User in diesem Forum zu werden.

Schreibe uns dazu einfach eine Nachricht mit folgendem Inhalt:

- Deinen gewünschten Usernamen
- Deinen Vor- und Nachnamen
- warum Du Mitglied werden möchtest
- eine Telefonnummer unter der wir Dich erreichen können
- Dein Wohnort mit Postleitzahl

Fehlen diese Angaben, kann eine Registrierung im Forum nicht erfolgen.
Prüfe also bitte, ob alle Angaben vollständig sind!

Die Telefonnummer dient nur der Überprüfung, ob Du eine reale Person bist und wird anschließend in unserem System gelöscht.

Unser Moderations-Team nimmt daraufhin Kontakt mit Dir auf und erstellt anschliessend Deinen Account.

Du kannst uns deinen Registrierungswunsch über das Kontaktformular (Link) zukommen lassen.
Wähle dort als Betreff "Registrierung" aus und vergiss nicht uns die oben genannten Infos mitzugeben!

Dein DIY-Hifi-Forum Team
Seite 10 von 10 ErsteErste ... 8 9 10
Zeige Ergebnis 181 bis 191 von 191
  1. #181
    Weil ich Bock d'rauf hab' Benutzerbild von hoschibill
    Registriert seit
    19.03.2009
    Ort
    28777 Bremen
    Beiträge
    7.648

    Standard

    Sodele, Ihr habt PN.

    Gruß Olli
    Spaß am Hobby .

    Status: zunehmende Abstimmtaubheit


  2. #182
    ich drucke ‚auf Gehrung‘ Benutzerbild von SNT
    Registriert seit
    06.01.2009
    Ort
    Regensburg
    Beiträge
    3.336

    Standard

    Hallo Jungs,

    eltipo ist wohl mittlerweile unter einem anderen Namen unterwegs? Danks fürs einspringen Olli!
    Die Dokus gehen per Mail an Capslock.

    Gruß von Sven
    Ich unterstütze Paul Ellis bei seiner Entwicklung 3D gedruckter Chassis
    www.polymate3d.com

  3. #183
    Weil ich Bock d'rauf hab' Benutzerbild von hoschibill
    Registriert seit
    19.03.2009
    Ort
    28777 Bremen
    Beiträge
    7.648

    Standard

    Moin Sven

    Zitat Zitat von SNT Beitrag anzeigen
    eltipo ist wohl mittlerweile unter einem anderen Namen unterwegs?
    Er ist nicht mehr angemeldet. Ich habe aber privat noch Kontakt und kann so vermitteln. Klappt.

    Gruß Olli
    Spaß am Hobby .

    Status: zunehmende Abstimmtaubheit


  4. #184
    Erfahrener Benutzer
    Registriert seit
    18.07.2012
    Beiträge
    1.051

    Standard

    Danke für die Kal-Datei!

    Sven, wenn ok für Dich, leite ich Doku an Ingo weiter, sobald ich sie habe.

  5. #185
    Erfahrener Benutzer
    Registriert seit
    18.07.2012
    Beiträge
    1.051

    Standard

    Wissen wir eigentlich, was für eine Kapsel verbaut ist und wie die beschaltet ist, insbesondere wegen Vorspannung?

  6. #186
    ich drucke ‚auf Gehrung‘ Benutzerbild von SNT
    Registriert seit
    06.01.2009
    Ort
    Regensburg
    Beiträge
    3.336

    Standard

    Zitat Zitat von capslock Beitrag anzeigen
    Wissen wir eigentlich, was für eine Kapsel verbaut ist und wie die beschaltet ist, insbesondere wegen Vorspannung?
    Meines Wissens nach bewährte Panasonikkapseln, die nicht mehr verfügbar sind. Das Thema Mikrofon was Sache von Markus. Ich glaube ich habe 5V plus Vorwiderstand auf der STIC Platine zur Verfügung gestellt. Kein Linkwitz-Patch Source Folger Schaltung sondern Kapsel mit Verstärkung also Drainausgang.

    Gruß von Sven
    Ich unterstütze Paul Ellis bei seiner Entwicklung 3D gedruckter Chassis
    www.polymate3d.com

  7. #187
    Weil ich Bock d'rauf hab' Benutzerbild von hoschibill
    Registriert seit
    19.03.2009
    Ort
    28777 Bremen
    Beiträge
    7.648

    Standard

    Moin
    Da Markus auch unangemeldet mitliest und gerne Unterstützt, hier seine Info:

    Zum Teil WM-60a und WM-61a. In seinem Fall die 61.
    Grenzpegel liegt aus dem Kopf heraus bei 113dB.
    Wenn er nen Linkwitzmod basteln möchte und das im Forum zum Nachbau vorstellt, kann er so viele Kapseln wie nötig haben.
    Daß das aber nicht mehr mit dem Stick läuft, sollte klar sein...
    Gruß Olli
    Spaß am Hobby .

    Status: zunehmende Abstimmtaubheit


  8. #188
    Erfahrener Benutzer
    Registriert seit
    18.07.2012
    Beiträge
    1.051

    Standard

    Mit 2,2 k Vorwiderstand an der stabilisierten Spannung (3,75 V?)? Überlege nur gerade, ob ich das Mikro auch an einem anderen Eingang betreiben kann. Anderer Vorwiderstand ändert die Empfinglichkeit, anderer Ruhestrom auch.

    Linkwitz-Mod hatte ich mal vor langer Zeit vor, hatte sogar noch eine WM60 ergattert, die nach letztem Umzug vor gut 10 Jahren nicht mehr aufgetaucht ist. Eigentlich hatte ich sogar einen Super-Linkwitz-Mod vor mit Stromquelle statt 10 k Sourcewiderstand. Vielleicht sollte ich das wirklich mal machen und hier posten.
    Geändert von capslock (06.03.2021 um 04:35 Uhr)

  9. #189
    Neuer Benutzer
    Registriert seit
    06.05.2015
    Ort
    Wrixum
    Beiträge
    16

    Standard

    Zitat Zitat von SNT Beitrag anzeigen
    Interessant! Ich bin bisher davon ausgegangen, dass die Klinken erstaunlich lange halten, da keine negative Rückmeldung kam. Offensichtlich ist man bereits selber aktiv geworden... Ich hatte eher die Schalter in Verdacht...

    Na gut - ich baue gerade erst mal für mich an einer neuen Lösung, da gibts dann gar keine Stecker mehr sondern nur noch ein massives Metall-Mikrofon mit festen Kabeln raus, also mit 2 Bananenstecker am Ende für die Chassis und halt das fixe USB Kabel. Also eine Art Totschläger mit Kabelpeitsche...:-) Die Umschalterei geschieht nicht mehr mit anfälligen Schaltern sondern intern elektronisch mit niederohmigen 10 Milliohm Mosfets, geschaltet per Taster und Mikrocontroller. Der hat dann zusätzlich noch Diagnosefunktionen und eine saubere LED Anzeige je nach eingestelltem Modus. Zusätzlich sind alle Kontakte massiv gegen ESD geschützt. Mal sehen, ob das nicht doch erheblich robuster ist...darf dann mein Sohn beim Downhill auf dem Geisskopf dann hinten ans Radl anseilen...der hat bisher noch alles schrotten können...

    Gruß von Sven
    Hi Sven, ich habe länger nichts mehr mit dem STIC gemacht und wollte ihn wieder benutzen, mit einfacher Impedanzmessung starten.
    Ich hab' das Protokoll soweit ich das sehe, befolgt, also:
    - Soundkartenchecks
    - Measurement setup
    - Calibrate: dort kommen als Kanaldifferenz Werte um -0.00 und +0.00 herum heraus, nicht wie auf dem Screenshot in der Doku ~0.5
    - Cable Compensation

    Dann Schalter auf Imp und gemessen. Pink Noise höre ich, wenn der kleine Testlautsprecher angeschlossen ist, jedoch ist der Chart völlig murks.
    Ich füge einen Screenshot bei, wie der Chart für Kurzschluss aussieht. Das Kabel (mit Kurzschluss an den Krokos) habe ich mit MM gemessen, das zeigt 0,8 Ohm an, das sieht also gesund aus. Habe auch die DIP-Schalter alle viermal vor- und zurückgeschaltet. Weiter komme ich leider nicht, es ändert nichts am Ergebnis.

    Das ist so schade, ich hatte den STIC damals gekauft und für ein Projekt benutzt, ich meinte, Impedanzmessung wäre damals gegangen. Dann ging er für mehrere Jahre in eine trockene und warme Schublade. Nun hole ich ihn heraus und er lässt mich im Stich. Hat jemand einen Tipp für mich?

    VG, Andreas.


    Klicke auf die Grafik für eine größere Ansicht

Name:	LIMP_Screenshot_2021-04-24_215201.jpg
Hits:	43
Größe:	304,4 KB
ID:	60430

  10. #190
    ich drucke ‚auf Gehrung‘ Benutzerbild von SNT
    Registriert seit
    06.01.2009
    Ort
    Regensburg
    Beiträge
    3.336

    Standard

    Hallo Andreas,

    Schick ihn mir am besten zu, ich schaue was ich machen kann. Hast du schon die DIP Schalterstellung (siehe Doku) geprüft? Dreh bitte mal den Lautsprecherstecker wg möglicher Kontaktproblemen. Wenn du den ArTA Pegl aufdrehst, dann müsste es mit ca 1 watt ganz ordentlich rauschen. Wenn es sehr leise ist, dann hat ggfls. der Verstärker einen defekt. Der Verstärker mag es nicht, wenn er länger in einen Kurzschlußbestrieb hineinackert, da ist der Chip dauerhaft auf 150 Grad... mag aber auch ein anderer Fehler sein...
    Wenn du ein Multimeter hast, messe doch mal bitte die Spannung am Lautsprecher ohne Signal, also einfach nur an USB anhängen. Wenn da ca 2,5V Gleichspannung ist, ist der Verstärker defekt. Es darf keine Gleichspannung am Lautsprecher messbar sein außer vielleicht maximal 50mV.


    Hast PM.

    Gruß von Sven
    Geändert von SNT (26.04.2021 um 17:25 Uhr)
    Ich unterstütze Paul Ellis bei seiner Entwicklung 3D gedruckter Chassis
    www.polymate3d.com

  11. #191
    Neuer Benutzer
    Registriert seit
    06.05.2015
    Ort
    Wrixum
    Beiträge
    16

    Standard Danke

    Da sag' ich schon mal Danke für's Angebot. Hab' ihn am WE erfolgreich für F-Gang-Messungen benutzt. (Die DIPs hatte ich praktisch noch nie ändern müssen, die hatte ich nun nur zum Testen mal jeweils dreimal vor- und zurückgeschaltet). Ja, Box hat sauberen DC-Widerstand. Die "üblichen" Verdächtigen (Kontakte, Stecker, Settings) usw. meine ich ausgeschlossen zu haben. Verstärker sollte auch OK sein, sonst hätte die Fgang-Messung nicht geklappt.

    Deine Nachricht habe ich erst jetzt gelesen. Für die Box, an der ich gerade herumschraube, ist Impedanz-Messung nicht relevant, deshalb werde ich das später nochmals in Angriff nehmen und Dir dann wohl tatsächlich zusenden... Grüße!



    Zitat Zitat von SNT Beitrag anzeigen
    Hallo Andreas,

    Schick ihn mir am besten zu, ich schaue was ich machen kann. Hast du schon die DIP Schalterstellung (siehe Doku) geprüft? Dreh bitte mal den Lautsprecherstecker wg möglicher Kontaktproblemen. Wenn du den ArTA Pegl aufdrehst, dann müsste es mit ca 1 watt ganz ordentlich rauschen. Wenn es sehr leise ist, dann hat ggfls. der Verstärker einen defekt. Der Verstärker mag es nicht, wenn er länger in einen Kurzschlußbestrieb hineinackert, da ist der Chip dauerhaft auf 150 Grad... mag aber auch ein anderer Fehler sein...
    Wenn du ein Multimeter hast, messe doch mal bitte die Spannung am Lautsprecher ohne Signal, also einfach nur an USB anhängen. Wenn da ca 2,5V Gleichspannung ist, ist der Verstärker defekt. Es darf keine Gleichspannung am Lautsprecher messbar sein außer vielleicht maximal 50mV.


    Hast PM.

    Gruß von Sven

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0