» über uns

Zeige Ergebnis 1 bis 6 von 6
  1. #1
    Erfahrener Benutzer
    Registriert seit
    23.12.2014
    Beiträge
    179

    Standard Zweiwegerich - Sprachwiedergabe schlecht

    Hallo, Ich tüftle gerade an einer Schaltung, und komme nicht weiter. TMT ist ein Tang Band W5 2106, HT ist ein Quint Audio NT1-497-8QA. Gehäuse ist Bassreflex-s. Simulation im Anhang.

    Musik klingt ganz gut, schönes Bassfundament, klare Höhen.

    Nur Sprache is irgendwie nix. Liegt wohl an der zu leisen Wiedergabe zwischen 3500 und 9000Hz - oder besser wohl an den Überhöhungen davor und dahinter.




    Was kann ich machen?
    (Die ARTA-Messung müsste stimmen, hab mit Gazzas Referenz-HT getestet - Danke noch mal)

    Danke und Gruß
    Roland
    Angehängte Dateien Angehängte Dateien


  2. #2
    Erfahrener Benutzer
    Registriert seit
    23.12.2014
    Beiträge
    179

    Standard

    Habs wohl selbst hinbekommen. Ein Spannungsteiler im HT Zweig hat geholfen. unglaublich was das ausmacht.


  3. #3
    eltipo
    Gast

    Standard

    Hi Roland,

    du schreibst, BR, also steht die Kiste nicht unbedingt wandnah?

    Dazu 2 Dinge:

    Mitten immer noch zu laut ( aber Geschmackssache),

    der HT sollte bei 3k ausm Rennen genommen werden, nicht bei 2.
    (damit ergibt sich dann wsl eine andere Filterflanke, die besser zu der des TMT passt.) Die Störung bei 3,9k und den Weg dahin würde ich mir noch mal genauer ansehen.

  4. #4
    gesperrt
    Registriert seit
    17.08.2010
    Beiträge
    1.857

    Standard

    Moin Roland,

    erstmal Lob dafür, wie Du Dich in die Messerei eingearbeitet hast!

    Da scheint es noch kleinere Unsauberkeiten zu geben, aber im Groben scheint das zu passen.
    Zum aktuellen Projekt würde ich Markus zustimmen. Das wird zuviel in den Mitten sein und bei entsprechenden Stücken vermutlich doch 'am Ohr kauen'.
    Auch die Aussage zur Trennung des HT teile ich. Ich habe mal etwas gespielt und die Flanke anders gestaltet und höher getrennt. (Ob das dann hoch genug ist, musst Du schauen.)



    LG Gazza



    P.S.: Ich habe gesehen, dass Du mit dem Weichenoptimierer gearbeitet hast. Der ist nach meiner Erfahrung ein Tool, das nur bedingt taugt.

  5. #5
    Erfahrener Benutzer
    Registriert seit
    23.12.2014
    Beiträge
    179

    Standard

    ...ich weiss, der Rechner ist hier nicht besonders beliebt Hilft mir aber, ein Gefühl für die Werte zu bekommen.
    Ich hab den Hochpass hochgesetzt. Jetzt sieht es ja schon besser aus. der Peak bei 15k scheint nicht zu stören, jedenfalles hör ich nix böses. Vielleicht höre ich das auch schon nicht mehr.

    Die Senke bei 3900 ist noch da. Kann das eine Resonanz sein?


    Gruß
    Roland


  6. #6
    gesperrt
    Registriert seit
    17.08.2010
    Beiträge
    1.857

    Standard

    Moin Roland,

    schau Dir mal die Flanke des HT an. Das ist vermutlich mit Verlagern der Trennfrequenz nicht getan. (Natürlich geht das so, aber ich vermute, dass man da mehr rausholen kann, denn der TMT / BB macht das ja klaglos mit.)
    Miss mal (wie Alex es schreibt) unter besseren Bedingungen und stell die Messungen der Einzelzweige ein.

    LG Gazza
    Geändert von Gazza (29.05.2015 um 19:25 Uhr) Grund: Gerundium verbessert

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0