» über uns

» Registrierung

Seite 11 von 11 ErsteErste ... 9 10 11
Zeige Ergebnis 201 bis 216 von 216
  1. #201
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    1.577

    Standard

    Du hast recht...ich habe übersehen, dass unten in der Platine zum Chip keine Löcher sind...
    Eine Möglichkeit wäre noch die Winkel oben anzubringen und dann mit 3 mm Gewindestange zu arbeiten. Wenn der Chip verschraubt ist und zwei Gewindestangen in die Kühlkörper gehen, wäre es auch fest.
    Eventuell reicht es, das bei der Ersten und letzten Platine so zu machen. Die Anderen kann man noch mit Abstandshaltern verbinden....
    Wenn Dir Gewindestange zu wenig ist, nimm darüber noch Alurohr. Gibt es auch im Baumarkt...An beiden Seiten Muttern und Du hast selbstgebaute Abstandhalter...

  2. #202
    Aktiv-LS-Fan
    Registriert seit
    01.07.2011
    Ort
    nahe München
    Beiträge
    628

    Standard

    OK Peter

    Zitat Zitat von Kleinhorn Beitrag anzeigen
    ...Eine Möglichkeit wäre noch die Winkel oben anzubringen und dann mit 3 mm Gewindestange zu arbeiten. Wenn der Chip verschraubt ist und zwei Gewindestangen in die Kühlkörper gehen, wäre es auch fest.
    Eventuell reicht es, das bei der Ersten und letzten Platine so zu machen. Die Anderen kann man noch mit Abstandshaltern verbinden....
    So oder sehr ähnlich habe ich es bereits vor, hatte auch Kalle so ähnlich vorgeschlagen. Danke Dir!

    Bevor ich aber montieren kann, müssen die geregelten Netzteile gehen und mit dem Einen davon bin ich noch beschäftigt es zum Laufen zu bekommen
    Beste Grüße,
    Winfried

    PS: "Nur die eigene Erfahrung hat den Vorzug völliger Gewissheit" (Arthur Schopenhauer)

  3. #203
    6.283
    Registriert seit
    19.01.2010
    Ort
    VS
    Beiträge
    1.116

    Standard

    Zitat Zitat von wgh52 Beitrag anzeigen
    Oliver,

    ja, auch das wie bei den anderen Reglern mit Scheibe und Isolierplättchen.

    Auch nachgemessen ? Ansonsten nach anderen Kurzschlüssen suchen.

  4. #204
    Aktiv-LS-Fan
    Registriert seit
    01.07.2011
    Ort
    nahe München
    Beiträge
    628

    Standard

    Danke für den Hinweis Oliver,

    nach Kurzschlüssen zu "messen" (optisch finde ich ja bisher nix ) hatte ich mir schon für heute (Regenwetter) vorgenommen. Aber jetzt höre ich erstmal die Mahler Sinfonie Nr. 9 zuende .
    Beste Grüße,
    Winfried

    PS: "Nur die eigene Erfahrung hat den Vorzug völliger Gewissheit" (Arthur Schopenhauer)

  5. #205
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    1.577

    Standard

    Hi...

    Aus Versehen die Spannungsregler vertauscht ?

  6. #206
    Aktiv-LS-Fan
    Registriert seit
    01.07.2011
    Ort
    nahe München
    Beiträge
    628

    Standard

    Danke für's Mitdenken! Aber: Nein. Trivialfehler suche ich immer zuerst . Ausserdem geht ja die positive, LM317 Seite.

    Zum Ohmmeter messen bin ich noch nicht gekommen, vielleicht heute...
    Beste Grüße,
    Winfried

    PS: "Nur die eigene Erfahrung hat den Vorzug völliger Gewissheit" (Arthur Schopenhauer)

  7. #207
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    1.577

    Standard

    Ok...dann Ausschlußverfahren über messen...Du hast ja auch, wenn ich richtig gelesen habe, eine Platine die funktioniert. Dann kannst Du dort ja auch Vergleichspunkte messen. Vielleicht kann man so etwas eingrenzen. Einen kaputten Regler hat ich schon mal...und auch ein LM337. Warum auch immer...

  8. #208
    Benutzer
    Registriert seit
    16.11.2018
    Ort
    Bretten
    Beiträge
    78

    Standard

    Zitat Zitat von Kleinhorn Beitrag anzeigen
    Ok...dann Ausschlußverfahren über messen...Du hast ja auch, wenn ich richtig gelesen habe, eine Platine die funktioniert. Dann kannst Du dort ja auch Vergleichspunkte messen. Vielleicht kann man so etwas eingrenzen. Einen kaputten Regler hat ich schon mal...und auch ein LM337. Warum auch immer...
    Mir ist auch schon mal bei der "Inbetriebnahme" eines 7915 völlig unmotiviert das Plastikgehäuse um die Ohren geflogen, das Zeug ist heutzutage zwar billig, aber auch entsprechend schlecht !

    Kleiner Tip für Stabilisierungen mit 7815 / 7915: Die Plus-Seite regelt auch ohne Last, die Negative-Seite oft nicht (hat mich mal fast in den Wahnsinn getrieben - die können doch nicht alle kaputt sein !) ...

  9. #209
    Aktiv-LS-Fan
    Registriert seit
    01.07.2011
    Ort
    nahe München
    Beiträge
    628

    Standard

    OK liebe Praktiker,

    hab die LM337 Montage nachgemessen, kein Kurzer. Inzwischen kam ich nur wenig weiter, konnte aber den LM337 'rausprokeln ohne den Kühlkkörper mit auslöten zu müssen (die Mutter klebt per Klebeband am Kühlkörper, da kommt man ja kaum zur Montage hin... ). Nun ist kein Kurzschluss mehr vom Eingang aus merkbar, bis zur Reglereingangslötfläche scheint alles OK. Also hab ich das Labornetzteil gegen einen 2x15V Trafo (hab nichts anderes griffbereit...) gewechselt und diesen per 2pi-Softstartmodul eingeschaltet: Die +17V geregelter Ausgang kommen nach wie vor, am zweiten Elko der Negativhälfte messe ich -20V (der Trafo läuft ja quasi im Leerlauf ) und die Sicherungen bleiben heile. Soweit so gut?

    Und so steht's derzeit. Einen Ersatz-LM337 müsste ich aus einer anderen (momentan unbenutzten) Netzteilplatine auslöten oder halt extra bestellen . Ich glaube ich löte mal den Funktionierenden aus der anderen Platine aus und probiere nochmal mit Labornetzteil und Strombegrenzung.

    Oder was schlagt Ihr vor? Danke nochmals!
    Beste Grüße,
    Winfried

    PS: "Nur die eigene Erfahrung hat den Vorzug völliger Gewissheit" (Arthur Schopenhauer)

  10. #210
    Chef Benutzer Benutzerbild von Kleinhorn
    Registriert seit
    18.03.2009
    Beiträge
    1.577

    Standard

    Hi...

    ich würde mir 2 bestellen, es sei denn Dich packt nun der Basteltrieb. Relativ schnell geht es hier https://www.ebay.de/itm/LM337-einste...c55:rk:24:pf:0
    Hab ich schon öfter bestellt. Versandkosten halten sich in Grenzen...

  11. #211
    Aktiv-LS-Fan
    Registriert seit
    01.07.2011
    Ort
    nahe München
    Beiträge
    628

    Standard

    Danke für den freundlichen Tipp! Ich schau's mir an.
    Beste Grüße,
    Winfried

    PS: "Nur die eigene Erfahrung hat den Vorzug völliger Gewissheit" (Arthur Schopenhauer)

  12. #212
    Aktiv LS Bastler Benutzerbild von Lauscher
    Registriert seit
    07.03.2016
    Ort
    Oldenburg
    Beiträge
    552

    Standard

    Hallo Winfried,

    Wie ist es bei Dir weiter gegangen ?

    Viele Grüße
    Jens



  13. #213
    Aktiv-LS-Fan
    Registriert seit
    01.07.2011
    Ort
    nahe München
    Beiträge
    628

    Standard

    Hallo Jens,

    danke für die motovierende Nachfrage! Durch Feiertage, Geburtstag, Umzug und Wohnungseinrichtung beim Sohn usw. bin ich noch nicht weiter, aber es wird werden
    Beste Grüße,
    Winfried

    PS: "Nur die eigene Erfahrung hat den Vorzug völliger Gewissheit" (Arthur Schopenhauer)

  14. #214
    Aktiv LS Bastler Benutzerbild von Lauscher
    Registriert seit
    07.03.2016
    Ort
    Oldenburg
    Beiträge
    552

    Standard

    Hallo,

    Wir haben nun nach den DSPamPi auch die Endstufen von Oliver aufgebaut. Na ja - erstmal fliegend - Das Gehäuse kommt später.

    Und wie sind die Endstufen so ?

    Für mich (aktiver Betrieb) sind die Endstufen perfekt.

    Klanglich sehr ruhig - durchsichtig und neutral - feinzeichnend und körperlich.

    Das können meine Icepower und Hypexe so nicht. - das ist wirklich eine Steigerun, die ich vorher in der Form nicht erwartet hatte. Ganz großes Kino.

    Viele Grüße
    Jens
    Miniaturansicht angehängter Grafiken Miniaturansicht angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	9112F238-AC3A-4E43-B2BA-ECFE3289ACCC.jpeg
Hits:	128
Größe:	223,1 KB
ID:	47493  

  15. #215
    Aktiv LS Bastler Benutzerbild von Lauscher
    Registriert seit
    07.03.2016
    Ort
    Oldenburg
    Beiträge
    552

    Standard

    Hallo

    aus Stolz (und um etwas anzugeben ) möchte ich Euch an unserer Freude teilhaben lassen......

    ..... wir brauchten noch ein paar Endstufen und haben noch etwas rumgelötet....

    Klicke auf die Grafik für eine größere Ansicht

Name:	C1A43B3A-88B4-4A72-94AB-42161E970BDC.jpeg
Hits:	114
Größe:	180,1 KB
ID:	48467

    Klicke auf die Grafik für eine größere Ansicht

Name:	16FAAAE2-8442-41C3-B98D-10741BC951A2.jpeg
Hits:	91
Größe:	150,5 KB
ID:	48468

    Ein klein wenig Arbeit liegt noch vor uns

    Das 2te Bild bekomme ich einfach nicht gedreht - kann mir hier ein netter Mitforent helfen ?

    Viele Grüße
    Jens
    Geändert von Lauscher (01.04.2019 um 12:57 Uhr)

  16. #216
    Erfahrener Benutzer
    Registriert seit
    21.07.2015
    Ort
    Beckum
    Beiträge
    573

    Standard

    Wow, das sieht ja galaktisch aus. Darauf könnt Ihr wirklich stolz sein.

    viel Spass

    Thomas

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •  
Powered by vBadvanced CMPS v4.3.0