DIY-HIFI-Forum

Zurück   DIY-HIFI-Forum > Elektronik > Eigenentwicklungen
Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

 
 
Themen-Optionen
Alt 17.12.2016, 13:16   #1
JazzJack
Neuer Benutzer
 
Registriert seit: 16.12.2016
Ort: Kaiserslautern
Beiträge: 16
Standard Dachbodenfund identifizieren

Ich bin mal gespannt wer mir sagen kann was das für ein Teil hier ist. Die ICs sind LM12CLK. Der ehemalige Besitzer meinte es wäre die Schaltung wie auf folgendem Bild zu sehen. Mich würde interessieren ob Jemand so eine Schaltung schon mal gehört oder besessen hat und wie diese einzuordnen ist. Ich habe nämlich von Verstärkern gar keine Ahnung.
Ich hab noch folgende Info bekommen: Er hat die Endstufen (ich hab 2 davon) für Aktivlautsprecher benutzt hinter einer aktiven Frequenzweiche. Und man soll sie nicht in nicht in Kombination mit kapazitiven Bauteilen benutzten. Ich hab sie mal vorsichtig an Breitbänder ohne Filterbauteile angeschlossen, aber außer einem lauten Sinus kam da nix... Mach ich etwas falsch?
Angehängte Grafiken
Dateityp: jpg 20161216_235120.jpg (107,3 KB, 205x aufgerufen)
Dateityp: jpg 20161216_235138.jpg (107,6 KB, 185x aufgerufen)
Dateityp: jpg Unbenannt.JPG (71,5 KB, 147x aufgerufen)
JazzJack ist offline   Mit Zitat antworten
Alt 17.12.2016, 13:36   #2
Kaspie
Loud`n`crazy
 
Registriert seit: 27.02.2014
Ort: Schwelm
Beiträge: 1.332
Standard

Such mal nach LM 12 Chipamp.
Sieht aus wie ein Gaine clone
Kaspie ist offline   Mit Zitat antworten
Alt 17.12.2016, 14:10   #3
naumi
Erfahrener Benutzer
 
Registriert seit: 04.05.2011
Ort: Görlitz - Niederschlesien
Beiträge: 1.014
Standard

Hallo JazzJack,

bei der Dimensionierung der Versorgungsspannung ( wenn der Aufdruck auf dem Trafo stimmt, der sieht aber sehr original aus--- scheint nicht abgewickelt zu sein), geh davon aus, die sind durchgebrannt.

Die LM12CLK waren schätzungsweise für +- 24 Volt ausgelegt, erinnere ich mich.
Die in deiner Schaltung vorhandenen über +- 40 Volt sind tödlich für diese IC!


Zitat:
Ich hab sie mal vorsichtig an Breitbänder ohne Filterbauteile angeschlossen, aber außer einem lauten Sinus kam da nix... Mach ich etwas falsch?
Erkläre den Aufbau bitte genauer. Falls sie doch noch funktionieren, aber vielleicht schwingen. Hast du nur die Lautsprecher angeschlossen, oder auch eine Quelle?
__________________
Gruß
Thomas

Geändert von naumi (17.12.2016 um 14:35 Uhr). Grund: Satz angefügt
naumi ist offline   Mit Zitat antworten
Alt 17.12.2016, 14:53   #4
ThomasF
Erfahrener Benutzer
 
Registriert seit: 03.12.2008
Ort: Nordöstliches Südwestfalen
Beiträge: 242
Standard

Der LM12 hält mindestens +/-40Volt aus!
Hier:
http://www.ti.com/lit/an/snoa718/snoa718.pdf

Weiterhin ist im Bild 1 (von Beitrag 1 (20161216_235120.jpg)) zwischen den beiden +/- -Elkos eine Dioden-Batterie von ca. 12 Dioden zu erkennen. Die führen auch zu einer Spannungsreduktion.

Von daher nicht tödlich!

Gruß
Thomas
ThomasF ist offline   Mit Zitat antworten
Alt 18.12.2016, 19:30   #5
JazzJack
Neuer Benutzer
 
Registriert seit: 16.12.2016
Ort: Kaiserslautern
Beiträge: 16
Frage

Zitat:
Zitat von naumi Beitrag anzeigen
Hallo JazzJack,

bei der Dimensionierung der Versorgungsspannung ( wenn der Aufdruck auf dem Trafo stimmt, der sieht aber sehr original aus--- scheint nicht abgewickelt zu sein), geh davon aus, die sind durchgebrannt.

Die LM12CLK waren schätzungsweise für +- 24 Volt ausgelegt, erinnere ich mich.
Die in deiner Schaltung vorhandenen über +- 40 Volt sind tödlich für diese IC!




Erkläre den Aufbau bitte genauer. Falls sie doch noch funktionieren, aber vielleicht schwingen. Hast du nur die Lautsprecher angeschlossen, oder auch eine Quelle?

Nur Lautsprecher angeschlossen: Kein Ton
RCA Kabel angeschlossen: seltsames Brummen (als ob das Kabel ne Antenne wäre)
Quelle angeschlossen: Lautes Sinusbrummen

Der Gainclone basiert doch auf dem LM3886 oder? Oder wurd der auch mit dem LM12 gebaut? Könnte das vielleicht ein Bausatz aus dem Elektor sein? Z.B. der Edwin Verstärker aus den 70ern? Meine Frage ist jetzt: Lohnt sich die Fehlersuche oder ist das Teil eh "Müll"? Könnte ich vielleicht den Trafo wiederverwenden für ne neue Endstufenschaltung? Würde sich das lohnen?

Vielen Dank nochmal
JazzJack ist offline   Mit Zitat antworten
Alt 18.12.2016, 19:41   #6
Kalle
Vorsicht schräger Humor
 
Registriert seit: 01.12.2016
Ort: Düren
Beiträge: 475
Standard

Moin,
nöh, der Edwin ist es ganz bestimmt nicht. Der hatte einen großen Ausgangselko und war vollkommen diskret aufgebaut.
Das Ding ist deutlich jünger.
Gruß Kalle
Kalle ist gerade online   Mit Zitat antworten
Alt 19.12.2016, 07:53   #7
naumi
Erfahrener Benutzer
 
Registriert seit: 04.05.2011
Ort: Görlitz - Niederschlesien
Beiträge: 1.014
Standard

Zitat:
Zitat von JazzJack Beitrag anzeigen
Nur Lautsprecher angeschlossen: Kein Ton
RCA Kabel angeschlossen: seltsames Brummen (als ob das Kabel ne Antenne wäre)
Quelle angeschlossen: Lautes Sinusbrummen

Der Gainclone basiert doch auf dem LM3886 oder? Oder wurd der auch mit dem LM12 gebaut? Könnte das vielleicht ein Bausatz aus dem Elektor sein? Z.B. der Edwin Verstärker aus den 70ern? Meine Frage ist jetzt: Lohnt sich die Fehlersuche oder ist das Teil eh "Müll"? Könnte ich vielleicht den Trafo wiederverwenden für ne neue Endstufenschaltung? Würde sich das lohnen?

Vielen Dank nochmal
Hallo,
durch das Datenblatt von ThomasF wissen wir, das die IC´s diese Versorgungsspannung ab können.
Es besteht somit eine gute Chance die Endstufen zu reparieren.
Prinzipiell würde ich da auch von der Herstellerempfehlung ausgehen und die typical Application für Audio aus dem Datenblatt des LM 12 CL
direkt auf Seite 1 aufbauen, nicht diese Schaltung aus deinen Bildern.
Die sollte sicher funktionieren und nicht zum Schwingen neigen.

Ob sich das lohnt? Ich denke ja. Auf jeden Fall waren diese IC mal richtig teuer. Der Gainclone basiert auf dem LM, das stimmt.
Für mich haben solche minimalistischen Amp´s einen gewissen Reiz. Hatte auch den Gainclone gebaut, aber den Hype nicht verstanden. Von den Tda 7294 war ich aber absolut begeistert, die hatte ich lange Jahre.
__________________
Gruß
Thomas
naumi ist offline   Mit Zitat antworten
Alt 02.01.2017, 15:31   #8
JazzJack
Neuer Benutzer
 
Registriert seit: 16.12.2016
Ort: Kaiserslautern
Beiträge: 16
Standard

Ich hab von meinen Kollegen mittlerweile noch einen weiteren Verstärker bekommen. Dieser hier funktioniert sogar, ist aber Mono. Er hat ihn als Subwoofer-Verstärker benutzt. Wer erkennt den Aufbau und kann mir sagen, was das für ein Teil ist? Vielen Dank!
Angehängte Grafiken
Dateityp: jpg 20170102_155246_klein.jpg (423,0 KB, 87x aufgerufen)
JazzJack ist offline   Mit Zitat antworten
Alt 02.01.2017, 15:46   #9
tschense
Erfahrener Benutzer
 
Registriert seit: 01.03.2010
Ort: Birkenau
Beiträge: 341
Standard

Das ist wie mosfet Endstufe von albs. Irgendwo müsste eine Nummer stehen wie 120 oder 240, im Internet findet man einiges. Klassischer guter Verstärker.
LG Jens
tschense ist offline   Mit Zitat antworten
Alt 02.01.2017, 15:47   #10
naumi
Erfahrener Benutzer
 
Registriert seit: 04.05.2011
Ort: Görlitz - Niederschlesien
Beiträge: 1.014
Standard

Hallo,

ist eine Endstufenplatine von ALBS .

Wobei ich selber nur die DAC-MOS mk2 Reihe kenne.
Deine könnte eine DAC-MOS sein. Es sind sehr hochwertige Produkte, du bekommst heute noch Serviceleistungen dort.
Nicht wegwerfen!


- da war schon einer schneller!
__________________
Gruß
Thomas

Geändert von naumi (02.01.2017 um 15:48 Uhr). Grund: Satz angefügt
naumi ist offline   Mit Zitat antworten
Alt 12.08.2017, 21:17   #11
Volvotreter
Benutzer
 
Registriert seit: 04.03.2013
Beiträge: 46
Standard

Zitat:
Zitat von naumi Beitrag anzeigen
Hallo,

ist eine Endstufenplatine von ALBS .

Wobei ich selber nur die DAC-MOS mk2 Reihe kenne.
Deine könnte eine DAC-MOS sein. Es sind sehr hochwertige Produkte, du bekommst heute noch Serviceleistungen dort.
Nicht wegwerfen!


- da war schon einer schneller!


Hi,
Das ist eine MOS200 von albs. Es gab sie als 100, 200 und 300er mit ca. 100, 200 und 300W. Erkennbar an der Anzahl der Endtransistoren: 2, 4 oder 6. Habe auch noch 2 davon, die auch nach 30 Jahren noch funktionieren. Doku habe ich auch noch davon, falls erforderlich kann ich sie mal scannen.

Grüße Erik


Gesendet von iPad mit Tapatalk Pro
Volvotreter ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Powered by vBadvanced CMPS v3.2.2
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:07 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.