DIY-HIFI-Forum

Zurück   DIY-HIFI-Forum > Lautsprecher > Allgemeine Themen
Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

» Veranstaltungen
 
 
Themen-Optionen
Alt 02.11.2017, 11:55   #81
Azrael
Erfahrener Benutzer
 
Registriert seit: 19.04.2009
Ort: 53919
Beiträge: 1.128
Standard

Ich habe jetzt mal wie von ctrl vorgeschlagen mit der Einstellung für den SEO in Boxsim rumgespielt. Trage ich dort für den Hochtöner so 40 mm ein (der SEO des HTs tritt um 40 mm zurück), zeigen sich die gleichen Probleme im Bereich der Trennfrequenz, die ich auch in REW gemessen habe.

Boxsim-Simulation mit um 40 mm nach hinten gesetztem SEO des Hochtöners:



Ergebnis der gestrigen Messung:



Boxsim-Simulation mit um 40 mm nach hinten gesetztem SEO des Hochtöners, Hochtöner verpolt:



Ergebnis der gestrigen Messung, Hochtöner verpolt:



Mich irritiert allerdings, dass die vorausgesagten Phasengänge nicht mit den gemessenen übereinstimmen. Als Beispiel habe ich mal den Phasengang des beschalteten TMTs hergenommen, zuerst in simuliert in Boxsim:



....und hier gemessen mit REW:



Kann mir jemand erklären, was ich von den Unterschieden halten soll??

Wie dem auch sei: Ich versuche jetzt mal ausgehend von dieser SEO-Einstellung eine Weiche zu entwickeln. Mal sehen, ob das was gibt.....

Viele Grüße,
Ezeqiel
Azrael ist offline   Mit Zitat antworten
Alt 02.11.2017, 12:28   #82
jones34
HSG Südbaden
 
Registriert seit: 22.11.2011
Ort: Karlsruhe
Beiträge: 649
Standard

Da stimmt wohl was an deinen Messdaten und/oder dem Export nicht.

Mir ist mal was sehr ähnliches mit ARTA passiert. Hab im Gefecht genau die Messungen für die Weichenentwicklung nicht 2-Kanalig gemacht. Das Ergebnis war eine kaputte Phase, da der Bezugspunkt nicht gleich war.


Grüße
__________________
Warum muss alles so schwierig sein?
Weil es sonst zu einfach wäre.
jones34 ist offline   Mit Zitat antworten
Alt 02.11.2017, 12:48   #83
Azrael
Erfahrener Benutzer
 
Registriert seit: 19.04.2009
Ort: 53919
Beiträge: 1.128
Standard

Naja, die Messungen sind schon alle zweikanalig. Allerdings gibt es vielleicht die ein oder andere Phasenmanipulationsmöglichkeit (ich sach nur "IR Windows" ) zuviel in REW.

Leider finde ich fast nichts über Lautsprecherentwicklung mit diesem Programm, obwohl seine Fähigkeiten es in meinen Augen dafür geeignet erscheinen lassen.

Viele Grüße,
Michael

Geändert von Azrael (02.11.2017 um 13:06 Uhr).
Azrael ist offline   Mit Zitat antworten
Alt 02.11.2017, 14:43   #84
ctrl
Erfahrener Benutzer
 
Registriert seit: 21.07.2011
Beiträge: 184
Standard

Hallo,

Zitat:
Trage ich dort für den Hochtöner so 40 mm ein (der SEO des HTs tritt um 40 mm zurück), zeigen sich die gleichen Probleme im Bereich der Trennfrequenz, die ich auch in REW gemessen habe.
Da lief beim Export der Messdaten aus REW etwas schief.
Durch das Zurücksetzen des HT stimmen die Phasenlagen nun in etwa relativ zueinander. Im Grunde hast du damit den Versatz der akustischen Zentren der Chassis korrigiert.

Um eine "absolut" richtige Phasenlage zu erreichen, solltest du vor dem Export in REW den Zeitversatz SEO HT zu Mikro als Delay hinterlegen. Leider kenne ich nur Arta, aber bei REW sollte es ähnlich gehen.
Dazu den ersten Cursor auf den Startpunkt in der Impulsantwort und den zweiten Cursor auf das erste Maximum des HT. Dies ist der Weg/die Zeit vom SEO HT zum Mikro.
arta.messung.jpg
Diese Korrektur sollte vor dem Export für beide Zweige unverändert gesetzt werden.
Da du in 1m Entfernung gemessen hast sollte das Delay um 3ms liegen.

Dann erhältst du auch die übliche Darstellung, dass z.B. bei Trennung mit LR 4.Ord, bei der Trennfrequenz der Phasenübertrag bei der Darstellung stattfindet
bsp_phase_fg.jpg

Gruß Armin
ctrl ist offline   Mit Zitat antworten
Alt 03.11.2017, 13:32   #85
Azrael
Erfahrener Benutzer
 
Registriert seit: 19.04.2009
Ort: 53919
Beiträge: 1.128
Standard

Das werde ich versuchen, das nächste Mal zu berücksichtigen, doch zunächst mal habe ich mit diesem in Boxsim eingetragenen SEO-Wert für den HT mal eine Weiche zusammengestückelt. Die sieht virtuell so aus:



....und in echt so:



In Boxsim wird folgendes Ergebnis simuliert:



Mit REW messe ich Folgendes:



Verpole ich in Boxsim den Hochtöner, kommt folgendes dabei raus:



Und mache ich das am "lebenden Objekt", messe ich in REW Folgendes:



Die Übereinstimmung ist ja überaus augenfällig, ja sogar fast ein bisschen unheimlich und ich bin gerade ziemlich happy.

Es ist damit wohl klar, dass Boxsim tatsächlich korrekt funktioniert. Auch REW würde das wohl, ich muss nur noch rausfinden, wie sich ctrls Vorschlag innerhalb von REW umsetzen lässt.

Am liebsten würde ich das so schon finalisieren. Was meint ihr?

Viele Grüße,
Michael
Azrael ist offline   Mit Zitat antworten
Alt 03.11.2017, 14:30   #86
fosti
Chef Benutzer
 
Registriert seit: 01.11.2010
Ort: Jägermeister Capital
Beiträge: 2.279
Standard

Gratuliere!

Schau Dir im Wasserfall und unter Winkeln noch mal an, wie sich der "Zipfel" des TMT im Übernahmebereich auswirkt. Bei verpoltn Weichenzweigen kann man ihn gaz gut in Deiner Messung sehen.

Christoph
__________________
DSP loudspeaker crossovers done right
http://www.grimmaudio.com/site/asset...8/speakers.pdf
fosti ist offline   Mit Zitat antworten
Alt 03.11.2017, 15:45   #87
ctrl
Erfahrener Benutzer
 
Registriert seit: 21.07.2011
Beiträge: 184
Standard

Hallo,

Zitat:
Am liebsten würde ich das so schon finalisieren. Was meint ihr?
Wenn du klanglich zufrieden bist - warum nicht.

Boxsim wurde früher von mir nur zur Darstellung der Phase eingesetzt, daher fehlt Detailwissen. Ist es dort nicht möglich zum erstellen der Weiche eine Zielfunktion für jeden Zweig zu definieren - wie z.B. mit VituixCAD oder WBS?
zielfunktion_bsp.jpg
Frage deshalb, weil die Weichenzweige für 4.Ord LR etwas seltsam aussehen - kann aber auch an der extremen Skalierung liegen.

Bei etwa 1300Hz liegt die gegenphasige Darstellung minimal über der in-Phase. Könnte ein Zeichen dafür sein, dass die Phasen der beiden Chassis neben der Trennfrequenz (zu?) schnell divergieren.

Gruß Armin
ctrl ist offline   Mit Zitat antworten
Alt 04.11.2017, 14:44   #88
Azrael
Erfahrener Benutzer
 
Registriert seit: 19.04.2009
Ort: 53919
Beiträge: 1.128
Standard

Zitat:
Zitat von ctrl Beitrag anzeigen
Bei etwa 1300Hz liegt die gegenphasige Darstellung minimal über der in-Phase. Könnte ein Zeichen dafür sein, dass die Phasen der beiden Chassis neben der Trennfrequenz (zu?) schnell divergieren.
Was du alles siehst.....

Wenn man den Bereich vergrößert, wird es noch deutlicher (ich hab's ein bisschen mit MS-Paint verschönert. ):



Boxsim zeigt das übrigens genau so auch an.

Und ja, die Phasengänge treffen sich in einem nicht gerade allzu großen Bereich:



Ich habe nur leider zu wenig Erfahrung, um beurteilen zu können, wie sich das auswirken könnte.

Viele Grüße,
Michael
Azrael ist offline   Mit Zitat antworten
Alt 05.11.2017, 12:03   #89
ctrl
Erfahrener Benutzer
 
Registriert seit: 21.07.2011
Beiträge: 184
Standard

Hallo,

Zitat:
...Und ja, die Phasengänge treffen sich in einem nicht gerade allzu großen Bereich:
Mit deinem großen Horn und dem Tieftöner ist es vorteilhaft in größerer Entfernung zu messen. Versuche mal 1,5-2m Entfernung, hab deine Trennfrequenz jetzt nicht im Kopf, sollte aber trotz Gate machbar sein. Wenn die Phasenlage sich verschlechtert, passt es noch nicht.


Zitat:
...Ich habe nur leider zu wenig Erfahrung, um beurteilen zu können, wie sich das auswirken könnte.
Wie es sich genau auswirkt, erfährst du nur durch (vert.) Messungen.

- Eventuell höhere Gruppenlaufzeit, sollte aber unhörbar sein
- Schlechtere vert. Abstrahlung durch eine geneigte und/oder verkleinerte Haupt-Abstrahlkeule. Verkleinert eventuell deinen Sweet-Spot in vertikaler Richtung.
- Entstehung von Nebenkeulen, d.h. unter vert. Winkel wird dein LS mit zunehmendem Winkel um die Trennfrequenz herum plötzlich wieder lauter, im schlimmsten Fall sogar lauter als auf Achse. Was durch Reflexion an Boden/Decke zu einer erhöhten "Schallenergie" bei bestimmten Frequenzen um die Trennfrequenz führen kann.

Wie hörbar die Auswirkungen sind, ... ich weiß es nicht. Dazu müsste man mal bewusst zwei identische paar LS bauen und dann bei einem Paar die vertikale Abstrahlung verpfuschen und gegenhören.
Klar ist aber, es macht den LS definitiv nicht besser.

Gruß Armin
ctrl ist offline   Mit Zitat antworten
Alt 07.11.2017, 18:20   #90
Azrael
Erfahrener Benutzer
 
Registriert seit: 19.04.2009
Ort: 53919
Beiträge: 1.128
Standard

Weil im Nachbarforum jemand danach gefragt hat, habe ich mal zwei Impendanzmessungen der beweichten Box gemacht, und zwar einmal mit REW.....:



.....und einmal mit der Demo-Version von Limp:



Auch hier stimmt das wieder erstaunlich genau mit der Simulation überein.

Winkelmessungen (auch vertikale) und Messungen aus etwas größerer Entfernung will ich auch noch machen, aber das muss noch warten, bis ich etwas mehr Zeit habe.

Viele Grüße,
Michael
Azrael ist offline   Mit Zitat antworten
Alt 15.11.2017, 18:29   #91
Azrael
Erfahrener Benutzer
 
Registriert seit: 19.04.2009
Ort: 53919
Beiträge: 1.128
Standard

Weil ich bei den Messungen der unbeschalteten Treiber einen Fehler bei der Positionierung des Mikrophons gemacht habe, habe ich sie nochmal wiederholt. Der erste Screenshot zeigt die Frequenzgänge von HT und TMT, jeweils aus 0 Grad und aus 15 Grad (horizontal) gemessen:



Der zweite Screenshot zeigt die Phasenverläufe von TMT und HT aus 0 Grad gemessen (15 Grad sieht so ähnlich aus):



Zum letzten Bild will ich hier auch nochmal nachfragen: wie kommt es, dass die Phasengänge von HT und TMT so gegenläufig erscheinen? Ist das möglicherweise ein Problem oder ist das normal?

Ich habe nun wohl auch herausgefunden, wie man den SEO-Versatz zwischen HT und TMT herausfinden kann. Der folgende Screenshot zeigt das, was REW nach den Messungen auf der linken Seite anzeigt:



REW misst die Verzögerung relativ zur Loopback-Referenz (meine Messungen sind ja zweikanalig) und errechnet daraus die Entfernungen der gemessenen Treiber. Die Differenz der Entfernungen ist dann der SEO-Versatz. In meinem Fall ist der SEO des HTs 57 mm weiter weg, als der des TMTs. Diesen Wert werde ich dann in Boxsim in das entsprechende Feld für den Hochtöner eintragen. Das sollte ein soweit korrektes Vorgehen sein, oder?

Viele Grüße,
Michael
Azrael ist offline   Mit Zitat antworten
Alt 15.11.2017, 20:34   #92
Oldie
Schrott wird wieder flott
 
Registriert seit: 07.01.2010
Ort: München
Beiträge: 1.575
Standard

Hi Michael,

Zitat:
Zum letzten Bild will ich hier auch nochmal nachfragen: wie kommt es, dass die Phasengänge von HT und TMT so gegenläufig erscheinen? Ist das möglicherweise ein Problem oder ist das normal?
bis 800 Hz läuft der TMT noch problemlos und dann kommst du in den Bereich der Sickenreso und des Aufbrechens der Membrane.

Bei 1200 Hz sollte man eigentlich trennen, aber die Filterflanke sollte die Phase dann auch mit "runter ziehen".

Zitat:
Ich habe nun wohl auch herausgefunden, wie man den SEO-Versatz zwischen HT und TMT herausfinden kann.
Cool

Zitat:
In meinem Fall ist der SEO des HTs 57 mm weiter weg, als der des TMTs. Diesen Wert werde ich dann in Boxsim in das entsprechende Feld für den Hochtöner eintragen. Das sollte ein soweit korrektes Vorgehen sein, oder?
Ist eigentlich bei deiner Konstruktion "ganz normaler Wahnsinn", wenn man nur auf Ht Achse misst.

Wenn man nur auf einen Bezugspunkt misst, braucht man nichts zu korrigieren wenn man im Export die Delaykorrektur hat.

Wenn zwei verschiedene Messpunkte verwendet wurden oder keine Delaykorrektur eingegeben wurde, sollte man Boxsim einen Bezugspunkt hinter der Schallwand eingeben.

Du kannst ja auch mal ohne Phaseninformation simulieren und die Unterschiede vergleichen.

Grüsse Michi
__________________
Zitat von A.E.
Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten.


Erst wenn der Sub die Katze inhaliert, kickt der Bass richtig

Oldie ist offline   Mit Zitat antworten
Alt 16.11.2017, 10:48   #93
Azrael
Erfahrener Benutzer
 
Registriert seit: 19.04.2009
Ort: 53919
Beiträge: 1.128
Standard

Akustisch wurde von einem Punkt aus gemessen, das Mikro war von da aus auf den Bereich zwischen den beiden Tönern gerichtet.

Bis jetzt habe ich keine Möglichkeit gefunden, in REW eine Delaykorrektur vorzunehmen, also werde ich wohl tatsächlich den SEO-Versatz händisch in Boxsim eingeben müssen, außer einem REW-Kenner fällt noch was ein, was ich übersehen habe.

Beide Verfahren sollte ja aber gleichwertig sein, oder?

Was den TMT, also den TF0818 angeht, so kann ich mir eigentlich gar nicht vorstellen, dass man den nur bis 1200 Hz einsetzen können soll. Leider wäre das für das verwendete Horn auch zu tief, also werde ich es wohl oder übel weiter mit etwas über 2 kHz versuchen müssen....

Viele Grüße,
Michael
Azrael ist offline   Mit Zitat antworten
Alt 03.12.2017, 18:04   #94
Azrael
Erfahrener Benutzer
 
Registriert seit: 19.04.2009
Ort: 53919
Beiträge: 1.128
Standard

Ich kopiere meinen Text aus dem Nachbarforum einfach mal hier hin:

So, ich glaube, ich habe erstmal soweit fertig.

Wie nun bei REW mit dem SEO-Gedönse umzugehen ist, habe ich einfach mal mit einer älteren Weichenversion geprüft. Demnach ist es wohl so, dass wenn die Fensterung mit dem Button "Apply Windows to All, Keep Ref time" auf alle Messungen übertragen wird, der SEO-Versatz in der Messung schon enthalten ist und somit nicht in Boxsim eingetragen werden muss. Jedenfalls habe ich so die besten Übereinstimmungen zwischen Simulation und Messung erhalten.

Das Ergebnis ist nun folgende Weiche:



Ich habe da an manchen Stellen ein paar seltsame Spulensorten reingesetzt, was aber eher Improvisation war, weil der Lieferant der Bauteile es nicht auf die Kette brachte, durchweg korrekte Bauteile zu liefern.

So ist die fette 1,5 mH Luftspule mit 1 mm Draht im Saugkreis für den Celestion mit Sicherheit nicht nötig, dünnerer Draht hätte da gereicht und eine Kernspule wird an dieser Stelle wohl nie in die Sättigung fahren. Das gleiche gilt für die 1 mH Spule im Hochpassfilter des BMS.

Für die 0,33 mH-Spule im Hochpass musste ich eine fälschlicherweise gelieferte 1 mH-Spule abwickeln, die Induktivitätsmessungen dafür habe ich mit der Demo-Version von LIMP durchgeführt, was super funktioniert hat.

Und wie folgt simuliert und misst sich das Ganze. Ich fange jeweils mit der Simulation, die auf im Gehäuse gemessenen und anschließend importierten Messungen beruht, an, gefolgt vom Messergebnis am lebenden Objekt.

Einzelzweige und Summe simuliert in Boxsim:



Einzelzweige und Summe mit REW gemessen:



Einzelzweige und Summe mit verpoltem Hochtöner, simuliert in Boxsim:



Einzelzweige und Summe mit verpoltem Hochtöner, mit REW gemessen:



Impendanzgang simuliert in Boxsim:



Impendanzgang mit REW gemessen:



Die Übereinstimmungen sind beeindruckend.

Einzig der Einbruch bei der Trennfrequenz bei verpoltem Hochtöner misst nicht nicht so tief, wie er sich simuliert.

Leider stimmen die Phasenbeziehungen ober und unterhalb der Trennfrequenz nicht 100 prozentig, aber ich hab's echt nicht besser hinbekommen.

So angehört in Mono klang das aber schon ziemlich gut, auch wenn der FG nicht gerade wie mit dem Lineal gezogen aussieht. Ich denke, das werde ich dann mal als Stereo-Paar aufbauen.

Eigentlich müsste ja noch ein Name her.....

Viele Grüße,
Ezeqiel (aka Azrael & Michael )
Azrael ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Powered by vBadvanced CMPS v3.2.2
Alle Zeitangaben in WEZ +1. Es ist jetzt 00:29 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.