DIY-HIFI-Forum


 
 
Themen-Optionen
Alt 19.11.2016, 13:52   #21
jhohm
Erfahrener Benutzer
 
Registriert seit: 24.03.2009
Ort: Braunschweig
Beiträge: 1.148
Standard

Moin Alex,

schön, dass Du auch eine höhere Trenn-FQ gut findest; bei meiner Box vom Maus - Elephanten - Battle hatte ich ja auch höher getrennt, um ein gleichmässigeres Abstrahlverhalten zu erzielen!

Beste Grüße Jörn
__________________
Dekadenz ist geil, wenn man Geld hat
guggst Du hier : http://www.joern-hohmann.de
jhohm ist offline   Mit Zitat antworten
Alt 05.01.2017, 14:11   #22
LarsNL
Erfahrener Benutzer
 
Registriert seit: 01.09.2015
Ort: Kerkrade/NL
Beiträge: 344
Standard

Hallo zusammen,

sorry, hier war lange Funkstille... viel privater Mist, der erstmal geregelt werden musste. Jetzt läuft alles wieder etwas ruhiger und es gibt auch wieder Zeit zum Basteln.

Alexander, vielen Dank für Deine Simu. Der Ansatz mit der höheren Trennung scheint sinnvoll zu sein, damit werde ich nachher mal ein bisschen spielen.

Insgesamt ist der W100S einfach ein kleine Zicke, hätte mir ja auch was Gescheites aussuchen können... Aber gut, jetzt mal schauen, was da noch draus zu machen ist, muss ja noch Platz nach oben sein, damit ich eine Entschuldigung zum Weiterbasteln habe...

Gruß,
Lars
LarsNL ist offline   Mit Zitat antworten
Alt 08.01.2017, 14:59   #23
LarsNL
Erfahrener Benutzer
 
Registriert seit: 01.09.2015
Ort: Kerkrade/NL
Beiträge: 344
Standard

So, es geht tatsächlich endlich weiter, hier mal der aktuelle Stand, sieht schon ein Stück besser aus, finde ich:


Trennung liegt jetzt zwischen 4 und 5 kHz, da laufen die beiden ein Stückchen fast parallel:


Impedanzmessung:


Interessanterweise weicht die Simu doch recht massiv von den Messergebnissen ab, sowohl im Bereich zwischen 1 und 2 kHz als auch im Hochton:


Und das ist die aktuelle Weiche:


Ich werde sie jetzt erstmal eine Weile so hören, mal schauen ob etwas stört.

Danke schon mal an Alle für den Input, bin gespannt, was Ihr jetzt so sagt...

Gruß,
Lars
LarsNL ist offline   Mit Zitat antworten
Alt 08.01.2017, 22:12   #24
Alexander
Heißmann-Acoustics
 
Registriert seit: 09.05.2010
Ort: Pommelsbrunn
Beiträge: 870
Standard

Zitat:
Zitat von LarsNL Beitrag anzeigen
Interessanterweise weicht die Simu doch recht massiv von den Messergebnissen ab, sowohl im Bereich zwischen 1 und 2 kHz als auch im Hochton:
Das würde ich mir zum Anlass nehmen den Weichenaufbau zu überprüfen...
Das bei 1,5khz sieht (evtl.) nach einem erhöhten Übergangswiderstand beim 33μF Kondi aus (Krokoklemmen?)

Eine andere Micposition als beim Einmessen könnte die Unterschiede im Hochton erklären.

Das Alles natürlich vorausgesetzt die Einmessungen waren sauber. Btw... Dein "Gate" ist vermutlich nicht ganz sauber gesetzt.

LG
Alexander ist offline   Mit Zitat antworten
Alt 08.01.2017, 22:42   #25
LarsNL
Erfahrener Benutzer
 
Registriert seit: 01.09.2015
Ort: Kerkrade/NL
Beiträge: 344
Standard

Wie, Du meinst, mit dem erhöhten Übergangswiderstand sieht die Messung dann besser aus? War alles mit Wagos verbunden, daran sollte es also eigentlich nicht liegen. Ich vermute eher irgendeinen Fehler bei den ursprünglichen Messungen. Mittlerweile habe ich eine Weiche mal verlötet und es misst sich immer noch genauso.
Ich hatte auch Deinen Weichenentwurf nachgebaut, da hatte ich einen ähnlich häßlichen Buckel wie jetzt in der Simu, nur noch etwas ausgeprägter.

Zitat:
Zitat von Alexander Beitrag anzeigen
Btw... Dein "Gate" ist vermutlich nicht ganz sauber gesetzt.
Woran siehst Du das denn?

Gruß,
Lars
LarsNL ist offline   Mit Zitat antworten
Alt 08.01.2017, 22:56   #26
Alexander
Heißmann-Acoustics
 
Registriert seit: 09.05.2010
Ort: Pommelsbrunn
Beiträge: 870
Standard

Zitat:
Wie, Du meinst, mit dem erhöhten Übergangswiderstand sieht die Messung dann besser aus?
Mir ging es da konkret um den Schlenker bei 1,5kHz.
Der wird durch einen Widerstand vor dem C (oder eben einem erhöten Übergangswiderstand) abgeschwächt,
daher hatte ich auch in meiner Simu 0,68Ohm in Reihe zu den 33μF.

Zitat:
Woran siehst Du das denn?
..am Gezappel Vlt. ist es aber auch eine nahe und unvermeidbare Reflexion wie die Michalterung o.Ä,
ich vermute aber nach wie vor das Gate.

lg & gute Nacht
Alexander ist offline   Mit Zitat antworten
Alt 09.01.2017, 06:29   #27
LarsNL
Erfahrener Benutzer
 
Registriert seit: 01.09.2015
Ort: Kerkrade/NL
Beiträge: 344
Standard

Hallo Alexander,

Ach so, das Gezappel... das sieht bei mir immer so aus...
Ich kann nicht genau sagen, woran es liegt, ich habe eher irgendwelche Reflexionen im Verdacht. Jedenfalls messen sich die zappeligen Hochtöne mit anderen Mics und in anderen Räumen deutlich besser.

Und wegen dem Schlenker bei 1,5 kHz: wie gesagt, mit der verlöteten Weiche nichts zu sehen davon. Auch im Hochton sieht der Frequenzgang jetzt besser aus, klanglich gefallen sie mir so bei 15 Grad am besten, das passt auch ganz gut zur späteren Aufbausituation.

Gruß,
Lars
LarsNL ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Powered by vBadvanced CMPS v3.2.2
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:04 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.