DIY-HIFI-Forum

Zurück   DIY-HIFI-Forum > Lautsprecher > Eigenentwicklungen
Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

 
 
Themen-Optionen
Alt 13.11.2012, 22:25   #21
Chlang
Hörender
 
Registriert seit: 18.03.2009
Ort: Würzburg
Beiträge: 774
Standard Anregend

Hallo Michael,

ich habe mir ja schon ein paar mal Anregungen von dir geholt und der A&D-Koax hat mich auch schon die ganze Zeit angelacht.

Daher von meiner Seite and dieser Stelle einfach ein großes DANKE für die schöne Dokumentation hier!

Grüße
Chalng
__________________


Chlang ist offline   Mit Zitat antworten
Alt 13.11.2012, 23:21   #22
Slaughthammer
Vollaktiv per DSP
 
Registriert seit: 19.12.2010
Ort: Wunstorf
Beiträge: 1.191
Standard

Args, Michael, spann uns nicht länger auf die Folter: Wie klingts denn nun?
__________________
wissen ist macht. nicht wissen macht auch nichts.
Slaughthammer ist offline   Mit Zitat antworten
Alt 14.11.2012, 17:47   #23
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 842
Standard

Zitat:
Zitat von Slaughthammer Beitrag anzeigen
Wie klingts denn nun?
Hey,

immer schön mit der Ruhe, gut Ding will Weile haben

Bin gerade die Sub-Chassis am foltern



Können auch einiges an Hub machten.



Gefallen mir auch ansonsten sehr, sehr gut. Die Membran ist auch deutlich stabiler als ich vermutet hatte. Ich denke das 2 Stk. davon ordentlich drücken

Morgen ist dann erst einmal Tag der Wahrheit, dann werden die TSP gemessen und dann sehe ich was die Chassis tatsächlich können. Ich bin aber schon im Vorfeld guter Hoffnung.

Gruß

Michael
Saarmichel ist offline   Mit Zitat antworten
Alt 14.11.2012, 22:21   #24
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 842
Standard

Hallo,

Die Weiche.



Lautsprechervergleich R + L



Mir fiel ein Stein von Herzen, hatte Schlimmes erwartet......

Wie klingt es: Irgendwie hohl, muss wohl noch die Bedämpfung etwas anpassen.

Gruß

Michael
Saarmichel ist offline   Mit Zitat antworten
Alt 14.11.2012, 23:58   #25
Slaughthammer
Vollaktiv per DSP
 
Registriert seit: 19.12.2010
Ort: Wunstorf
Beiträge: 1.191
Standard

Moin Michael

Paargleichheit ist doch bis 10 kHz nahezu perfekt? Das kriegen manche ja nichtmal so gut hin, wenn sie den gleichen LS zwei mal messen.

Bisher verhält sich der Coax doch mustergültig. Weiche ohne Korrekturglieder, ziemlich linear, Klirr hält sich zurück, der einzige Lapsus den ich in den Messwerten entdecke, ist das Ausschwingen des HT's... und wer weiß, vllt gibt sich das ja, wenn man die Dustcap entfernt und man sich noch etwas "beruhigend" mit dem Treiber beschäftigt. Muss jetzt nur noch gut klingen, dann ist alles in Ordnung

Vielen Dank für die schöne Dokumentation nochmal

Gruß, Onno
__________________
wissen ist macht. nicht wissen macht auch nichts.
Slaughthammer ist offline   Mit Zitat antworten
Alt 15.11.2012, 01:09   #26
Dosenfutter
Gast
 
Beiträge: n/a
Standard

Zitat:
Zitat von Slaughthammer Beitrag anzeigen
Bisher verhält sich der Coax doch mustergültig. Weiche ohne Korrekturglieder, ziemlich linear, Klirr hält sich zurück, der einzige Lapsus den ich in den Messwerten entdecke, ist das Ausschwingen des HT's...
Dem muß ich


..auch zustimmen!

Zitat:
Zitat von Slaughthammer Beitrag anzeigen
und wer weiß, vllt gibt sich das ja, wenn man die Dustcap entfernt und man sich noch etwas "beruhigend" mit dem Treiber beschäftigt. Muss jetzt nur noch gut klingen, dann ist alles in Ordnung
Naja, das kann im HT schon noch einiges bewirken. Die Dustcap gibt der TT-Membran allerdings auch Stabilität, es kann also sein, daß man das eine für das andere austauscht. Fest steht, daß es mit sehr großer Wahrscheinlichkeit die Auflösung im HT verbessert, das Gitter vor dem Treiber sollte den HT auch nochmal einen Schritt weiter bringen, wenn es entfernt wird.

Zitat:
Zitat von Slaughthammer Beitrag anzeigen
Vielen Dank für die schöne Dokumentation nochmal
Ja, dafür bin ich auch sehr dankbar, auch für die ehrliche Klangeinschätzung ('hohl'), sowas 'vergessen' viele bei den eigenen Projekten gerne.
  Mit Zitat antworten
Alt 15.11.2012, 07:37   #27
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 842
Standard

Zitat:
Zitat von Dosenfutter Beitrag anzeigen
auch für die ehrliche Klangeinschätzung ('hohl'), sowas 'vergessen' viele bei den eigenen Projekten gerne.
Moin,

das es "etwas" hohl klingen wird, hatte ich im Vorfeld schon erwartet, dass große BR-Loch auf Frontseite entlässt halt ziemlich viel Mitteltonmüll in undefinierbarer Phasenlage. Das hört sich in etwa so an als wenn man sich beim Singen die Nase zu kreift- also verschnupft. Deshalb sollte man die Bassreflexöffnung besser nach hinten legen, auch wenn es Wirkungsgrad kostet.

Ich denke das man am Frequenzschrieb, deutlich die beiden Problembereiche ausmachen kann. Zu einem bei ca. 400 Hz (Bassreflexöffnung) und ca. 1,7 Khz. Diese Kerbe dürfte die tiefer gelegte Schallwand, mit ihren harten Kanten verursachen.

Der Hochtonbereich ist bei diesem LS jedenfalls nicht der Problembereich.

Als PA-Box ging ich diese Kompromisse aber wegen der Robustheit und des Wirkungsgrades aber bewusst ein.

Mit sauber versenktem- eingefrästen Chassis und BR-Rohr auf der Rückseite wäre bestimmt messtechnisch deutlich mehr drin gewesen.

Es bleibt aber festzustellen das der A&D-Audio C1025P34 für den Kaufpreis ein ausgezeichnetes Chassis ist. Bisher haben mich alles A&D-Audio Chassis ausnahmslos überzeugt.

Gruß

Michael
Saarmichel ist offline   Mit Zitat antworten
Alt 19.11.2012, 22:00   #28
Pechi
Neuer Benutzer
 
Registriert seit: 09.01.2012
Beiträge: 3
Lächeln

Und wie sieht es mit den Thomann 15ern aus?
Gibts schon Daten?
Und mehr Bilder?
Pechi ist offline   Mit Zitat antworten
Alt 19.11.2012, 22:27   #29
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 842
Standard

Zitat:
Zitat von Pechi Beitrag anzeigen
Und wie sieht es mit den Thomann 15ern aus?
Gibts schon Daten?
Und mehr Bilder?
Hallo,

doch, doch HIER

Hab gerade vorhin die beiden Subs mit dem Thommann-Chassis in Betrieb genommen.



HAMMER !!!!.

Gruß

Michael
Saarmichel ist offline   Mit Zitat antworten
Alt 19.11.2012, 23:14   #30
Pechi
Neuer Benutzer
 
Registriert seit: 09.01.2012
Beiträge: 3
Standard

Ah oke wusst ich nicht, danke!

Schaut sehr gut aus!

Ich werd dann drüben weiterschreiben.

Gruß
Martin
Pechi ist offline   Mit Zitat antworten
Alt 24.11.2012, 16:14   #31
Slaughthammer
Vollaktiv per DSP
 
Registriert seit: 19.12.2010
Ort: Wunstorf
Beiträge: 1.191
Standard

Habe meine Coaxe jetzt auch hier. Nach erster Begutachtung könnte das verzögerte Ausschwingen im Hochton durch eine Resonanz des Rückkammerdekels aus Aludruckguss kommen, da könnte sich Beruhigung mit Bitumen etc positiv auswirken. Bedämpfung des Volumens kann wohl auch nicht schaden.

Michael, hast du den Hochtontreiber vom Mitteltöner trennen können? Oder sind die miteinander verklebt? Würde gerne das Gitter am Übergang zum Horn rausnehmen.

Gruß, Onno
__________________
wissen ist macht. nicht wissen macht auch nichts.
Slaughthammer ist offline   Mit Zitat antworten
Alt 24.11.2012, 21:57   #32
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 842
Standard

Zitat:
Zitat von Slaughthammer Beitrag anzeigen

Michael, hast du den Hochtontreiber vom Mitteltöner trennen können? Oder sind die miteinander verklebt?
Hallo Onno,

das ist mir leider auch nicht gelungen, selbst ziemlich rohe Gewalt hatte nix genutzt. Wollte die Treiber aber nicht zerstören. Hatte gehofft, dass der HT-Treiber mit einem 1 3/8" Gewinde in die hintere Polplatte des TT eingeschraubt ist. Wäre es mir gelungen, dann hätte ich einen Kenford Comp 50 angeschraubt.

Meine CoSaMo hat übrigens gestern Abend, zusammen mit den beiden 15"-Subs , die ihr gestellte Aufgabe mit Bravor bestanden

Als Treibsatz diente jeweils für Sat + Sub meine L-25D Stereoamps.



Die 4x 350 Watt konnten ganz schön Gas geben

Gruß

Michael
Saarmichel ist offline   Mit Zitat antworten
Alt 25.11.2012, 00:24   #33
Slaughthammer
Vollaktiv per DSP
 
Registriert seit: 19.12.2010
Ort: Wunstorf
Beiträge: 1.191
Standard

Danke, das hatte ich befürchtet. Evtl kann man das Gitter von vorne durchs Horn entfernen? Naja, erstmal abwarten, wie sich das Teil bei mir verhält.

Wie hast du die Schwingspule vom Hochtöner denn wieder zentriert bekommen? Selbstzentrierend scheint der Aufbau ja nicht zu sein...

Gruß, Onno

PS: 4x450 Watt bei dem Wirkungsgrad... Sollte die Hütte stehen bleiben?
__________________
wissen ist macht. nicht wissen macht auch nichts.
Slaughthammer ist offline   Mit Zitat antworten
Alt 25.11.2012, 11:34   #34
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 842
Standard

Hallo Onno.

Zitat:
Zitat von Slaughthammer Beitrag anzeigen

Wie hast du die Schwingspule vom Hochtöner denn wieder zentriert bekommen? Selbstzentrierend scheint der Aufbau ja nicht zu sein...
Doch die Schwingspule ist selbstzentrierend, mittels zweier unterschiedlich großer Zapfen.

Ich hatte allerdings ein ganz anderes Problem. Bei einer HT-Schwingeinheit wurde die Membrane + Sicke ziemlich verspannt mit dem Aluträger-Plättchen verklebt. Zusätzlich wurde ein Teil der Sicke mit Kleber (Patex) eingeschmiert. Der HT-Frequenzgang und der Klirr war dadurch unter aller Sau. Kein Wunder bei verspannter Schwingeinheit, deren Federkennlinie zudem noch am Umfang durch den verkleckerten Kleber unsymmetrisch war.

Zum Glück konnte ich die Verklebung lösen und die Schwingeinheit reinigen und das ganze Gebilde wieder sauber zusammen fügen.

Das eigentliche Problem ist aber nicht die (Zwangs)Zentrierung, sondern wie man die drei Schrauben des Deckel wieder anzieht. Das geht eigentlich nur mit einem Messsystem. Ein bisschen verspannt und der Frequenzgang wird von tiefen Einbrüchen verunstaltet und es klirrt heftigst.

Wenn was nicht stimmt, hört man das aber überdeutlich mit rosa- oder weißem Rauschen. Die Hochtöner unterscheiden sich dann in der Klangfarbe sehr, sehr deutlich.

Hier zeigt sich wohl der günstige Preis von seiner negativen Seite. Mit ein bisschen Aufmerksamkeit und Geduld (Nacharbeit) erhält man aber einen sehr brauchbaren Coax.

Zitat:
Zitat von Slaughthammer Beitrag anzeigen

PS: 4x450 Watt bei dem Wirkungsgrad... Sollte die Hütte stehen bleiben?
Ich hatte doch auch "nur" 4x 350 Watt geschrieben
Es hat aber schon ein Bruchteil davon mehr als ausgereicht

Gruß

Michael
Saarmichel ist offline   Mit Zitat antworten
Alt 25.11.2012, 21:47   #35
Slaughthammer
Vollaktiv per DSP
 
Registriert seit: 19.12.2010
Ort: Wunstorf
Beiträge: 1.191
Standard

Moin Michael,
Zitat:
Zitat von Saarmichel Beitrag anzeigen
Doch die Schwingspule ist selbstzentrierend, mittels zweier unterschiedlich großer Zapfen.
Ahja... hatte mir nur einen angeguckt, und bei dem war der Aluring auf der Polplatte lose, so dass die zwangszentrierung nicht gegeben ist. Muss ich halt hinfummeln. grml.

Zitat:
Zitat von Saarmichel Beitrag anzeigen
Ich hatte allerdings ein ganz anderes Problem. Bei einer HT-Schwingeinheit wurde die Membrane + Sicke ziemlich verspannt mit dem Aluträger-Plättchen verklebt. Zusätzlich wurde ein Teil der Sicke mit Kleber (Patex) eingeschmiert. Der HT-Frequenzgang und der Klirr war dadurch unter aller Sau. Kein Wunder bei verspannter Schwingeinheit, deren Federkennlinie zudem noch am Umfang durch den verkleckerten Kleber unsymmetrisch war.

Zum Glück konnte ich die Verklebung lösen und die Schwingeinheit reinigen und das ganze Gebilde wieder sauber zusammen fügen.
Hast du das in Fotos dokumentiert? Woran erkennt man so eine verspannte Schwingeinheit? Schwingspule unrund? Wie hast du die Klebung gelöst?

Sorry dass ich dich so mit Fragen löcher, will aber auch nicht die ganze Zeit das Rad neu erfinden. Vielen Dank nochmal für deine ausführlichen Tips!

Gruß, Onno
__________________
wissen ist macht. nicht wissen macht auch nichts.
Slaughthammer ist offline   Mit Zitat antworten
Alt 15.11.2014, 14:09   #36
hugaduga
Neuer Benutzer
 
Registriert seit: 28.07.2009
Beiträge: 12
Standard

Geistere jetzt schon länger um diesen Thread herum.

Ich selbst habe momentan die QAE CX3.0 (http://quint-audio.com/qaudio/files/..._qae_cx3.0.pdf) im Wozi stehen. Die LS sind wirklich gut und bin sehr zufrieden, das einzige was mir fehlt ist Dynamik.

Jetzt ist natürlich die Frage, wie sind die beiden LS im klanglichen Vergleich, außen vor natürlich die Dynamik.

Könnte man die CoSaMo auch geschlossen aufbauen? Habe bei ca 60Hz fiese Raummoden und ein Sub (U-Dipol mit HKM 21"), von daher bräuchte die CoSaMo nicht sonderlich tief spielen)
hugaduga ist offline   Mit Zitat antworten
Alt 15.11.2014, 15:42   #37
Saarmichel
Erfahrener Benutzer
 
Registriert seit: 20.12.2011
Beiträge: 842
Standard

Hallo,

Versuch macht kluch. Denke das das prinzipiell schon geht, unter 100-120 Hz geht dann aber nicht mehr viel.

Vorteil dürfte dann allerdings noch sein, dass es keinen hohlen Klang wie bei mir gibt. Die beiden riesigen Bassreflex-Rohre "produzieren" doch deutliche Klangverfärbungen. Einer meiner CoSaMo dient mir momentan als Heimkino-Center. Das BR-Loch habe ich zugestopft. Gefällt mir klanglich so eindeutig besser.

Gruß

Michael
Saarmichel ist offline   Mit Zitat antworten
Alt 15.11.2014, 15:55   #38
hugaduga
Neuer Benutzer
 
Registriert seit: 28.07.2009
Beiträge: 12
Standard

Das hört sich schon mal nicht schlecht an.

Vielleicht kann man das ja mit GHP etwas kompensieren!?

Wenn ich jetzt richtig gelesen habe sind das 30L netto für den LS. Bleibt nur noch offen, wie viel Watte in dem Gehäuse stecken (bin reiner Nachbauer bis jetzt und hab nie was entwickelt).

Würde das Ganze 5x bauen für mein Heimkino.

Würde die gerne Probehören, nur scheint in Berlin die niemand aufgebaut zu haben.

Würdest du (bei Übernahme der Transportkosten meinerseits) vielleicht in Erwägung ziehen diese so für eine Woche zu verleihen (Weihnachtsfeiertage)?
hugaduga ist offline   Mit Zitat antworten
Alt 15.11.2014, 16:15   #39
tifflor5
Boxen mit Charakter
 
Registriert seit: 05.12.2008
Ort: Worms-Pfeddersheim
Beiträge: 372
Standard

Zitat:
Zitat von Saarmichel Beitrag anzeigen
Die ganze letzten 10-20 Jahre Chassisentwicklung mit Kleinstbässe, die angeblich 30 Hz können, verlief in die total falsche Richtung.
Diverse Hersteller und Timmi sehen das wohl etwas anders. In der neuesten Ausgabe der Hobby HiFi (01/2015, lag heute Morgen im Briefkasten) hat Timmi diverse TT um die 10cm getestet, welche in BR zwischen 35 und 50 Hz einsetzbar sein sollen. Die Volumen sind allerdings teilweise so klein, dass keine praxisgerechte Rohrlänge herauskommt .

Ansonsten find eich deine Konstruktion gelungen. Besonders gefällt mir die Optik. Könnte mir eine Entwicklung in diesem Blau für einen farblich passenden Raum gut vorstellen .
__________________
Viele Grüße
Bernhard aka Tiff

Schreibfehler liegen in der Natur der Sache und werden grundsätzlich nicht korrigiert.
tifflor5 ist offline   Mit Zitat antworten
Alt 18.11.2014, 02:13   #40
Swansteini
Erfahrener Benutzer
 
Registriert seit: 17.02.2014
Ort: Berlin
Beiträge: 434
Standard Tsp...:-) ?

Hey dadurch das der Thread wieder nach oven geruscht ist, hab ich ihn auch einmal wahrnehmen können ..., und wollte mal fragen ob zu dem Coax noch irgendwo vielleicht doch ein paar Tsp über die Zeit sich zum rumfliegen haben verleiten lassen...? Und ob Du die vielleicht Lust hättest zu Posten...?

Sieht nämlich sehr nett aus von den Bildern her was du da zusammen gewastelt hast !

Gruss Swany.
Swansteini ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Die "Point Seventy" mit dem CHP70 goes "Fuzzy" Joern Eigenentwicklungen 67 24.04.2013 23:48
Warum tauchen Posts aus dem Forenbereich "Phono" nicht auf der Homepage auf? nr12 Vorschläge, Feedback und Fehler 10 27.10.2012 21:27
"Vorschläge" und "Empfehlungen" in "Musik" ometa Vorschläge, Feedback und Fehler 0 01.05.2009 12:15

Powered by vBadvanced CMPS v3.2.2
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:42 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.