DIY-HIFI-Forum

Zurück   DIY-HIFI-Forum > Lautsprecher > Eigenentwicklungen
Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

» Veranstaltungen
 
 
Themen-Optionen
Alt 23.10.2017, 20:26   #41
Lionheart
Erfahrener Benutzer
 
Registriert seit: 09.08.2016
Ort: Southside (Nähe Stuttgart)
Beiträge: 296
Standard

Zitat:
Zitat von Udo Beitrag anzeigen
....



hat aber leider kaum etwas gebracht (Eq ab 8kHz nochmal etwas geändert)
die Anhebung unter 30° bei 4kHz bleibt ... k.A. woran das liegt, ist jetzt aber auch nicht dramatisch 1-2dB.

Grüße Udo
Hallo Udo,

eigenartig ist doch, dass du bei den 4 kHz bei 0°, 15° und 30° den gleichen Pegel hast (Abfall bei 0° und Anhebung bei 30°).
Ich habe aber zu wenig Erfahrung um zu sagen, woher das kommen kann.
Auf jeden Fall ist das Auffällig.

Hat eventuell einer der routinierten LS-Entwickler einen Tip?

So long...
Yves

EDIT: bei 4 kHz ist die Wellenlänge ~8,6 cm. Demzufolge irgendeine Diffraktion bei 4,3 cm (Lambda/2)???
Lionheart ist offline   Mit Zitat antworten
Alt 23.10.2017, 21:16   #42
jhohm
Erfahrener Benutzer
 
Registriert seit: 24.03.2009
Ort: Braunschweig
Beiträge: 1.306
Standard

Zitat:
Zitat von Lionheart Beitrag anzeigen
Hallo Udo,

eigenartig ist doch, dass du bei den 4 kHz bei 0°, 15° und 30° den gleichen Pegel hast (Abfall bei 0° und Anhebung bei 30°).
Ich habe aber zu wenig Erfahrung um zu sagen, woher das kommen kann.
Auf jeden Fall ist das Auffällig.

Hat eventuell einer der routinierten LS-Entwickler einen Tip?

So long...
Yves

EDIT: bei 4 kHz ist die Wellenlänge ~8,6 cm. Demzufolge irgendeine Diffraktion bei 4,3 cm (Lambda/2)???
Moin,

ich vermute Begung an der Schallwand.
Da helfen starke Verrundungen, und ggfs ein Absenken auf Achse.

Gruß Jörn
__________________
Dekadenz ist geil, wenn man Geld hat
guggst Du hier : http://www.joern-hohmann.de
jhohm ist offline   Mit Zitat antworten
Alt 23.10.2017, 21:17   #43
Udo
Benutzer
 
Registriert seit: 20.05.2017
Ort: OWL
Beiträge: 37
Standard

Zitat:
Zitat von Lionheart Beitrag anzeigen
eigenartig ist doch, dass du bei den 4 kHz bei 0°, 15° und 30° den gleichen Pegel hast (Abfall bei 0° und Anhebung bei 30°).
Ich habe aber zu wenig Erfahrung um zu sagen, woher das kommen kann.
EDIT: bei 4 kHz ist die Wellenlänge ~8,6 cm. Demzufolge irgendeine Diffraktion bei 4,3 cm (Lambda/2)???
Hallo Yves,

das ist in der Tat seltsam, die Sache mit dem Versenken hat ja nicht viel gebracht.

hmm, die Schallwand ist 136mm breit ( 10mm Fase links u. rechts ) so bei 4500Hz passt das nicht ...

was mich wundert das das in der Boxsim Simulation funktioniert ... da sieht das ganz ok aus.



Grüße Udo

Nachtrag:

eigentlich bündelt der BB in dem Bereich schon, so das er (vereinfacht gesagt) die Kanten garnicht "sehen" sollte ... so zumindest mein Plan
Udo ist offline   Mit Zitat antworten
Alt 23.10.2017, 21:54   #44
Lionheart
Erfahrener Benutzer
 
Registriert seit: 09.08.2016
Ort: Southside (Nähe Stuttgart)
Beiträge: 296
Standard

Zitat:
Zitat von Lionheart Beitrag anzeigen
...
EDIT: bei 4 kHz ist die Wellenlänge ~8,6 cm. Demzufolge irgendeine Diffraktion bei 4,3 cm (Lambda/2)???
Ich zitiere mich mal selbst

Mein letzter Satz ist nicht ganz korrekt, denn man hat bei Lambda/2 einen Peak. Eine (erste) Absenkung gibt es bei Lambda.
Also suchen wir nicht nur nach 4,3 cm, sondern auch nach 8,6 cm!

Eventuell hast du da einen Ansatz.

Siehe angehängter Screenshot.

So long...
Yves
Angehängte Grafiken
Dateityp: jpg Bafflestep_8_6.JPG (18,5 KB, 22x aufgerufen)
Lionheart ist offline   Mit Zitat antworten
Alt 23.10.2017, 22:30   #45
Udo
Benutzer
 
Registriert seit: 20.05.2017
Ort: OWL
Beiträge: 37
Standard

... also ich habe jetzt nochmal verschiedenes probiert

Messungen 45° 60° horizontal u. vertikal +10° -10° ... die Anhebung unter Winkel bleibt ... ziemlich genau bei 4300Hz

kann das ganz schlicht an der Chassis-Geometrie liegen (Phase-Plug) ?

ich werde morgen mal Edge konsultieren (http://www.tolvan.com/index.php?page=/edge/edge.php)

wenn sich da kein Zusammenhang finden lässt, hol ich meine DIY-Knete aus dem Kühlschrank u. werde dann nochmal messen

Grüße Udo
Udo ist offline   Mit Zitat antworten
Alt 23.10.2017, 22:40   #46
albondiga
Erfahrener Benutzer
 
Registriert seit: 14.09.2015
Ort: HH
Beiträge: 240
Standard

Zitat:
Zitat von Udo Beitrag anzeigen
was mich wundert das das in der Boxsim Simulation funktioniert ... da sieht das ganz ok aus.
Das liegt daran, dass Boxsim keine Winkelmessungen für die Chassismodelle verwendet, sondern den Schalldruck unter Winkel aus dem Achsfrequenzgang simuliert - unter der Annahme, dass das Chassis wie ein Kolben schwingt.
Das stimmt aber für die allermeisten Breitbänder nicht, vor allem nicht für die Pappen. Der BB strahlt seinen Hochton überwiegend nur in der Mitte ab, in Richtung Sicke verwandelt die innere Dämpfung des Membranmaterials den Hochton zunehmend in Wärme...
albondiga ist offline   Mit Zitat antworten
Alt 23.10.2017, 22:42   #47
Bizarre
HSG Franken
 
Registriert seit: 03.12.2013
Ort: Hammelburg
Beiträge: 733
Standard

Zitat:
Zitat von Udo Beitrag anzeigen
kann das ganz schlicht an der Chassis-Geometrie liegen (Phase-Plug) ?
Jo, die Spur ist heiß : http://www.diy-hifi-forum.eu/forum/showthread.php?t=10061&page=4
Post 67 und 69...

Also mal den W3 in nem grossen Pappedeckel messen ..
__________________
Bizarre ist offline   Mit Zitat antworten
Alt 23.10.2017, 22:56   #48
Udo
Benutzer
 
Registriert seit: 20.05.2017
Ort: OWL
Beiträge: 37
Standard

Zitat:
Zitat von albondiga Beitrag anzeigen
Das liegt daran, dass Boxsim keine Winkelmessungen für die Chassismodelle verwendet, sondern den Schalldruck unter Winkel aus dem Achsfrequenzgang simuliert - unter der Annahme, dass das Chassis wie ein Kolben schwingt.
Das stimmt aber für die allermeisten Breitbänder nicht, vor allem nicht für die Pappen. Der BB strahlt seinen Hochton überwiegend nur in der Mitte ab, in Richtung Sicke verwandelt die innere Dämpfung des Membranmaterials den Hochton zunehmend in Wärme...
naja, das ist ein 6.4 (eff.)cm Breitbänder der sollte sich bei 4khz eigentlich noch nah an der Simulation verhalten ... was der oberhalb von 10kHz macht ... geschenkt

Grüße Udo
Udo ist offline   Mit Zitat antworten
Alt 23.10.2017, 23:05   #49
Udo
Benutzer
 
Registriert seit: 20.05.2017
Ort: OWL
Beiträge: 37
Standard

Zitat:
Zitat von Bizarre Beitrag anzeigen
Jo, die Spur ist heiß : http://www.diy-hifi-forum.eu/forum/showthread.php?t=10061&page=4
Post 67 und 69...

Also mal den W3 in nem grossen Pappedeckel messen ..
verstehe nicht ganz was du meinst ... meine Messungen sind gefenstert freistehend ob nun 40cm o. 100cm Abstand ... immer das gleiche Ergebnis (Anhebung bei ca. 4.3kHz unter Winkel)

Grüße Udo
Udo ist offline   Mit Zitat antworten
Alt 23.10.2017, 23:11   #50
Bizarre
HSG Franken
 
Registriert seit: 03.12.2013
Ort: Hammelburg
Beiträge: 733
Standard

Wenn der Effekt auch auf ner großen Schallwand vorhanden ist, liegts am Chassis....
__________________
Bizarre ist offline   Mit Zitat antworten
Alt 24.10.2017, 18:03   #51
Udo
Benutzer
 
Registriert seit: 20.05.2017
Ort: OWL
Beiträge: 37
Standard

... also ich bin gerade durch Zufall auf einen Beitrag von Quecksel gestoßen.

der hat einen OA CX 3.1 in ein 14 x 14 cm Gehäuse gebaut alle Kanten 10mm abgerundet .
auch da ist eine Unregelmässigkeit im Frequenzgang bei 4kHz

http://www.diy-hifi-forum.eu/forum/p...ictureid=27665

sehr interessant auch das Bündelungsmaß

http://www.diy-hifi-forum.eu/forum/p...ictureid=27666

mein Gehäuse ist ähnlich 13,6 cm 10mm Fase (wenn man sich den unteren Teil wegdenkt)
die Messungen sehen sehr ähnlich aus ... es liegt wohl am Gehäuse

naja, dann werde ich in dem Bereich etwas Pegel rausnehmen

Grüße Udo

Nachtrag:
... ein Visaton B80 in 13.3 x 13.6 Schallwand ohne Fasen


der Effekt fällt wohl stärker aus als BoxSim ihn berechnet, bei den Winkelfrequenzgängen sieht man das kaum.

Geändert von Udo (24.10.2017 um 18:38 Uhr). Grund: Nachtrag:
Udo ist offline   Mit Zitat antworten
Alt 24.10.2017, 22:42   #52
Udo
Benutzer
 
Registriert seit: 20.05.2017
Ort: OWL
Beiträge: 37
Standard

neuer Versuch mit Küchenrolle an den Seiten (ca 25mm Radius)



so sieht's aus:



nicht viel ... ich ignoriere das mal...
Gehäuse bleibt so wie es ist ... (ohne die "schicken" Küchenrollen)

Grüße Udo
Udo ist offline   Mit Zitat antworten
Alt 27.10.2017, 18:31   #53
Udo
Benutzer
 
Registriert seit: 20.05.2017
Ort: OWL
Beiträge: 37
Standard

... so weiter geht's mit dem etwas schwierigerem Teil ...

beide Chassis (mit Filter Linkwitz_Riley 4ter Ordnung 260Hz) nochmal vermessen






zusammen



die rote Kurve zeigt die idealen Filter LR4 30Hz - 260Hz ... also bin ich schon recht nah dran

jetzt gilt es eigtl. nur noch die beiden im Pegel u. Phasenlage (Delay?) aneinander anzupassen

so richtig habe ich noch keine Idee wie ich da weiter vorgehen soll (die Trennfrequenz liegt genau da wo ich nicht mehr messen kann)

im Moment passt der Summenfrequenzgang besser wenn ich den Tieftöner verpole, was aber eigtl. nicht sein sollte.


Grüße Udo

PS. zweikanalige Messungen gehen leider nicht, benutze ein Umik-1 Minidsp u. mit Messungen draussen sieht's auch schlecht aus
Udo ist offline   Mit Zitat antworten
Alt 28.10.2017, 16:42   #54
Udo
Benutzer
 
Registriert seit: 20.05.2017
Ort: OWL
Beiträge: 37
Standard

... die Impulsantworten der beiden in 1m Abstand mit Filtern





ich habe mit [MAX] die Zeit bis zum ersten Maximum ermittelt und komme beim W-371 auf 3,145mS u. beim D-165 auf 4,354mS

also etwa 1,2 milliSekunden Differenz

ich hatte vor einigen Tagen eine ungefensterte Messung gemacht u. den W-371B um 1,5mS verzögert

s. http://www.diy-hifi-forum.eu/forum/s...ad.php?t=16047

... könnte in die richtige Richtung gehen ... später folgen noch ein paar Messungen im Raum ...

Grüße Udo

Nachtrag:
Zitat:
Zitat von Udo Beitrag anzeigen
ich habe mit [MAX] die Zeit bis zum ersten Maximum ermittelt und komme beim W-371 auf 3,145mS u. beim D-165 auf 4,354mS

also etwa 1,2 milliSekunden Differenz

irgendwie hab ich da wohl 'nen Denkfehler ... hab jetzt mit Apo ein Delay eingebaut, aber Arta zeigt mir immer das gleiche Ergebnis in Sachen Verzögerung

Geändert von Udo (28.10.2017 um 19:19 Uhr). Grund: Nachtrag:
Udo ist offline   Mit Zitat antworten
Alt 08.01.2018, 15:37   #55
Sathim
Benutzer
 
Registriert seit: 08.02.2016
Beiträge: 99
Standard

Was ist denn ihr draus geworden?

Das Konzept finde ich sehr interessant, eine kompakte und trotzdem vollwertige Schreibtisch Beschallung brauche ich auch noch...
Sathim ist offline   Mit Zitat antworten
Alt 09.01.2018, 19:06   #56
Udo
Benutzer
 
Registriert seit: 20.05.2017
Ort: OWL
Beiträge: 37
Standard

Hallo Sathim,
Zitat:
Zitat von Sathim Beitrag anzeigen
Was ist denn ihr draus geworden?

Das Konzept finde ich sehr interessant, eine kompakte und trotzdem vollwertige Schreibtisch Beschallung brauche ich auch noch...
die stehen jetzt seit 3 Monaten bei mir auf dem Schreibtisch, angeschlossen via HDMI an einen 7.1 Denon AVR, u. machen ihre Sache recht gut.

Das vereinfachte Apo-Setup sieht im Moment so aus:

Zitat:
Preamp: -11 dB
#--Kopieren der Kanäle--

#Rechts vorne nach rechts hinten u. seite
Copy: RR=R
Copy: SR=R

#Links vorne nach Links hinten u. seite
Copy: RL=L
Copy: SL=L


#--Frequenzweiche--

# Tieftöner Reckhorn D-165
Channel: R L
Filter: ON LP Fc 270 Hz
Filter: ON LP Fc 265 Hz
Filter: ON PK Fc 95 Hz Gain -6 dB Q 1
Filter: ON LS Fc 56 Hz Gain 11 dB

# Mittel- Hochtöner W3-871B
Channel: RL RR SL SR
Preamp: -4 dB # Desk -4 Free -7
Delay: 1.2 ms
Filter: ON HP Fc 400 Hz
gegenüber der freien Aufstellung habe ich den W3-871B um 3-4dB im Pegel angehoben, sonst klingt es zu dick (wegen der nahen reflektierenden Fläche 160 x 80 cm Schreibtisch).

... am Wochenende nochmal etwas ausführlicher ....

Grüße Udo
Udo ist offline   Mit Zitat antworten
Alt 17.01.2018, 18:24   #57
Udo
Benutzer
 
Registriert seit: 20.05.2017
Ort: OWL
Beiträge: 37
Standard

... zieht sich alles etwas hin ... erstmal eine etwas genauere Zeichnung ...



die Seitenwände sind 18mm Buche Leimholz, der innere Korpus 12mm Sperrholz bzw. 8mm Sperrholz für den W3-871B innen.



Grüße Udo
Udo ist offline   Mit Zitat antworten
Alt 17.01.2018, 19:20   #58
Nolie
Erfahrener Benutzer
 
Registriert seit: 01.05.2014
Beiträge: 300
Standard

Moin Udo, würdest du mir einen gefallen tun und genau erklären wie du das ganze mit APO betreiben wirst?
Kann auch gerne zu einem späteren Zeitpunkt geschehen! Ich bin wirklich interessiert die Lautsprecher nachzubauen =)
Nolie ist offline   Mit Zitat antworten
Alt 17.01.2018, 20:28   #59
Uibel
Erfahrener Benutzer
 
Registriert seit: 24.11.2008
Beiträge: 530
Standard

Ich heisse zwar nicht Udo, aber der Fall ist eigentlich ziemlich klar. Du benötigst eine Mehr- (als 2) Kanal-Soundkarte, welches mittlerweile auch ziemlich jeder Onboard-Chipsatz hat. Dazu einen 4- oder Mehrkanal-AMP. Es bietet sich ein AV-Receiver mit Endstufeneingang an.

Edith ist noch eingefallen: Das Problem an der Sache ist lediglich die korrekte Zuordnung der einzelnen Kanäle, was die Sache wenig "weitergabesicher" macht, denn die Buchsen sind nicht fest zugeordnet. Wenn man einen Stecker reinsteckt fragt Windows sinngemäß "Was hast du angeschlossen?". So kann ich einen Eingang zum Ausgang machen usw.

Lösung: Endstufen einstecken und Frage mit Hauptlautsprecher bzw. Surround beantworten. In Equalizer APO Filter setzen, bei denen man einen Unterschied zwischen Tief- und Hochtöner hört und einen Testton mit rechts/links Test laufen lassen - z.B.: https://www.youtube.com/watch?v=w3Gi9vpCw7I

So findet man heraus welche Buchse zu welchem Equalizer APO Kanal gehört.
__________________
Grüße
Michael

Geändert von Uibel (17.01.2018 um 21:08 Uhr).
Uibel ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Powered by vBadvanced CMPS v3.2.2
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:21 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.