DIY-HIFI-Forum

Zurück   DIY-HIFI-Forum > Elektronik > Allgemeine Themen
Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

 
 
Themen-Optionen
Alt 25.09.2017, 11:00   #1
_Nico_
Erfahrener Benutzer
 
Registriert seit: 15.02.2015
Ort: OWL
Beiträge: 149
Standard Werkstattmusik, Kenwood KDC-PS9080R und Heco P4302

Hallo,

bisher habe ich in der Werkstatt einen alten Radiorecorder für etwas Unterhaltung gehabt. So nach und nach ging mir das Teil immer mehr auf den Keks. Qualität nicht so dolle und je nach Luftfeuchtigkeit,Temperatur und letztem Benutzer ständig verstellte oder verrauschte Sender.

So habe ich angefangen mich nach etwas anderem umzusehen.

Bei einem Neukauf hätte ich ganz gerne etwas mit FM Tuner, DAB+, USB/Bluetooth und der Möglichkeit externe Lautsprecher anschließen zu können gehabt.

So etwas findet man, jedoch nicht so preiswert wie ich mir das für etwas Werkstatt-Hintergrundbeschallung vorgestellt hatte.

Daher habe ich mich entschieden ein paar Reste zu verwerten.

Seit langem habe ich aus einem meiner ersten Autos noch ein Kenwood CD-Receiver liegen gehabt. Das war damals ein klasse Gerät, sehr guter Tuner, ein paar aktive Filter und EQs, und ausreichende Endstufenleistung. Aufgrund der Diebstahlsicherung schien der jedoch eher weniger für diesen Zweck geeignet.

Problem: Wenn das Gerät die Spannungsversorgung verliert muss es beim nächsten Einschalten mit einer Fernbedienung wieder zum Betrieb freigeschaltet werden. Das dauert seine Zeit, ist einfach nur nervig und irgendwann steht man da mit leeren Batterien in der Fernbedienung und ohne Musik.....

Nach etwas Recherche gibt es jedoch Möglichkeiten diese Feature durch Manipulation in einem EEPROM zu umgehen.
Kurz probiert;funktioniert.
Damit war ich dem bestimmungsgemäßen Einsatz schon ein wenig näher.
Fehlten lediglich USB/Bluetooth und DAB+.

Einfache Alternative: Umrüstung der CD-Wechsler-Schnittstelle auf einen AUX in fürs Handy/Tablet/MP3-Player. Auch das geht relativ einfach;ein Widerstand simuliert den Wechsler und schaltet die Quellenauswahl frei. Der Ausgangspegel üblicher Handys passt ganz gut zur Eingangsempfindlichkeit; die Eingänge kann man also ohne weitere Anpassungen verwenden.

Jetzt noch ein passendes Netzteil dazu und alles in ein handliches Gehäuse verpackt. Einschalter und AUX-In auf der Front (eine der Klinkenbuchsen ist unbeschaltet), Spannungsversorgung, Antenneneingang und Lautsprecherausgänge über Lüsterklemmen auf der Rückseite. Auf den Bildern noch ohne korrekte Beschriftung.


Um möglichen Temperaturproblemen zu entgegnen habe ich neben den seitlichen Lüftungsschlitzen im hinteren Bereich ein paar zusätzliche Lüftungsöffnungen in der Rückwand vorgesehen und den "Alu-Kühlblock" am Radio noch durch einen angemessenen Kühlkörper erweitert. Für den Fall der Fälle zieht ein kleiner Lüfter über die Rückseite kalte Luft und bläst diese auf den Kühlkörper. Mittels Bimetallschalter wird der Lüfter eingeschaltet sobald das Enstufen-IC wärmer als 55°C wird.

Einen Moment habe ich noch probiert eine 5V USB-Ladebuchse zu integrieren. In meinem Bestand habe ich jedoch keinen isolierenden DC/DC Wandler gefunden der sich nicht negativ auf den Radioenpfang ausgewirkt hat. Ein einfacher 5V Liniearregler geht zwar prinzipiell und streut nicht in den FM Empfänger, fürt bei manchen Geräten jedoch zu anderen (Rausch/Brumm) Problemen wenn AUX und USB beide zeitgleich verbunden sind. Daher in dieser Entwicklungsstufe nicht mit an Bord.

Zum Schluss noch die Befehle der Lenkradfernbedienung in eine alte Sony Universal-FB übertragen. So kann das Gerät etwas abseits stehen, lässt sich von der Werkbank jedoch mit der FB ganz bequem bedienen.

Die passenden Lautsprecher dann im nächsten Teil.....

Gruß

Nico
Angehängte Grafiken
Dateityp: jpg 1_Kenwood_Front_FB.JPG (129,0 KB, 38x aufgerufen)
Dateityp: jpg 2_Kenwood_Back.JPG (111,7 KB, 33x aufgerufen)
Dateityp: jpg 3_Kenwood_inner.JPG (197,9 KB, 36x aufgerufen)
Dateityp: jpg 4_Kenwood_Stand.JPG (81,6 KB, 32x aufgerufen)
_Nico_ ist offline   Mit Zitat antworten
Alt 25.09.2017, 11:58   #2
sion
Benutzer
 
Registriert seit: 25.12.2014
Beiträge: 69
Standard

Nettes Gehäuse. Selbst gebaut?
sion ist gerade online   Mit Zitat antworten
Alt 25.09.2017, 12:39   #3
_Nico_
Erfahrener Benutzer
 
Registriert seit: 15.02.2015
Ort: OWL
Beiträge: 149
Standard

Hi,

das ist das Gehäuse eines alten Thin-Clients. Entkernt, den inneren Rahmen angepasst und eine andere Frontplatte mit Ausschnitt für das Radio eingepasst.

Gruß

Nico
_Nico_ ist offline   Mit Zitat antworten
Alt 25.09.2017, 13:11   #4
sion
Benutzer
 
Registriert seit: 25.12.2014
Beiträge: 69
Standard

Hi Nico,

prima Recycling

Gruß Klaus
sion ist gerade online   Mit Zitat antworten
Alt 25.09.2017, 15:49   #5
Tobias
Stammtischphilosoph
 
Registriert seit: 03.02.2015
Ort: Kehl/Rhein
Beiträge: 581
Standard

Sehr chic,
Würde ich für die Werkstatt auch nehmen.
__________________
Gruß Tobias
________________
Tobias ist offline   Mit Zitat antworten
Alt 25.09.2017, 19:20   #6
_Nico_
Erfahrener Benutzer
 
Registriert seit: 15.02.2015
Ort: OWL
Beiträge: 149
Standard

...weiter gehts, der nächste Schritt; ein paar geeignete Lautsprecher.

Ein wenig umgesehen und über Kleinanzeigen ein Paar Heco P4302 Lautsprecher zu einem Schnäppchenpreis in der Nähe gefunden.

Ausprobieren war nicht möglich, aber Laut Verkäufer lediglich optische Mängel, sonst OK.

Bei dem Preis jedoch kein großes Wagnis; allein die beiden Gehäuse wären es schon wert gewesen.

Ergebnis des ersten Tests zu Hause: Beide spielen, klappern und rasseln beim Durchsweepen jedoch unerträglich.
Erster Verdacht ging in Richtung der Alu-Frontgitter. Beide waren arg ramponiert / verbogen und teilweise hatte sich die Verklebung zur Frontplatte gelöst.

Mittels Heißluftfön und ein paar großer Spachtel konnte ich die ohne größere zusätzliche Blessuren entfernen.

Ernüchterung: Bei einer der Beiden rasselt es weiter aus dem Bereich des Tieftöners, bei beiden gefühlt etwas zu wenig Pegel im Hochton.

Also zerlegen und im Detail schauen.

Ergebnis: Das Klappern / Rasseln war der gelöste Kragen eines Niets der Schwingspulenzuleitung. Entfernt, Niet mit einem Tropfen Kleber fixiert, Störungen weg, Impedanzmessung sauber.
Alle anderen Chassis ohne Probleme.

Die Frequenzweichen benötigten jeweils neue Kondensatoren im HT und TT Zweig; so passt auch der Hochtonpegel wieder.

Einen Unterschied zwischen originalen und getauschten Elkos am TT konnte ich nicht wirklich heraushören.

Zusätzliche interessante Erkenntnis bei den Frequenzweichen. Obwohl zwei gleiche Lautsprecher mit identischen Chassis gibts einen kleinen Unterscheid im Detail. Die Seriennummern der Lautsprecher liegen grob 10.000 Exemplare auseinander. Die jüngere hat in Reihe zum Parallelkondensator des TT noch einen niederohmigen Widerstand; die ältere nicht. Vorangegangene Manipulationen würde ich auf Grund der Intakten Gehäusesiegel ausschließen, scheint also eine kleine Anpassung in der Serie gewesen zu sein.

Ich habe mir kurz einen Umschalter dazwischen gebaut um zu hören welche Variante mir besser gefällt. Ich habe jetzt bei beiden den Widerstand drin.

Weil eh alles demontiert war habe ich mich gleich auch noch um die Gehäuse gekümmert. Eine Stelle im Furnier ersetzt und ein paar Kratzer ausgebessert.


Die Frontgitter konnte ich ebenfalls wieder aufarbeiten. Dazu die sichtbaren Seite aufs Ceranfeld gelegt und mittels Teig- und Tapetenroller die ganzen Dellen und Beulen herausgerollt.

Alles wieder montiert und fertig sind sie. Ich hoffe die halten jetzt noch einmal weitere 40 Jahre durch... So fast zu schade für die Werkstatt
Angehängte Grafiken
Dateityp: jpg 1_TT_Niet_Ring.JPG (205,2 KB, 16x aufgerufen)
Dateityp: jpg 2_Weiche_neu.JPG (262,2 KB, 17x aufgerufen)
Dateityp: jpg 3_Gitter_verbogen.JPG (342,2 KB, 16x aufgerufen)
Dateityp: jpg 4_Gitter_Richtwerkzeug.JPG (369,9 KB, 16x aufgerufen)
Dateityp: jpg 5_Gitter_gerade_1.JPG (309,1 KB, 15x aufgerufen)
Dateityp: jpg 6_Box_sauber_vor_kleben.JPG (293,4 KB, 20x aufgerufen)
Dateityp: jpg 7_fertig_front_1.JPG (445,6 KB, 15x aufgerufen)
Dateityp: jpg 8_fertig_front_2.JPG (396,8 KB, 19x aufgerufen)
_Nico_ ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Powered by vBadvanced CMPS v3.2.2
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:27 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.