DIY-HIFI-Forum

Zurück   DIY-HIFI-Forum > Elektronik > Allgemeine Themen
Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

 
 
Themen-Optionen
Alt 07.09.2017, 18:47   #1
dy1026u
Benutzer
 
Registriert seit: 19.01.2016
Ort: Hamburg
Beiträge: 62
Standard negative gittervorspannung/bias ?

Hallo,

meine Kt 88 lief die letzten 6 Jahre immer mit falscher Einstellung...

Hatte mir darüber wenig Gedanken gemacht. Lief und das gut.

Jetzt hat eine endröhre keine Lust mehr und ich habe den 2. Satz, den ich beim Kauf mitbekommen, hatte reingesteckt, alle spannungen überprüft und auf 0,75 Volt an T1/T2 eingestellt.

alles super soweit.

nun meine Frage,

Was passiert bei 0,3 Volt? Ist das schädlich? Verschleiß?. Immerhin lief die Kleine ja einige Jahre. Oder war das schleichend tötlich?

bild schaltplan kommt gleich...

Grüße, Hartmut
dy1026u ist offline   Mit Zitat antworten
Alt 07.09.2017, 18:58   #2
dy1026u
Benutzer
 
Registriert seit: 19.01.2016
Ort: Hamburg
Beiträge: 62
Standard schaltplanauszug kt 88

Fliege immer raus, wenn ich dem ersten Eintrag noch das Bild nachtragen möchte...
Angehängte Grafiken
Dateityp: jpg 20170907_195538.jpg (311,0 KB, 35x aufgerufen)
dy1026u ist offline   Mit Zitat antworten
Alt 07.09.2017, 19:46   #3
dy1026u
Benutzer
 
Registriert seit: 19.01.2016
Ort: Hamburg
Beiträge: 62
Standard die Bedienungsanleitung...

...ist demzufolge falsch, denn so war er eingestellt.

siehe Bild

mit der im Schaltplan eingetragenen Spannung 0,7-0,8 Volt ist die Anzeige genau 12 Uhr, bei 0,75 Volt.

Gruß, Hartmut
Angehängte Grafiken
Dateityp: jpg 20170907_204552.jpg (364,7 KB, 31x aufgerufen)
dy1026u ist offline   Mit Zitat antworten
Alt 08.09.2017, 08:53   #4
a.j.h.
Erfahrener Benutzer
 
Registriert seit: 15.10.2009
Ort: Hamburg
Beiträge: 1.098
Standard

Also:

Dein "Katodenwiderstand" - eigentlich nur ein Messwiderstand - hat 10 Ohm.
Ein Spannungsabfall von 0,7 Volt bedeutet, dass die KT88 auf Ik = 0,7/10= 0,07A also 70 mA läuft.
Zusammen mit der Anodenspannung (Ua = ?) ergibt das eine Anodenverlustleistung von P = U * I = Ua * 0,07 = ? W(att).

Die Verlustleistung Pa der KT88 ist mit maximal 42 Watt angegeben.
Außerdem läuft unten an der Katode noch der Strom des Schirmgitters rüber. Pg2 <= 8 Watt.
Zusammen dürfen Anode und Schirmgitter 46 Watt haben.

Also: P = Ua * Ik <= 46W

Wenn du da unten am Messwiderstand 0,3 Volt misst, sind das 30 mA. Das ist sehr kalt und dein Amp wird damit nie seine mögliche Leistung abgeben können.

- Miss die Anodenspannung,
- ermittle nach der Formel oben den maximalen Strom an der Kathode und
- stell den Bias dann auf ca. 90% von dem ein
__________________
Beste Grüße,
Andreas

"Don't you think if I were wrong I'd know it" - Dr. Sheldon Lee Cooper
a.j.h. ist offline   Mit Zitat antworten
Alt 08.09.2017, 09:30   #5
a.j.h.
Erfahrener Benutzer
 
Registriert seit: 15.10.2009
Ort: Hamburg
Beiträge: 1.098
Standard

Nachtrag:

Am gefährlichsten bei dieser Biasregelung ist die Anordnung des Trimmers: Wenn der Trimmer den Mittelkontakt verliert (Alterung, Verschmutzung etc.), dann bekommt das Steuergitter keine Spannung.
Dann läuft die Röhre voll durch und macht "rote Bäckchen", also die Anodenbleche glühen.
Da gibt es deutlich cleverere Anordnungen der Trimmer, wo der Mittelabriff gegen Masse läuft und über Festwiderstände bei Defekt eine immer zu hohe Steuerspannung abgegeben und die Röhre "kaltstellen".

Wenn du die Möglichkeit hast, da was umzulöten,...

Auch diese Einweggleichrichtung der Steuerspannung?! Ich verstehe nicht, warum die Hersteller da nicht eine Brücke reinsetzen und dann vernünftig sieben. Der Ripple dieser Versorgung moduliert direkt auf die Sprechwechselspannung am Steuergitter und erzeugt damit Brumm. Die Biasgleichspannung kann an dieser Stelle nie sauber genug sein. Nur, weil man das klassisch immer so gemacht hat?
Und dann wundert man sich, warum eine Autobiasschaltung (Kathodenbias) besser klingt... Obwohl Fixed-Bias theoretisch Vorteile bietet...
Merken
Merken
__________________
Beste Grüße,
Andreas

"Don't you think if I were wrong I'd know it" - Dr. Sheldon Lee Cooper
a.j.h. ist offline   Mit Zitat antworten
Alt 08.09.2017, 16:20   #6
dy1026u
Benutzer
 
Registriert seit: 19.01.2016
Ort: Hamburg
Beiträge: 62
Standard

Hallo Andreas,

vielen Dank für die ausführliche Erklärung.

Anodenspannung ist 390 Volt, Spannungsabfall am Kathodenwiderstand 0,75 Volt. Enspricht 0,075 Ampere

Das heisst 390 Volt x 0,075 Ampere = 29,25 Watt

bei 0,03 Ampere hatte der Kleine auch schon mehr als genug Leistung. Das wäre nicht aussschlaggebend. Wichtig ist mir dass er sauber und möglichst lange sicher läuft!

Schirmgitterverlustleistung schau ich mir mal an wenn er mal wieder offen ist. mit dem Spannungsabfall am Schirmgitterwiderstand kann ich das dann ja auch berechnen.

Jetzt läuft er ja wieder.

Danke für den Tip mit den Trimmern. Ich vertraue den Verbauten (gekapselten) noch. im Bild unten links, das blaue runde Bauteil.

Brummen ist mit meinen 89dB Schallwandlern (dy1026u in 90 Liter Kugel BR) nicht hörbar. Sollte ich mit empfindlicheren Schallwandlern mal ein Brummen vernehmen, weiß ich nun wo ich ansetzten kann. Deine Erklärung klingt plausibel, Danke!

oh ich muss schnell leiser machen... die Kodotrommler reissen das Haus ein...

schönes Wochenende, Hartmut
Angehängte Grafiken
Dateityp: jpg KT 88 innen.JPG (75,4 KB, 22x aufgerufen)
dy1026u ist offline   Mit Zitat antworten
Alt 09.09.2017, 03:44   #7
a.j.h.
Erfahrener Benutzer
 
Registriert seit: 15.10.2009
Ort: Hamburg
Beiträge: 1.098
Standard

Das Ding läuft sehr kalt.

Allerdings kann es auch sein, dass deine Ausgangsübertrager nicht soooo viel Strom vertragen. Ist das ein Chinese, dein Amp?

Stell den ruhig so ein, wie der Hersteller das vorgibt. Hoffentlich wusste der, was er tut.
__________________
Beste Grüße,
Andreas

"Don't you think if I were wrong I'd know it" - Dr. Sheldon Lee Cooper
a.j.h. ist offline   Mit Zitat antworten
Alt 27.09.2017, 17:39   #8
dy1026u
Benutzer
 
Registriert seit: 19.01.2016
Ort: Hamburg
Beiträge: 62
Standard

Komisch, ich hatte doch noch mal geantwortet...

es ist ein Meiler PE (aus 2006) von einem deutschen Kleinserienhersteller, den es nicht mehr gibt. ES-Audio in 56412 Welschneudorf

Wo er im Endeffekt zusammengebaut wurde weiß ich nicht.

Gruß, Hartmut

Geändert von dy1026u (27.09.2017 um 17:40 Uhr). Grund: Gramatik
dy1026u ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Powered by vBadvanced CMPS v3.2.2
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:28 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.